Need to update to new Brightcove player.