<!DOCTYPE html>
<html lang="en"  itemscope itemtype="http://schema.org/NewsArticle"  xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
	<meta charset="UTF-8" />
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, width=device-width, minimum-scale=1.0, user-scalable=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://robbreport.com/xmlrpc.php" />
	<meta property="fb:app_id" content="445395315547478" />
	
<meta name="description" content="Find rest and relaxation at Miami’s best spas. Robb Report’s 15 favorites for massages and self-care on the beach." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Four Seasons Hotels and Resorts, Mandarin Oriental Hotel Group, Miami, St. Regis Hotels and Resorts" />

<title>15 Best Miami Spas: Relaxing Massage Treatments for You &amp; Your Body &#8211; Robb Report</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"robbreport","page-type":"article","env":"desktop","primary-category":"Spas","primary-vertical":"","vertical":"","category":["Spas","Travel"],"tag":["Four Seasons Hotels and Resorts","Mandarin Oriental Hotel Group","Miami","St. Regis Hotels and Resorts"],"author":["Katie James Watkinson"],"logged-in":"","subscriber-type":"","country":"us"};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "robbreport." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<script>
			window.pmc_is_adblocked = false;
		</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=robbreport.com&amp;id=124665927&amp;t=1528228477&amp;back=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//d9etzk30b05yg.cloudfront.net' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//robbreportedit.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Robb Report &raquo; Feed" href="http://robbreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Robb Report &raquo; Comments Feed" href="http://robbreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Robb Report &raquo; The Ultimate Spa Guide to Miami Comments Feed" href="http://robbreport.com/travel/spas/best-miami-spas-massage-treatments-eg18-2798364/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVUttygyAQ/aESjDXRPnT6KR3ARTcBYVhMpn9f0FwnrZm8OGfxXJZd+NEz5YYIQ+R2ZN6MHQ7EDe6B+A6iF2rPpmqliN7433TlAqRz60XMDAstCjBgE21JZv32rMqwT1mLMUef2ExKH4CIpa/F0bLYp6BH3XzMD+i5t+rikXFnnBSG6XFQEV3un+5+uAOEgO1rptq5COFiNZevGJBTmMKpF2mYUgT+LUc07eSow6Rvn/kFJ2UA70JkZbGu2aHkFEVENbmIkJCBVdGWuizk+6beFpVupNRQrCwOz9ynNSdLQQSR+LU9wgiLi8O2y4rTFVHlod8Wr8xJtPYy5YQZxR9zSkc+uDi7n8FSWx04ZpwS+RHcFUwbgY/Lu5EGkMZ1CXZTL9fyv5v0FZ9fVyZ82c/1pqyb6qOp6t0vqGFNpQ==?cssminify=yes' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css' type='text/css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1517507240h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/pmc-robbreport-2017-v2/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
		<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"2798364","dimension4":"katie-james-watkinson","dimension5":"spas|travel","dimension6":"four-seasons-hotels-and-resorts|mandarin-oriental-hotel-group|miami|st-regis-hotels-and-resorts","dimension8":"spas","dimension10":"2018","dimension11":"06","dimension12":"05","dimension13":"12","dimension14":"00","dimension25":"2018-06-05T19:00:49+00:00","dimension26":"2018-06-05 12:00:49","dimension27":"Tuesday","dimension29":"anonymous"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			(function(dim){
				var ac = document.cookie ? document.cookie.split('; ') : [];
				var i, parts, name, c, cookies = {}, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g;
				for(i = 0; i < ac.length; i++) {
					parts = ac[i].split('=');
					name = parts[0].replace(rdecode, decodeURIComponent);
					c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); }
					c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' ');
					cookies[name] = c;
				}
				window[dim] = window[dim] || {};
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				window[dim]["dimension28"] = pmc_meta.omni_visit_id;
			}
					})('pmc_ga_dimensions');

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-767595-21", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);
			ga('set', 'hitCallback', function() { if ( typeof pmc === 'object' && typeof pmc.tracking === 'object' && typeof pmc.tracking.do_call_events === 'function' ) { pmc.tracking.do_call_events(); } } );
						ga('require', 'linkid', 'linkid.js');
			ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			
			
			ga('send', 'pageview');
		</script>

		<script type='text/javascript'>
/* <![CDATA[ */
var pmc_header_bidder_script_object = {"pmc_header_bidder_timeout":"800","pmc_header_bidding_on_gallery":"yes","pmc_hb_gallery_timeout":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkN1OAyEQhV9Iit1ojBfGZ2HZKTsUGGRgqz69Q2svGjc1/iQkkHNOvjmMPmSFyYY2AWsv56VBefu8Np5v9LWAiuiKqbCJmM5hS6lCqj0bacQAqjEU40QT0I5Wcpm4RmCW0Ip7WQnTgnD4NuahZmP3qgDj+xdqnUHm6QWzzqE5TKyNN6/ix9h7BjITJtexjsjJH4wN1yDRqjOov2cwExQ14nTEGGaox+3lAiKures3tEvjh1QXaDRB7VqyFSmd6oleINICqhZZX6f+nXjS/6neTLRn4TzHp+398LB9vL0bBv8BHdEKKw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"\/\/renderer.qmerce.com","randomBaseUrl":"\/\/random.qmerce.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='//d9etzk30b05yg.cloudfront.net/js/sdk/v2.0/apester-javascript-sdk.min.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_apstag = {"is_enabled":"enabled","is_gallery":"enabled","is_video":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_comscore_options = {"pageview_candidate_url":"\/\/robbreport.com\/wp-content\/themes\/vip\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzMEKwkAMhOEXcpu2tOCl+CxhCe0uJhucqODT23rSm7f55/DR01NuFmJBsYkK6FGcXHPy630ths9m5VezxI7glRiQAFXQz99psa7iRP+ZuSlyu8nhfPdOXHQZ5nHq+/M4D/UN87s8Gw=='></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/ALJ3XQCI.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-video-player/js/script.js?m=1423002888h'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_adm_config = {"dfp_skin_main_content":["site-wrap"],"disable_gpt_single_request":"0","krux_header_bidder_active":"","lazy_load_override":"disable","page_level_referrer_targeting":"disable"};
var pmc_header_bidder = {"active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjEEOhCAMAD+0tO4mSjyYfYuRihAKDSB+X6Mv8DaHmcFD1JJipVixbsRUsDlB4UVJ2K2L5ebZMPqCZhVF7XJvBCsVQrKWMqRGOTtDwC6CLx989Q1pNtfkaf88ffvfMI5a686fA5o6UA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p8r5iL-bJYU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ultimate Spa Guide to Miami" />
<meta property="og:url" content="http://robbreport.com/travel/spas/best-miami-spas-massage-treatments-eg18-2798364/" />
<meta property="og:description" content="The 15 best places for R&amp;R in the Magic City." />
<meta property="article:published_time" content="2018-06-05T19:00:49+00:00" />
<meta property="article:modified_time" content="2018-06-05T19:00:50+00:00" />
<meta property="og:site_name" content="Robb Report" />
<meta property="og:image" content="https://robbreportedit.files.wordpress.com/2018/06/ftd-tierra-santa-healing-house-at-faena-miami-beach-waiting-area-courtesy-of-faena-photo-by-nik-koenig.jpg?w=1000" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RobbReport" />
<meta name="twitter:text:title" content="The Ultimate Spa Guide to Miami" />
<meta name="twitter:image:src" content="https://robbreportedit.files.wordpress.com/2018/06/ftd-tierra-santa-healing-house-at-faena-miami-beach-waiting-area-courtesy-of-faena-photo-by-nik-koenig.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Ultimate Spa Guide to Miami" />
<meta name="twitter:description" content="Find rest and relaxation at Miami’s best spas. Robb Report’s 15 favorites for massages and self-care on the beach." />
<meta name="twitter:image" content="https://robbreportedit.files.wordpress.com/2018/06/ftd-tierra-santa-healing-house-at-faena-miami-beach-waiting-area-courtesy-of-faena-photo-by-nik-koenig.jpg" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="http://robbreport.com/osd.xml" title="Robb Report" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="author" content="Katie James Watkinson">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<link rel="canonical" href="http://robbreport.com/travel/spas/best-miami-spas-massage-treatments-eg18-2798364/" />
<meta name="application-name" content="Robb Report" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Best Luxury Cars, Jets, Yachts, Travel, Watches" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://robbreport.com/feed/;icon-uri=https://robbreportedit.files.wordpress.com/2018/04/cropped-robbreport_favicon.png?w=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"ebooercbeg.pbz","hostname":"robbreport.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=robbreport.com&path=%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F&ct=article&lob=robbreport&loc=us&env=desktop&post_id=2798364";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<script async src="//js-sec.indexww.com/ht/p/182698-14697643941227.js"></script><link rel="amphtml" href="http://robbreport.com/travel/spas/best-miami-spas-massage-treatments-eg18-2798364/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://robbreportedit.wordpress.com/wp-admin/admin-ajax.php';
	gpid = '2798364';
	cpage = ''
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"robbreport","page-type":"article","env":"desktop","primary-category":"Spas","primary-vertical":"","vertical":"","category":["Spas","Travel"],"tag":["Four Seasons Hotels and Resorts","Mandarin Oriental Hotel Group","Miami","St. Regis Hotels and Resorts"],"author":["Katie James Watkinson"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://robbreportedit.files.wordpress.com/2018/04/cropped-robbreport_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://robbreportedit.files.wordpress.com/2018/04/cropped-robbreport_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://robbreportedit.files.wordpress.com/2018/04/cropped-robbreport_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://robbreportedit.files.wordpress.com/2018/04/cropped-robbreport_favicon.png?w=270" />
			<!-- Hotjar Tracking Code for https://robbreportedit.wordpress.com -->
		<script>
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:768093,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- BEGIN Amazon Apstag -->
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({
		pubID: 3157,
		adServer: 'googletag',
		videoAdServer: 'DFP',
		bidTimeout: 2e3
	});
</script>
<!-- End Amazon Apstag -->
<!-- pmc-tags-head CrazyEgg --><!-- CrazyEgg Start -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
		var b=document.getElementsByTagName("script")[0];
		a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
		a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg End -->
<!-- end pmc-tags-head CrazyEgg --><!-- pmc-tags-head Quantcast -->	<script type="text/javascript"> var _qevents = _qevents || []; (function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })(); </script>

<!-- end pmc-tags-head Quantcast --><!-- pmc-tags-head Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-head Prefetch --><!-- pmc-tags-head Pingdom --><!-- Pingdom RUM - Start -->
<script>
	var _prum = [['id', '55133c47abe53d890db40683'],
		['mark', 'firstbyte', (new Date()).getTime()]];
	(function() {
		var s = document.getElementsByTagName('script')[0]
			, p = document.createElement('script');
		p.async = 'async';
		p.src = '//rum-static.pingdom.net/prum.min.js';
		s.parentNode.insertBefore(p, s);
	})();
</script>
<!-- Pingdom RUM - End -->
<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-head Pingdom -->
<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="rhjeuc8gy" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src="https:\/\/cdn.krxd.net\/controltag\/rhjeuc8gy.js";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

</script>
<!-- END Krux Controltag -->

<!-- GPT interchange code -->
<script>
 window.Krux || ((Krux = function() {
   Krux.q.push(arguments);
 }).q = []);
 (function() {
   function retrieve(n) {
     var m, k = 'kx' + n;
     if (window.localStorage) {
       return window.localStorage[k] || "";
     } else if (navigator.cookieEnabled) {
       m = document.cookie.match(k + '=([^;]*)');
       return (m && unescape(m[1])) || "";
     } else {
       return '';
     }
   }
   Krux.user = retrieve('user');
   Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
 })();
</script>
	<!-- Begin comScore Tag -->
<noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
<!-- End comScore Tag -->
<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-31f3D02tYU8zY"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-31f3D02tYU8zY.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Pingdom RUM - Start -->
<script>
var _prum = [['id', '55133c47abe53d890db40683'],
			 ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
	var s = document.getElementsByTagName('script')[0]
	  , p = document.createElement('script');
	p.async = 'async';
	p.src = '//rum-static.pingdom.net/prum.min.js';
	s.parentNode.insertBefore(p, s);
})();
</script>
<!-- Pingdom RUM - End -->

<!-- CrazyEgg Start -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4414.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- CrazyEgg End -->
</head>
<body class="post-template-default single single-post postid-2798364 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NSR5BCK"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NSR5BCK');</script>
	<!-- End Google Tag Manager -->

	<script async="1">
	(function() {
		__mtm = [ "5afb5a442acf633f5a4b7483", "cdn01.mzbcdn.net/mngr" ];
		var s = document.createElement('script');
		s.async = 1;
		s.src = '//' + __mtm[1] + '/mtm.js';
		var e = document.getElementsByTagName('script')[0];
		(e.parentNode || document.body).insertBefore(s, e);
	})();
</script><!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
		<div class="admz" id="adm-responsive-skin-ad">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-ros-responsiveskin-uid2" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
<div id="site-wrap" class="site-wrap">

	<header role="banner">
		<div id="mega-menu">
	<div class="mega-menu__background">
		<div class="mega-menu__content">
			<header class="mega-menu__header">
				<a class="mega-menu__logo" href="http://robbreport.com/">
					<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg"><title>Robb Report</title><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg>
				</a>
				<form action="http://robbreport.com" class="mega-menu__search">
					<input class="input input--inverse input--large" type="text" id="search" name="s" placeholder="Search Robb Report">
					<span class="mega-menu__search-icon">
						<svg viewBox="0 0 20 19" xmlns="http://www.w3.org/2000/svg"><title>Search</title><g transform="translate(.7)" stroke-width="2.58" fill="none" fill-rule="evenodd"><circle cx="7" cy="7" r="5.71"/><path d="M14 14l3 3" stroke-linecap="square"/></g></svg>
					</span>
				</form>
				<button id="mega-menu__close">
					<span class="mega-menu__close-icon">
						<svg viewBox="294 62 17 17" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Close</title><g id="site-header__close-icon" fill-rule="evenodd" transform="translate(295.000000, 63.000000)"><path d="M0.474533333,0.474533333 L14.7012,14.7012" stroke-width="1.007"></path><path d="M14.7008,0.474533333 L0.474133333,14.7012" stroke-width="1.007"></path></g></svg>
					</span>
				</button>
			</header>
			<div class="mega-menu__menus">
									<div class="mega-menu__menu">
						<ul id="menu-motors" class="mega-menu__menu-list"><li id="menu-item-2510022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2510022"><a href="http://robbreport.com/motors/cars/">Motors</a>
<ul class="sub-menu">
	<li id="menu-item-2528306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528306"><a href="http://robbreport.com/motors/aviation/">Aviation</a></li>
	<li id="menu-item-2528202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528202"><a href="http://robbreport.com/motors/cars/">Cars</a></li>
	<li id="menu-item-2528307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528307"><a href="http://robbreport.com/motors/marine/">Marine</a></li>
	<li id="menu-item-2510068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510068"><a href="http://robbreport.com/motors/motorcycles/">Motorcycles</a></li>
	<li id="menu-item-2783205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2783205"><a href="http://robbreport.com/tag/car-of-the-month/">Car of the Month</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-travel" class="mega-menu__menu-list"><li id="menu-item-2528203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2528203"><a href="http://robbreport.com/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-2513029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2513029"><a href="http://robbreport.com/travel/destinations/">Destinations</a></li>
	<li id="menu-item-2513070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2513070"><a href="http://robbreport.com/travel/hotels/">Hotels</a></li>
	<li id="menu-item-2513077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2513077"><a href="http://robbreport.com/travel/resorts/">Resorts</a></li>
	<li id="menu-item-2513122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2513122"><a href="http://robbreport.com/travel/spas/">Spas</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-style" class="mega-menu__menu-list"><li id="menu-item-2528204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2528204"><a href="http://robbreport.com/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-2515504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2515504"><a href="http://robbreport.com/style/fashion/">Men&#8217;s Fashion</a></li>
	<li id="menu-item-2713232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2713232"><a href="http://robbreport.com/style/footwear/">Footwear</a></li>
	<li id="menu-item-2515548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2515548"><a href="http://robbreport.com/style/jewelry/">Jewelry</a></li>
	<li id="menu-item-2528309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528309"><a href="http://robbreport.com/style/watch-collector/">Watch Collector</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-shelter" class="mega-menu__menu-list"><li id="menu-item-2528207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2528207"><a href="http://robbreport.com/shelter/">Shelter</a>
<ul class="sub-menu">
	<li id="menu-item-2528310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528310"><a href="http://robbreport.com/shelter/art-collectibles/">Art &amp; Collectibles</a></li>
	<li id="menu-item-2517230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517230"><a href="http://robbreport.com/shelter/vacation-homes/">Vacation Homes</a></li>
	<li id="menu-item-2517092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517092"><a href="http://robbreport.com/shelter/celebrity-homes/">Celebrity Homes</a></li>
	<li id="menu-item-2517175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517175"><a href="http://robbreport.com/shelter/new-construction/">New Construction</a></li>
	<li id="menu-item-2517186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517186"><a href="http://robbreport.com/shelter/spaces/">Spaces</a></li>
	<li id="menu-item-2517133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517133"><a href="http://robbreport.com/shelter/home-design/">Home Design</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-gear" class="mega-menu__menu-list"><li id="menu-item-2528211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2528211"><a href="http://robbreport.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-2520191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520191"><a href="http://robbreport.com/gear/audio/">Audio</a></li>
	<li id="menu-item-2520309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520309"><a href="http://robbreport.com/gear/phones/">Phones</a></li>
	<li id="menu-item-2520217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520217"><a href="http://robbreport.com/gear/cameras/">Cameras</a></li>
	<li id="menu-item-2520350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520350"><a href="http://robbreport.com/gear/tvs/">TVs</a></li>
	<li id="menu-item-2520294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520294"><a href="http://robbreport.com/gear/gadgets/">Gadgets</a></li>
	<li id="menu-item-2520166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520166"><a href="http://robbreport.com/gear/apps/">Apps</a></li>
	<li id="menu-item-2520259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520259"><a href="http://robbreport.com/gear/electronics/">Electronics</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-food-and-drink" class="mega-menu__menu-list"><li id="menu-item-2528222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2528222"><a href="http://robbreport.com/food-drink/">Food &amp; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-2528224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528224"><a href="http://robbreport.com/food-drink/dining/">Fine Dining</a></li>
	<li id="menu-item-2528226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528226"><a href="http://robbreport.com/food-drink/wine/">Wine</a></li>
	<li id="menu-item-2528225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528225"><a href="http://robbreport.com/food-drink/spirits/">Spirits</a></li>
	<li id="menu-item-2528223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528223"><a href="http://robbreport.com/food-drink/cigars/">Cigars</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-partners" class="mega-menu__menu-list"><li id="menu-item-2528229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2528229"><a href="#">Partners</a>
<ul class="sub-menu">
	<li id="menu-item-2783447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2783447"><a href="http://share.ntv.io/sponsored/the-definitive-source-for-luxury-cars/?ntv_a=inYDA4y0cAXekPA">Penske Automotive Group</a></li>
	<li id="menu-item-2787486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2787486"><a href="http://share.ntv.io/sponsored/live-in-paradise-with-thailand-elite/?ntv_a=D5UDAm8ceAXekPA">Thailand Elite</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-more" class="mega-menu__menu-list"><li id="menu-item-2528231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2528231"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-2528252" class="rr1 menu-item menu-item-type-custom menu-item-object-custom menu-item-2528252"><a href="/rr1/">RR1</a></li>
	<li id="menu-item-2712475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2712475"><a href="http://robbreport.com/videos">Videos</a></li>
	<li id="menu-item-2528254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2528254"><a href="/galleries/">Galleries</a></li>
	<li id="menu-item-2528255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528255"><a href="http://robbreport.com/lifestyle/sports-leisure/">Sports &amp; Leisure</a></li>
	<li id="menu-item-2528256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528256"><a href="http://robbreport.com/lifestyle/health-wellness/">Health &amp; Wellness</a></li>
	<li id="menu-item-2528257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528257"><a href="http://robbreport.com/best-of-the-best/">Best of the Best</a></li>
	<li id="menu-item-2528259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2528259"><a href="https://ssl.palmcoastd.com/19301/apps/2017MODERN?ikey=I**W01">Subscribe</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-muse-mega-menu" class="mega-menu__menu-list"><li id="menu-item-2786207" class="menu-item-muse menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2786207"><a href="http://robbreport.com/muse/">Muse</a>
<ul class="sub-menu">
	<li id="menu-item-2786208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786208"><a href="http://robbreport.com/muse/beauty-wellness/">Beauty + Wellness</a></li>
	<li id="menu-item-2786211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786211"><a href="http://robbreport.com/muse/fashion-jewelry/">Fashion + Jewelry</a></li>
	<li id="menu-item-2786210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786210"><a href="http://robbreport.com/muse/entertaining/">Entertaining</a></li>
	<li id="menu-item-2786214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786214"><a href="http://robbreport.com/muse/thought-leaders/">Thought Leaders</a></li>
	<li id="menu-item-2786212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786212"><a href="http://robbreport.com/muse/investing-finance/">Investing + Finance</a></li>
	<li id="menu-item-2786213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786213"><a href="http://robbreport.com/muse/journeys/">Journeys</a></li>
	<li id="menu-item-2786209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786209"><a href="http://robbreport.com/muse/discoveries/">Discoveries</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
											</div>
									<div class="mega-menu__menu">
											</div>
									<div class="mega-menu__menu">
											</div>
							</div>
			<footer class="mega-menu__footer">
				<div class="mega-menu__footer-top">
					<div class="mega-menu__social">
						<span class="mega-menu__footer-title">Follow Us</span>
						<div class="mega-menu__social-icons">
							
<ul class="header__social">
		<li><a class="header-social-link" href="https://www.facebook.com/robbreport">
		<svg viewBox="0 0 12 23" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title><path d="M12 .166v3.65H9.82c-.797 0-1.334.165-1.612.496-.277.332-.416.83-.416 1.493v2.613h4.07l-.543 4.09H7.79V23H3.54V12.51H0V8.417h3.542V5.404c0-1.714.48-3.043 1.444-3.987C5.95.472 7.23 0 8.833 0c1.36 0 2.417.055 3.167.166z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://twitter.com/robbreport">
		<svg viewBox="0 0 23 19" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title><path d="M20.656 4.738v.62c0 1.587-.293 3.19-.88 4.812-.585 1.62-1.444 3.084-2.575 4.39-1.13 1.306-2.53 2.373-4.19 3.2-1.67.827-3.6 1.24-5.78 1.24-1.33 0-2.61-.19-3.83-.57-1.22-.38-2.35-.91-3.39-1.588l.55.05c.19.016.38.024.576.024 1.107 0 2.157-.18 3.15-.545.993-.36 1.896-.86 2.71-1.51-1.025-.01-1.94-.33-2.747-.95-.81-.62-1.36-1.41-1.65-2.37.13.04.27.06.422.07.155.01.306.01.45.01.21 0 .424-.01.636-.033.21-.024.416-.06.61-.11-1.073-.232-1.973-.786-2.7-1.662C1.29 8.92.93 7.91.93 6.75V6.7c.31.164.647.3 1.013.41.37.106.74.17 1.114.184-.635-.43-1.143-.996-1.526-1.7C1.15 4.892.96 4.126.96 3.3c0-.45.057-.876.17-1.28.115-.407.278-.78.49-1.13.57.73 1.216 1.385 1.94 1.972.725.587 1.498 1.1 2.32 1.538.822.44 1.693.786 2.613 1.043.92.256 1.868.41 2.845.458-.05-.18-.08-.36-.1-.54-.014-.18-.022-.36-.022-.54 0-.66.122-1.28.366-1.87.243-.59.58-1.092 1.013-1.522.43-.43.93-.773 1.5-1.03C14.658.128 15.268 0 15.92 0c.683 0 1.322.136 1.916.41.594.272 1.103.64 1.526 1.103.537-.1 1.058-.248 1.563-.446.504-.2.984-.43 1.44-.695-.18.546-.447 1.046-.806 1.5-.36.455-.79.832-1.27 1.13.47-.05.93-.137 1.39-.26.45-.125.89-.286 1.32-.485-.31.48-.67.93-1.07 1.352-.4.42-.83.79-1.28 1.12z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.instagram.com/robbreport/">
		<svg viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><title>Instagram</title><path d="M19.508 18.59V9.31h-1.934c.19.6.287 1.227.287 1.876 0 1.203-.3 2.313-.91 3.33-.61 1.017-1.44 1.822-2.49 2.414-1.05.592-2.19.888-3.44.888-1.88 0-3.49-.647-4.82-1.94-1.34-1.295-2.01-2.858-2.01-4.692 0-.65.1-1.275.29-1.876H2.45v9.28c0 .25.083.457.25.624.167.167.375.25.623.25h15.31c.24 0 .445-.083.617-.25.172-.167.258-.375.258-.623zm-4.068-7.633c0-1.184-.432-2.194-1.296-3.03-.864-.835-1.907-1.253-3.13-1.253-1.212 0-2.25.418-3.115 1.254-.87.835-1.3 1.845-1.3 3.03 0 1.183.43 2.193 1.29 3.028.86.836 1.9 1.254 3.11 1.254 1.22 0 2.26-.418 3.13-1.254.86-.835 1.29-1.845 1.29-3.03zM19.508 5.8V3.44c0-.268-.096-.5-.287-.695-.19-.196-.42-.294-.7-.294h-2.49c-.27 0-.51.1-.7.3-.19.2-.28.43-.28.7V5.8c0 .278.1.512.29.703.19.19.43.286.7.286h2.5c.276 0 .51-.1.7-.29.19-.19.288-.43.288-.7zM22 2.823V19.18c0 .773-.277 1.436-.83 1.99-.555.554-1.218.83-1.992.83H2.822c-.774 0-1.437-.276-1.99-.83C.276 20.615 0 19.95 0 19.178V2.822c0-.774.277-1.437.83-1.99C1.386.276 2.05 0 2.823 0H19.18c.773 0 1.436.277 1.99.83.554.555.83 1.218.83 1.992z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.pinterest.com/robbreport/">
		<svg viewBox="0 0 19 26" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title><path d="M3.44 15.033c.286-.508.43-.974.43-1.397 0-.423-.072-.753-.215-.99-.143-.237-.31-.533-.5-.888-.19-.356-.302-.703-.334-1.04-.19-1.254-.06-2.464.39-3.632.45-1.168 1.1-2.106 1.98-2.818.88-.71 1.84-1.252 2.89-1.625 1.04-.373 2.12-.423 3.23-.153 1.11.28 2.08.85 2.908 1.73C14.91 5 15.34 6.13 15.5 7.6c.16 1.475.07 2.88-.263 4.216-.334 1.337-.937 2.463-1.81 3.377-.874.914-1.867 1.25-2.98 1.015-.825-.17-1.333-.59-1.523-1.27-.19-.674-.16-1.453.09-2.333.254-.88.524-1.77.81-2.664.286-.89.397-1.72.333-2.48-.063-.76-.428-1.28-1.095-1.55-.7-.27-1.34-.22-1.93.16-.587.374-1.016.907-1.286 1.6-.27.695-.403 1.473-.403 2.336 0 .864.16 1.617.477 2.26-.127.677-.318 1.523-.572 2.54-.253 1.014-.467 1.877-.642 2.59-.175.71-.35 1.606-.524 2.69-.178 1.083-.265 2.03-.265 2.843 0 .81.046 1.843.142 3.095 1.04-.81 1.83-1.93 2.35-3.35.52-1.422.99-3.233 1.4-5.433.19.1.44.27.76.51.32.237.57.414.76.53.19.12.44.24.74.357.3.12.626.193.976.23 1.747.166 3.28-.325 4.6-1.476 1.32-1.15 2.25-2.64 2.79-4.47.54-1.825.68-3.72.426-5.684-.32-2.47-1.5-4.358-3.55-5.66C13.282.25 10.926-.234 8.26.106 6.13.343 4.24 1.3 2.59 2.973.93 4.65.075 6.673.01 9.04c-.128 3.42 1.016 5.417 3.43 5.993z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.youtube.com/user/robbreport">
		<svg viewBox="0 0 26 18" xmlns="http://www.w3.org/2000/svg"><title>YouTube</title><path d="M22.515.346c-7.056-.46-13.4-.46-19.03 0-.882.098-1.628.576-2.238 1.432-.61.856-.967 1.745-1.07 2.666-.236 3.03-.236 6.058 0 9.087.103.926.46 1.815 1.07 2.67.61.857 1.356 1.35 2.238 1.48 6.852.43 13.195.43 19.03 0 .882-.163 1.628-.673 2.238-1.53.61-.855.967-1.73 1.07-2.616.236-3.094.236-6.205 0-9.332-.103-.954-.434-1.827-.993-2.617-.56-.79-1.332-1.2-2.315-1.234zM9.745 13.48V4.396l8.14 4.543-8.14 4.54z" fill-rule="evenodd"/></svg>
</a></li>
	</ul>
						</div>
					</div>
					<div class="mega-menu__sign-up">
						<span class="mega-menu__footer-title">Alerts &amp; Newsletters</span>
						<form method="post" action="https://pages.email.robbreport.com/signup" id="newsletter-module-form" name="newsletter-module-form" class="cta-form mega-menu__sign-up-form" target="_blank">
							<input type="email" name="EmailAddress" class="toolkitEmail cta-form__email" placeholder="Email address"/>
							<input type="hidden" name="InsiderDaily_Opted_In" value="Yes"/>
							<input type="hidden" name="InsiderWeekly_Opted_In" value="Yes"/>
							<input type="hidden" name="__contextName" id="__contextName" value="FormPost"/>
							<input type="hidden" name="__executionContext" id="__executionContext" value="Post"/>
							<input name="Travel_Opted_In" value="Yes" type="hidden">
							<input name="SpecialOffers_Opted_In" value="Yes" type="hidden">
							<input name="Promotions_Opted_In" value="Yes" type="hidden">
							<input type="hidden" name="__successPage" id="__successPage" value="https://pages.email.robbreport.com/signup/?signup=success&email="/>
							<button class="cta-form__submit" type="submit">Sign Up</button>
						</form>
					</div>
				</div>
				<div class="mega-menu__footer-menu">
					<ul id="menu-mega-menu-footer" class="menu"><li id="menu-item-2528260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528260"><a href="http://robbreport.com/company-profile/">Company Profile</a></li>
</ul>					<div class="mega-menu__copyright">
						<span class="mega-menu__pmc-logo">
							<svg width="107" height="17" viewBox="0 0 107 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>PMC</title><defs><path id="a" d="M.136 15.882h29.51V0H.137v15.882z"/><path id="c" d="M70.076 16.047H0V.15h70.076z"/></defs><g fill="none" fill-rule="evenodd"><g transform="translate(76.785 .523)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path d="M29.647 15.892H6.127c-3.417 0-5.99-1.434-5.99-4.99V5.245C.136 1.6 2.242 0 6.253 0h23.393v2.21H6.302c-2.174 0-3.814.69-3.814 3.082v5.45c0 1.872 1.353 2.94 3.576 2.94h23.583v2.21" fill="#FFF" mask="url(#b)"/></g><path fill="#FFF" d="M70.557 3.676v12.727h-2.415V5.09l2.415-1.414M35.986 3.676v12.727H38.4V5.09l-2.414-1.414"/><g transform="translate(.473 .357)"><mask id="d" fill="#fff"><use xlink:href="#c"/></mask><path d="M35.513.15h2.16l15.13 9.233L68.313.15h1.763l-.007 1.32-15.846 9.478c-.997.597-3.66-.255-3.66-.255L35.514 1.66V.15M29.24 5.863c0 2.413-2.07 3.623-4.465 3.623H2.415v6.563H0V7.31h24.886c1.33 0 2.016-.506 2.002-1.765l-.016-1.494c-.014-1.328-.624-1.652-1.986-1.652H0V.15h25.14c2.24 0 4.1.895 4.1 3.17v2.543" fill="#FFF" mask="url(#d)"/></g><path d="M70.557 1.826V.506h-1.77L51.036 11.05l.406.24c1 .61 2.256.616 3.26.015l15.854-9.48" fill="#D9222A"/></g></svg>
						</span>
						&copy; Copyright 2017 Robb Report LLC					</div>
				</div>
			</footer>
		</div>
	</div>
</div>
	<div class="header-inner">
		
<ul class="header__social">
		<li><a class="header-social-link" href="https://www.facebook.com/robbreport">
		<svg viewBox="0 0 12 23" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title><path d="M12 .166v3.65H9.82c-.797 0-1.334.165-1.612.496-.277.332-.416.83-.416 1.493v2.613h4.07l-.543 4.09H7.79V23H3.54V12.51H0V8.417h3.542V5.404c0-1.714.48-3.043 1.444-3.987C5.95.472 7.23 0 8.833 0c1.36 0 2.417.055 3.167.166z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://twitter.com/robbreport">
		<svg viewBox="0 0 23 19" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title><path d="M20.656 4.738v.62c0 1.587-.293 3.19-.88 4.812-.585 1.62-1.444 3.084-2.575 4.39-1.13 1.306-2.53 2.373-4.19 3.2-1.67.827-3.6 1.24-5.78 1.24-1.33 0-2.61-.19-3.83-.57-1.22-.38-2.35-.91-3.39-1.588l.55.05c.19.016.38.024.576.024 1.107 0 2.157-.18 3.15-.545.993-.36 1.896-.86 2.71-1.51-1.025-.01-1.94-.33-2.747-.95-.81-.62-1.36-1.41-1.65-2.37.13.04.27.06.422.07.155.01.306.01.45.01.21 0 .424-.01.636-.033.21-.024.416-.06.61-.11-1.073-.232-1.973-.786-2.7-1.662C1.29 8.92.93 7.91.93 6.75V6.7c.31.164.647.3 1.013.41.37.106.74.17 1.114.184-.635-.43-1.143-.996-1.526-1.7C1.15 4.892.96 4.126.96 3.3c0-.45.057-.876.17-1.28.115-.407.278-.78.49-1.13.57.73 1.216 1.385 1.94 1.972.725.587 1.498 1.1 2.32 1.538.822.44 1.693.786 2.613 1.043.92.256 1.868.41 2.845.458-.05-.18-.08-.36-.1-.54-.014-.18-.022-.36-.022-.54 0-.66.122-1.28.366-1.87.243-.59.58-1.092 1.013-1.522.43-.43.93-.773 1.5-1.03C14.658.128 15.268 0 15.92 0c.683 0 1.322.136 1.916.41.594.272 1.103.64 1.526 1.103.537-.1 1.058-.248 1.563-.446.504-.2.984-.43 1.44-.695-.18.546-.447 1.046-.806 1.5-.36.455-.79.832-1.27 1.13.47-.05.93-.137 1.39-.26.45-.125.89-.286 1.32-.485-.31.48-.67.93-1.07 1.352-.4.42-.83.79-1.28 1.12z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.instagram.com/robbreport/">
		<svg viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><title>Instagram</title><path d="M19.508 18.59V9.31h-1.934c.19.6.287 1.227.287 1.876 0 1.203-.3 2.313-.91 3.33-.61 1.017-1.44 1.822-2.49 2.414-1.05.592-2.19.888-3.44.888-1.88 0-3.49-.647-4.82-1.94-1.34-1.295-2.01-2.858-2.01-4.692 0-.65.1-1.275.29-1.876H2.45v9.28c0 .25.083.457.25.624.167.167.375.25.623.25h15.31c.24 0 .445-.083.617-.25.172-.167.258-.375.258-.623zm-4.068-7.633c0-1.184-.432-2.194-1.296-3.03-.864-.835-1.907-1.253-3.13-1.253-1.212 0-2.25.418-3.115 1.254-.87.835-1.3 1.845-1.3 3.03 0 1.183.43 2.193 1.29 3.028.86.836 1.9 1.254 3.11 1.254 1.22 0 2.26-.418 3.13-1.254.86-.835 1.29-1.845 1.29-3.03zM19.508 5.8V3.44c0-.268-.096-.5-.287-.695-.19-.196-.42-.294-.7-.294h-2.49c-.27 0-.51.1-.7.3-.19.2-.28.43-.28.7V5.8c0 .278.1.512.29.703.19.19.43.286.7.286h2.5c.276 0 .51-.1.7-.29.19-.19.288-.43.288-.7zM22 2.823V19.18c0 .773-.277 1.436-.83 1.99-.555.554-1.218.83-1.992.83H2.822c-.774 0-1.437-.276-1.99-.83C.276 20.615 0 19.95 0 19.178V2.822c0-.774.277-1.437.83-1.99C1.386.276 2.05 0 2.823 0H19.18c.773 0 1.436.277 1.99.83.554.555.83 1.218.83 1.992z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.pinterest.com/robbreport/">
		<svg viewBox="0 0 19 26" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title><path d="M3.44 15.033c.286-.508.43-.974.43-1.397 0-.423-.072-.753-.215-.99-.143-.237-.31-.533-.5-.888-.19-.356-.302-.703-.334-1.04-.19-1.254-.06-2.464.39-3.632.45-1.168 1.1-2.106 1.98-2.818.88-.71 1.84-1.252 2.89-1.625 1.04-.373 2.12-.423 3.23-.153 1.11.28 2.08.85 2.908 1.73C14.91 5 15.34 6.13 15.5 7.6c.16 1.475.07 2.88-.263 4.216-.334 1.337-.937 2.463-1.81 3.377-.874.914-1.867 1.25-2.98 1.015-.825-.17-1.333-.59-1.523-1.27-.19-.674-.16-1.453.09-2.333.254-.88.524-1.77.81-2.664.286-.89.397-1.72.333-2.48-.063-.76-.428-1.28-1.095-1.55-.7-.27-1.34-.22-1.93.16-.587.374-1.016.907-1.286 1.6-.27.695-.403 1.473-.403 2.336 0 .864.16 1.617.477 2.26-.127.677-.318 1.523-.572 2.54-.253 1.014-.467 1.877-.642 2.59-.175.71-.35 1.606-.524 2.69-.178 1.083-.265 2.03-.265 2.843 0 .81.046 1.843.142 3.095 1.04-.81 1.83-1.93 2.35-3.35.52-1.422.99-3.233 1.4-5.433.19.1.44.27.76.51.32.237.57.414.76.53.19.12.44.24.74.357.3.12.626.193.976.23 1.747.166 3.28-.325 4.6-1.476 1.32-1.15 2.25-2.64 2.79-4.47.54-1.825.68-3.72.426-5.684-.32-2.47-1.5-4.358-3.55-5.66C13.282.25 10.926-.234 8.26.106 6.13.343 4.24 1.3 2.59 2.973.93 4.65.075 6.673.01 9.04c-.128 3.42 1.016 5.417 3.43 5.993z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.youtube.com/user/robbreport">
		<svg viewBox="0 0 26 18" xmlns="http://www.w3.org/2000/svg"><title>YouTube</title><path d="M22.515.346c-7.056-.46-13.4-.46-19.03 0-.882.098-1.628.576-2.238 1.432-.61.856-.967 1.745-1.07 2.666-.236 3.03-.236 6.058 0 9.087.103.926.46 1.815 1.07 2.67.61.857 1.356 1.35 2.238 1.48 6.852.43 13.195.43 19.03 0 .882-.163 1.628-.673 2.238-1.53.61-.855.967-1.73 1.07-2.616.236-3.094.236-6.205 0-9.332-.103-.954-.434-1.827-.993-2.617-.56-.79-1.332-1.2-2.315-1.234zM9.745 13.48V4.396l8.14 4.543-8.14 4.54z" fill-rule="evenodd"/></svg>
</a></li>
	</ul>

					<a class="header-inner__logo" href="http://robbreport.com/">
				<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg"><title>Robb Report</title><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg>
			</a>
		
		<a href="https://ssl.palmcoastd.com/19301/apps/2017MODERN?ikey=I**W01" class="header-inner__subscribe">
			<h3 class="header-inner__subscribe--header"><span>Subscribe</span></h3>
		</a> //
		<a href="http://rr1.com" class="header-nav__rr"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 154.2 62.55"><title>RR One</title><path class="cls-1" fill="#231F20" d="M18.06 55.18c0 4.36 1.16 5.78 10.06 6v.8H0v-.8c9.08-.26 10.5-1.78 10.5-6.14V6.85C10.5 2.58 9.08.98 0 .71V0h25.9c16.37 0 25.54 5.88 25.54 15.13 0 8-5.52 13.7-18.69 15.75v.28c12.91 1.33 15.66 6.23 17 15.84l.53 3.83c1.42 8.36 2.94 10.15 11.39 10.15v.71a52.93 52.93 0 0 1-9.17.8c-7.83 0-9.44-3.83-10.41-11.83l-1-8c-1.07-8.9-3.74-11-14.33-11h-8.72zm8.46-24.84c13.35 0 16.29-5.17 16.29-15.13 0-9.34-4.27-13.89-17.36-13.89h-7.39v29z"/><path class="cls-1" fill="#231F20" d="M75.44 55.18c0 4.36 1.16 5.78 10.06 6v.8H57.37v-.8c9.08-.26 10.5-1.78 10.5-6.14V6.85c0-4.27-1.43-5.87-10.5-6.14V0h25.9c16.38 0 25.55 5.88 25.55 15.13 0 8-5.52 13.7-18.69 15.75v.28c12.91 1.33 15.66 6.23 17 15.84l.53 3.83c1.43 8.36 2.94 10.15 11.39 10.15v.71a52.87 52.87 0 0 1-9.17.8c-7.83 0-9.44-3.83-10.41-11.83l-1-8c-1.07-8.9-3.74-11-14.33-11h-8.73zm8.46-24.84c13.35 0 16.29-5.17 16.29-15.13 0-9.34-4.28-13.89-17.36-13.89h-7.39v29z"/><path class="cls-2" fill="#BE1E2D" d="M121.45 61.24c9.83-.1 12.52-1.12 12.52-6.22V9.67c0-5.84-1.39-6.86-12.43-7v-.74l20-1.67v54.81c0 5 2.51 6.12 12.62 6.22v.79h-32.71z"/><path class="cls-1" fill="#231F20" d="M54.69 60.15s6.89 2.12 11.71-.49l.3 1.69-6.71.09h-3.93z"/><path class="cls-1" fill="#231F20" d="M49.45 62.22s4 .9 15.73-.29v-.51H52.37z"/></svg>
</a>
	</div>

	<nav role="navigation" class="header-nav">
		<div class="header-nav__top">

			<button id="hamburger" class="header-nav__icon" aria-label="navigation menu">
				<span class="menu__initial">
					<svg viewBox="0 0 22 15" xmlns="http://www.w3.org/2000/svg"><title>Menu</title><path d="M2 7.5h18m-18 6h18M2 1.5h18" stroke-width="2.09" fill="none" stroke-linecap="square"/></svg>
				</span>
				<span class="menu__close">
					<svg viewBox="294 62 17 17" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Close</title><g id="site-header__close-icon" fill-rule="evenodd" transform="translate(295.000000, 63.000000)"><path d="M0.474533333,0.474533333 L14.7012,14.7012" stroke-width="1.007"></path><path d="M14.7008,0.474533333 L0.474133333,14.7012" stroke-width="1.007"></path></g></svg>
				</span>
			</button>

			
				<a class="header-nav__logo" href="http://robbreport.com/">
					<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg"><title>Robb Report</title><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg>
				</a>

			
			<div id="main-menu" class="header-nav__menu">

				<ul id="menu-main-menu" class="menu"><li id="menu-item-2500014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500014 site-header__nav-main--extra"><a href="http://robbreport.com/motors/cars/">Cars</a></li>
<li id="menu-item-2500013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500013 site-header__nav-main--extra"><a href="http://robbreport.com/motors/aviation/">Aviation</a></li>
<li id="menu-item-2500018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500018 site-header__nav-main--extra"><a href="http://robbreport.com/motors/marine/">Marine</a></li>
<li id="menu-item-2500020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2500020 site-header__nav-main--extra"><a href="http://robbreport.com/travel/">Travel</a></li>
<li id="menu-item-2500021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500021 site-header__nav-main--extra"><a href="http://robbreport.com/style/watch-collector/">Watch Collector</a></li>
<li id="menu-item-2500019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500019 site-header__nav-main--extra"><a href="http://robbreport.com/style/">Style</a></li>
<li id="menu-item-2500076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500076 site-header__nav-main--extra"><a href="http://robbreport.com/shelter/">Shelter</a></li>
<li id="menu-item-2500015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500015 site-header__nav-main--extra"><a href="http://robbreport.com/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-2786215" class="nav-item-muse menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786215 site-header__nav-main--extra"><a href="http://robbreport.com/muse/">Muse</a></li>
</ul>
			</div>
			<div class="header-nav__divider"><span></span></div>
			<div class="header-nav__subscribe"><a href="https://ssl.palmcoastd.com/19301/apps/2017MODERN?ikey=I**W01">Subscribe</a></div>
			<div class="header-nav__rr1"><a href="http://rr1.com" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 154.2 62.55"><title>RR One</title><path class="cls-1" fill="#231F20" d="M18.06 55.18c0 4.36 1.16 5.78 10.06 6v.8H0v-.8c9.08-.26 10.5-1.78 10.5-6.14V6.85C10.5 2.58 9.08.98 0 .71V0h25.9c16.37 0 25.54 5.88 25.54 15.13 0 8-5.52 13.7-18.69 15.75v.28c12.91 1.33 15.66 6.23 17 15.84l.53 3.83c1.42 8.36 2.94 10.15 11.39 10.15v.71a52.93 52.93 0 0 1-9.17.8c-7.83 0-9.44-3.83-10.41-11.83l-1-8c-1.07-8.9-3.74-11-14.33-11h-8.72zm8.46-24.84c13.35 0 16.29-5.17 16.29-15.13 0-9.34-4.27-13.89-17.36-13.89h-7.39v29z"/><path class="cls-1" fill="#231F20" d="M75.44 55.18c0 4.36 1.16 5.78 10.06 6v.8H57.37v-.8c9.08-.26 10.5-1.78 10.5-6.14V6.85c0-4.27-1.43-5.87-10.5-6.14V0h25.9c16.38 0 25.55 5.88 25.55 15.13 0 8-5.52 13.7-18.69 15.75v.28c12.91 1.33 15.66 6.23 17 15.84l.53 3.83c1.43 8.36 2.94 10.15 11.39 10.15v.71a52.87 52.87 0 0 1-9.17.8c-7.83 0-9.44-3.83-10.41-11.83l-1-8c-1.07-8.9-3.74-11-14.33-11h-8.73zm8.46-24.84c13.35 0 16.29-5.17 16.29-15.13 0-9.34-4.28-13.89-17.36-13.89h-7.39v29z"/><path class="cls-2" fill="#BE1E2D" d="M121.45 61.24c9.83-.1 12.52-1.12 12.52-6.22V9.67c0-5.84-1.39-6.86-12.43-7v-.74l20-1.67v54.81c0 5 2.51 6.12 12.62 6.22v.79h-32.71z"/><path class="cls-1" fill="#231F20" d="M54.69 60.15s6.89 2.12 11.71-.49l.3 1.69-6.71.09h-3.93z"/><path class="cls-1" fill="#231F20" d="M49.45 62.22s4 .9 15.73-.29v-.51H52.37z"/></svg>
</a></div>
			<div class="header-nav__search-wrapper">
				<a id="search-button" class="header-nav__search" href="http://robbreport.com/?s">
					<span class="search__initial">
						<svg viewBox="0 0 20 19" xmlns="http://www.w3.org/2000/svg"><title>Search</title><g transform="translate(.7)" stroke-width="2.58" fill="none" fill-rule="evenodd"><circle cx="7" cy="7" r="5.71"/><path d="M14 14l3 3" stroke-linecap="square"/></g></svg>
					</span>
					<span class="search__close">
						<svg viewBox="294 62 17 17" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Close</title><g id="site-header__close-icon" fill-rule="evenodd" transform="translate(295.000000, 63.000000)"><path d="M0.474533333,0.474533333 L14.7012,14.7012" stroke-width="1.007"></path><path d="M14.7008,0.474533333 L0.474133333,14.7012" stroke-width="1.007"></path></g></svg>
					</span>
				</a>
				<div id="search-dropdown" class="header-nav__search-dropdown">
					<form class="search-dropdown__form" action="http://robbreport.com">
						<input id="header-search-input" type="text" autocorrect="off" autocapitalize="off" spellcheck=false name="s" placeholder="Search Robb Report Stories">
						<span class="search-input__icon"><svg viewBox="0 0 20 19" xmlns="http://www.w3.org/2000/svg"><title>Search</title><g transform="translate(.7)" stroke-width="2.58" fill="none" fill-rule="evenodd"><circle cx="7" cy="7" r="5.71"/><path d="M14 14l3 3" stroke-linecap="square"/></g></svg>
</span>
					</form>
					
<ul class="header__social">
		<li><a class="header-social-link" href="https://www.facebook.com/robbreport">
		<svg viewBox="0 0 12 23" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title><path d="M12 .166v3.65H9.82c-.797 0-1.334.165-1.612.496-.277.332-.416.83-.416 1.493v2.613h4.07l-.543 4.09H7.79V23H3.54V12.51H0V8.417h3.542V5.404c0-1.714.48-3.043 1.444-3.987C5.95.472 7.23 0 8.833 0c1.36 0 2.417.055 3.167.166z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://twitter.com/robbreport">
		<svg viewBox="0 0 23 19" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title><path d="M20.656 4.738v.62c0 1.587-.293 3.19-.88 4.812-.585 1.62-1.444 3.084-2.575 4.39-1.13 1.306-2.53 2.373-4.19 3.2-1.67.827-3.6 1.24-5.78 1.24-1.33 0-2.61-.19-3.83-.57-1.22-.38-2.35-.91-3.39-1.588l.55.05c.19.016.38.024.576.024 1.107 0 2.157-.18 3.15-.545.993-.36 1.896-.86 2.71-1.51-1.025-.01-1.94-.33-2.747-.95-.81-.62-1.36-1.41-1.65-2.37.13.04.27.06.422.07.155.01.306.01.45.01.21 0 .424-.01.636-.033.21-.024.416-.06.61-.11-1.073-.232-1.973-.786-2.7-1.662C1.29 8.92.93 7.91.93 6.75V6.7c.31.164.647.3 1.013.41.37.106.74.17 1.114.184-.635-.43-1.143-.996-1.526-1.7C1.15 4.892.96 4.126.96 3.3c0-.45.057-.876.17-1.28.115-.407.278-.78.49-1.13.57.73 1.216 1.385 1.94 1.972.725.587 1.498 1.1 2.32 1.538.822.44 1.693.786 2.613 1.043.92.256 1.868.41 2.845.458-.05-.18-.08-.36-.1-.54-.014-.18-.022-.36-.022-.54 0-.66.122-1.28.366-1.87.243-.59.58-1.092 1.013-1.522.43-.43.93-.773 1.5-1.03C14.658.128 15.268 0 15.92 0c.683 0 1.322.136 1.916.41.594.272 1.103.64 1.526 1.103.537-.1 1.058-.248 1.563-.446.504-.2.984-.43 1.44-.695-.18.546-.447 1.046-.806 1.5-.36.455-.79.832-1.27 1.13.47-.05.93-.137 1.39-.26.45-.125.89-.286 1.32-.485-.31.48-.67.93-1.07 1.352-.4.42-.83.79-1.28 1.12z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.instagram.com/robbreport/">
		<svg viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><title>Instagram</title><path d="M19.508 18.59V9.31h-1.934c.19.6.287 1.227.287 1.876 0 1.203-.3 2.313-.91 3.33-.61 1.017-1.44 1.822-2.49 2.414-1.05.592-2.19.888-3.44.888-1.88 0-3.49-.647-4.82-1.94-1.34-1.295-2.01-2.858-2.01-4.692 0-.65.1-1.275.29-1.876H2.45v9.28c0 .25.083.457.25.624.167.167.375.25.623.25h15.31c.24 0 .445-.083.617-.25.172-.167.258-.375.258-.623zm-4.068-7.633c0-1.184-.432-2.194-1.296-3.03-.864-.835-1.907-1.253-3.13-1.253-1.212 0-2.25.418-3.115 1.254-.87.835-1.3 1.845-1.3 3.03 0 1.183.43 2.193 1.29 3.028.86.836 1.9 1.254 3.11 1.254 1.22 0 2.26-.418 3.13-1.254.86-.835 1.29-1.845 1.29-3.03zM19.508 5.8V3.44c0-.268-.096-.5-.287-.695-.19-.196-.42-.294-.7-.294h-2.49c-.27 0-.51.1-.7.3-.19.2-.28.43-.28.7V5.8c0 .278.1.512.29.703.19.19.43.286.7.286h2.5c.276 0 .51-.1.7-.29.19-.19.288-.43.288-.7zM22 2.823V19.18c0 .773-.277 1.436-.83 1.99-.555.554-1.218.83-1.992.83H2.822c-.774 0-1.437-.276-1.99-.83C.276 20.615 0 19.95 0 19.178V2.822c0-.774.277-1.437.83-1.99C1.386.276 2.05 0 2.823 0H19.18c.773 0 1.436.277 1.99.83.554.555.83 1.218.83 1.992z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.pinterest.com/robbreport/">
		<svg viewBox="0 0 19 26" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title><path d="M3.44 15.033c.286-.508.43-.974.43-1.397 0-.423-.072-.753-.215-.99-.143-.237-.31-.533-.5-.888-.19-.356-.302-.703-.334-1.04-.19-1.254-.06-2.464.39-3.632.45-1.168 1.1-2.106 1.98-2.818.88-.71 1.84-1.252 2.89-1.625 1.04-.373 2.12-.423 3.23-.153 1.11.28 2.08.85 2.908 1.73C14.91 5 15.34 6.13 15.5 7.6c.16 1.475.07 2.88-.263 4.216-.334 1.337-.937 2.463-1.81 3.377-.874.914-1.867 1.25-2.98 1.015-.825-.17-1.333-.59-1.523-1.27-.19-.674-.16-1.453.09-2.333.254-.88.524-1.77.81-2.664.286-.89.397-1.72.333-2.48-.063-.76-.428-1.28-1.095-1.55-.7-.27-1.34-.22-1.93.16-.587.374-1.016.907-1.286 1.6-.27.695-.403 1.473-.403 2.336 0 .864.16 1.617.477 2.26-.127.677-.318 1.523-.572 2.54-.253 1.014-.467 1.877-.642 2.59-.175.71-.35 1.606-.524 2.69-.178 1.083-.265 2.03-.265 2.843 0 .81.046 1.843.142 3.095 1.04-.81 1.83-1.93 2.35-3.35.52-1.422.99-3.233 1.4-5.433.19.1.44.27.76.51.32.237.57.414.76.53.19.12.44.24.74.357.3.12.626.193.976.23 1.747.166 3.28-.325 4.6-1.476 1.32-1.15 2.25-2.64 2.79-4.47.54-1.825.68-3.72.426-5.684-.32-2.47-1.5-4.358-3.55-5.66C13.282.25 10.926-.234 8.26.106 6.13.343 4.24 1.3 2.59 2.973.93 4.65.075 6.673.01 9.04c-.128 3.42 1.016 5.417 3.43 5.993z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.youtube.com/user/robbreport">
		<svg viewBox="0 0 26 18" xmlns="http://www.w3.org/2000/svg"><title>YouTube</title><path d="M22.515.346c-7.056-.46-13.4-.46-19.03 0-.882.098-1.628.576-2.238 1.432-.61.856-.967 1.745-1.07 2.666-.236 3.03-.236 6.058 0 9.087.103.926.46 1.815 1.07 2.67.61.857 1.356 1.35 2.238 1.48 6.852.43 13.195.43 19.03 0 .882-.163 1.628-.673 2.238-1.53.61-.855.967-1.73 1.07-2.616.236-3.094.236-6.205 0-9.332-.103-.954-.434-1.827-.993-2.617-.56-.79-1.332-1.2-2.315-1.234zM9.745 13.48V4.396l8.14 4.543-8.14 4.54z" fill-rule="evenodd"/></svg>
</a></li>
	</ul>
				</div>
			</div>
		</div>
 		<div class="header-subscribe__container-outer hide">
 			<div class="header-subscribe__container-inner">
			<div class="header-get__magazine-container">
	<div class="gtm-sub-cover">
	<img src="https://s2.wp.com/wp-content/themes/vip/pmc-robbreport-2017-v2/client/images/mag-cover-june.jpg" alt="magazine cover" class="gtm-cover">
</div>
	<div class="gtm-sub-container">
		<h3>Get the Magazine</h3>
<p class="gtm-text">Unleash the power to dream! Subscribe to Robb Report today and bring those dreams to life with every issue! 	<br/>PLUS get a free gift!</p>
<p class="gtm-sub-offer">
	<strong>Subscribe today and save up to 66%.</strong>
	<br/>
	<strong>Includes FREE digital access!</strong>
</p>
		<div class="gtm-content">
	<a href="https://ssl.palmcoastd.com/19301/apps/2017MODERN?ikey=I**W01"
		class="button header-subscribe__subscribe">Subscribe</a>
	<a href="https://rbr.pcdfusion.com/pcd/Order?iKey=7**CS1"
		class="header-subscribe__give-the-gift">Give the Gift of Luxury</a>
</div>
	</div>
</div>
		<div class="header-subscribe__newsletter-container">
		<h3>Newsletter</h3>
		<p>Sign up for our newsletter and go inside the world of luxury.</p>
		<form method="post" action="https://pages.email.robbreport.com/signup" name="newsletter-module-form" target="_blank">
			<input type="email" name="EmailAddress" class="toolkitEmail header-form__email" placeholder="Email address"/>
			<input type="hidden" name="InsiderDaily_Opted_In" value="Yes"/>
			<input type="hidden" name="InsiderWeekly_Opted_In" value="Yes"/>
			<input type="hidden" name="__contextName" id="__contextName" value="FormPost"/>
			<input type="hidden" name="__executionContext" id="__executionContext" value="Post"/>
			<input name="Travel_Opted_In" value="Yes" type="hidden">
			<input name="SpecialOffers_Opted_In" value="Yes" type="hidden">
			<input name="Promotions_Opted_In" value="Yes" type="hidden">
			<input type="hidden" name="__successPage" id="__successPage" value="https://pages.email.robbreport.com/signup/?signup=success&email="/>
			<button class="header-form__submit" type="submit">Submit</button>
		</form>
	</div>
</div>
 		</div>
	</nav>
				<div class="header__leaderboard"><div class="admz" id="adm-header-leaderboard">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="728">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-ros-leaderboard-uid3" class="ad-rotatable adw-728 adh-90"></div>
	</div>
		</div>

	</div>
</div>
	</header>

	<main role="main">

		<div class="site-wrap__top-mobile-leaderboard"></div>
		<div class="rr-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->
<header class="post-header">
	<div id="bread-crumb" class="site__bread-crumbs desktop clearfix">
	<ul>
					<li class="post-header__category">
				<a class="" href="http://robbreport.com/travel/">
					Travel				</a>
			</li>
						<li class="post-header__category">
				<a class="bread-crumb-selected" href="http://robbreport.com/travel/spas/">
					<span class='square'></span>Spas				</a>
			</li>
				</ul>
</div>
	<h1 class="post-header__title">The Ultimate Spa Guide to Miami</h1>
			<h2 class="post-header__dek">The 15 best places for R&amp;R in the Magic City.      </h2>
	</header>

<div class="container">
	<div class="article-wrapper">
		<article id="post-2798364" class="post-2798364 post type-post status-publish format-standard has-post-thumbnail hentry category-spas category-travel tag-four-seasons-hotels-and-resorts tag-mandarin-oriental-hotel-group tag-miami tag-st-regis-hotels-and-resorts">
				<div class="post-meta">
	<span class="post-meta__author" aria-label="Author" itemprop="author" itemscope itemtype="https://schema.org/Person">
		By <a href="http://robbreport.com/author/katie-james-watkinson/"><span>Katie James Watkinson</span></a>	<time datetime="2018-06-05" itemprop="datePublished" itemscope
	      itemtype="https://schema.org/Article">
		 on June 5, 2018	</time>
</span>
	<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;text=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;via=RobbReport" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;text=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;via=RobbReport"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;summary&#038;source=RobbReport" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;summary&#038;source=RobbReport"
				 					class="btn-linkedin"
											target="_blank"
											title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="mailto:?subject=RobbReport%20:%20The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;body=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364%20-%20The%20Ultimate%20Spa%20Guide%20to%20Miami" href="mailto:?subject=RobbReport%20:%20The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;body=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364%20-%20The%20Ultimate%20Spa%20Guide%20to%20Miami"
				 					class="btn-email"
											target="_blank"
											title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article
				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dpinit%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;description=The%20Ultimate%20Spa%20Guide%20to%20Miami" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dpinit%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;description=The%20Ultimate%20Spa%20Guide%20to%20Miami"
											class="btn-pinterest"
											target="_blank"
																title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
						<span>
							Pin It						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.reddit.com/submit?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dreddit%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami" href="http://www.reddit.com/submit?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dreddit%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dtumblr%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;posttype=link&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dtumblr%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D2798364&#038;posttype=link&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami"
											class="btn-tumblr"
											target="_blank"
																title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
						<span>
							Tumblr						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="http://robbreport.com/travel/spas/best-miami-spas-massage-treatments-eg18-2798364/#respond" href="http://robbreport.com/travel/spas/best-miami-spas-massage-treatments-eg18-2798364/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

</div>
				<div class="post__featured-image">
	<img width="1000" height="563" src="https://robbreportedit.files.wordpress.com/2018/06/ftd-tierra-santa-healing-house-at-faena-miami-beach-waiting-area-courtesy-of-faena-photo-by-nik-koenig.jpg?w=1000" class="attachment-landscape size-landscape" alt="Tierra Santa Healing House" srcset="https://robbreportedit.files.wordpress.com/2018/06/ftd-tierra-santa-healing-house-at-faena-miami-beach-waiting-area-courtesy-of-faena-photo-by-nik-koenig.jpg?w=660 660w, https://robbreportedit.files.wordpress.com/2018/06/ftd-tierra-santa-healing-house-at-faena-miami-beach-waiting-area-courtesy-of-faena-photo-by-nik-koenig.jpg?w=480 480w" sizes="95.39vw, (min-width: 668px) 1000px, (max-width: 668px) 660px, (max-width: 668px) 660px, (max-width: 480px) 480px" /></div>								<div class="post-content">
					
		<div class="related">
			<h3 class="related__heading">Related Articles</h3>
			<ul class="related__list">
									<li class="related__item"><a href="http://robbreport.com/travel/hotels/interview-ian-schrager-says-luxury-anymore-eg18-2795491/">Q&amp;A: Ian Schrager Believes Luxury Isn’t Just for Rich People Anymore</a></li>
									<li class="related__item"><a href="http://robbreport.com/travel/resorts/south-africas-royal-malewane-unveils-renovations-2798008/">South Africa’s Most Glamorous Safari Lodge Has Just Revealed a Makeover</a></li>
									<li class="related__item"><a href="http://robbreport.com/travel/hotels/hotel-misincu-open-corsica-island-2797938/">The New Hotel That’s Putting Corsica on the Luxury Map</a></li>
							</ul>
		</div>

							<p>Spend five minutes on the golden shores of <a href="http://robbreport.com/tag/miami/" id="auto-tag_miami" data-tag="miami">Miami</a> and you&rsquo;ll see why this sun-and-sand capital so famously brings the heat. Gorgeous people are all around&mdash;frolicking in the surf, sipping ros&eacute; by the pool, and sidling up to the bar at a swanky beachfront lounge. But after a few days joining them on the indulgent, party-centric scene, chances are you&rsquo;ll be in need of a relaxing respite. Thankfully, this appearance-minded metropolis is filled with luxury day spas, many of which call the city&rsquo;s top hotels home.</p>
<p><div class="admz" id="adm-inline-article-ad-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="1">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-mid-article1-uid0" class="ad-rotatable adw-1 adh-1"></div>
	</div>
		</div>

	</div>
</p>
<p>Whether you need a Swedish massage to shake off last night&rsquo;s party, or want to tone, trim, and define your beach bod with a sculpting wrap, <a href="http://robbreport.com/shelter/spaces/interview-luxury-real-estate-expert-philip-a-whit-sothebyse-g18-2797322/" id="related_article_link_miami" data-tag="miami">Miami</a>&rsquo;s premier spas have a treatment for every wellness-seeker. Many options extend beyond simply promoting relaxation or giving your skin a seriously beautiful boost, offering functional medicine consultations and New Age, mind-body therapies that will keep you looking fit and fabulous long after you leave <a  href="http://robbreport.com/travel/destinations/slideshow/the-robb-report-luxury-guide-to-miami/"  >the Magic City</a>.</p>
<p>Here, we break down 15 of the city&rsquo;s best spas, whether you&rsquo;re looking for a quick refresh or a full-day of detoxing, relaxing, and beautifying. Consider this permission to indulge.</p>
<p></p>
<h3><strong>Tierra Santa Healing House</strong></h3>
<p>Though the name translates to &ldquo;holy ground healing house,&rdquo; you don&rsquo;t have to be a soul-meets-body yogi to appreciate the experience at <a  href="http://robbreport.com/travel/destinations/faena-hotel-miami-beach-232095/"  >Faena Miami Beach</a>&rsquo;s 22,000-square-foot <a  href="http://www.faena.com/miami-beach/the-tierra-santa-spa/"  rel="nofollow"  target="_blank"  >Tierra Santa Healing House</a> spa. In fact, there are just as many beauty and skincare offerings as there are &ldquo;healing arts.&rdquo; The spa has partnered with both all-natural cult-favorite Naturopathica (cleansing facials are standouts) and French heritage brand Biologique Recherche (try the micro-needling treatment) to give its treatments a science-backed kick. But if you want to explore the traditional culture of South American healing or holistic therapies led by world-class physicians, this is definitely the place to do it.</p>
	<div id="attachment_2798166" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798166 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/12-tierra-santa-healing-house-at-faena-miami-beach-couples-room-courtesy-of-the-hotel.jpg?w=1000&#038;h=563" alt="Tierra Santa Healing House" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/12-tierra-santa-healing-house-at-faena-miami-beach-couples-room-courtesy-of-the-hotel.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/12-tierra-santa-healing-house-at-faena-miami-beach-couples-room-courtesy-of-the-hotel.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/12-tierra-santa-healing-house-at-faena-miami-beach-couples-room-courtesy-of-the-hotel.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/12-tierra-santa-healing-house-at-faena-miami-beach-couples-room-courtesy-of-the-hotel.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">Tierra Santa Healing House&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy Faena Miami Beach</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> For exclusive use of the mesmerizing green marble-covered <a  href="http://robbreport.com/travel/spas/slideshow/get-your-skin-winter-ready-at-these-10-indulgent-hammams/"  >hammam</a>, book the Hammam Rose Ritual. It starts with a lemongrass-and-mimosa scrub atop the hexagonal platform of heated Amazonite stone, followed by a restorative mask of volcanic clay and calendula, ending with a jasmine-scented steam and calming rose-oil body massage.</p>
<h3><strong>IconBrickell Spa</strong></h3>
<p>Upon entering the <a  href="http://robbreport.com/shelter/home-design/luxurys-25-most-innovative-brands-philippe-starck-234086/"  >Philippe Starck</a>&ndash;designed <a  href="http://www.wmiamihotel.com/Spa"  rel="nofollow"  target="_blank"  >IconBrickell spa</a> at the W Miami, your eye won&rsquo;t know where to land first: Sparkling plunge pools, a canary-yellow chandelier, and floor-to-ceiling windows overlooking Key Biscayne all make for a visual feast. Counterbalancing the sensory overload are the treatments, which promise an abundance of relaxing and detoxifying options. We recommend starting with a fitness class or soak in the eucalyptus steam room before blissing out with a signature massage, anti-aging facial, exfoliating scrub, and more.</p>
<p><div class="admz" id="adm-inline-article-ad-2">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-dsk-tab-mid-article2-uid1" class="ad-rotatable adw-300 adh-251"></div>
	</div>
		</div>

	</div>
</p>
	<div id="attachment_2798160" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798160 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/6-w-spa-brickell-2.jpg?w=1000&#038;h=563" alt="IconBrickell Spa" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/6-w-spa-brickell-2.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/6-w-spa-brickell-2.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/6-w-spa-brickell-2.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/6-w-spa-brickell-2.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">IconBrickell Spa&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy W Brickell</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> For a Miami-style pick-me-up, book the Slim and Sculpt body treatment. An exclusive Thalgo body wrap is applied to infuse deep skin cells with pure oxygen for detoxification and the elimination of stored fats, followed by a sculpting massage to target stubborn &ldquo;problem areas.&rdquo;</p>
<h3><strong>The Spa at the Miami Beach Edition</strong></h3>
<p>Though Ian Schrager was forced to preserve many of the original details of Collins Avenue&rsquo;s once-famous Seville Hotel (white marble floors and gold mosaic tile columns included), the hotelier&rsquo;s Miami Beach Edition is today all modern, sleek, and sexy vibes&mdash;especially when it comes to the spa. Surrounded by sheer drapery and cozy Moroccan rugs, the lounge&rsquo;s custom-designed daybeds will lull you into a relaxed state of mind before a treatment in one of nine spacious rooms. Glamazons, meanwhile, can top off their facial or massage in the Beauty Lounge, which offers nail, hair, and makeup services.</p>
<p></p>
	<div id="attachment_2798159" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798159 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/5-the-miami-beach-edition-spa-credit-nikolas-koenig.jpg?w=1000&#038;h=563" alt="The Spa at the Miami Beach EDITION" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/5-the-miami-beach-edition-spa-credit-nikolas-koenig.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/5-the-miami-beach-edition-spa-credit-nikolas-koenig.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/5-the-miami-beach-edition-spa-credit-nikolas-koenig.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/5-the-miami-beach-edition-spa-credit-nikolas-koenig.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">The Spa at the Miami Beach EDITION&nbsp;
			<span class="pmc-core-image-credit">Photo: Nikolas Koenig</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> Healing Waves is a new offering intended to reduce stress, relieve inflammation, and promote deep relaxation. It uses BioWave technology, which employs noninvasive clips that will be placed in your ears (then topped with noise-cancelling headphones) to send electromagnetic waves through the body to stimulate nerves, increase blood flow, and release endorphins.</p>
<h3>Rem&egrave;de Spa</h3>
<p>Much like the hotel in which it&rsquo;s housed, the <a  href="http://www.stregisbalharbour.com/"  rel="nofollow"  target="_blank"  >St. Regis Bal Harbour Resort</a>&rsquo;s <a  href="http://www.stregisbalharbour.com/remede-spa"  rel="nofollow"  target="_blank"  >Rem&egrave;de Spa</a> is the epitome of refined luxury. The 14,000-square-foot Yabu Pushelberg&ndash;designed space is decked out in soothing neutrals and filled with 11 large treatment rooms, including one for couples that comes with a soaking tub for two. Guests can extend their relaxation in the Vichy rain shower room, Finnish saunas, and aromatic steam rooms; they can also book treatments in a private poolside cabana.</p>
<p></p>
	<div id="attachment_2798165" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798165 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/11-remede-spa-reception.jpg?w=1000&#038;h=562" alt="Rem&egrave;de Spa" width="1000" height="562" srcset="https://robbreportedit.files.wordpress.com/2018/06/11-remede-spa-reception.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/11-remede-spa-reception.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/11-remede-spa-reception.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/11-remede-spa-reception.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">Reception area&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy St. Regis Bal Harbour Resort</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> The 90-minute Bal Harbour 24-Karat Designer Facial combines 11 age-defying remedies, including gold sugar scrubs and gold oil, for seriously luminous, hydrating results.</p>
<h3><strong>Lapis Spa</strong></h3>
<p>As one of Miami Beach&rsquo;s most extensive facilities, <a  href="https://fontainebleau.com/spa"  rel="nofollow"  target="_blank"  >Lapis Spa</a> at the Fontainebleau Miami Beach is where you go to while away the day. There are 30 treatment rooms, including two oceanfront couple&rsquo;s massage suites (with a shower and soaking tub for two) and two spa suites (each with a Vichy shower, tub, shower, and relaxation area). But before you indulge in a relaxing massage or body treatment, make time for a journey through the extensive hydrotherapy circuit, which uses mineral-rich water in mist, rain, and steam forms throughout its hammam, water-jet bath, eucalyptus steam room, and more. Beauty aficionados will also appreciate a new lineup of skincare treatments that include dermiplaning and cosmetic microneedling.</p>
	<div id="attachment_2798162" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798162 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/8-lapis-spa-at-fontainebleau-1.jpg?w=1000&#038;h=563" alt="Lapis Spa at the Fontainebleau Miami Beach" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/8-lapis-spa-at-fontainebleau-1.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/8-lapis-spa-at-fontainebleau-1.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/8-lapis-spa-at-fontainebleau-1.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/8-lapis-spa-at-fontainebleau-1.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">Lapis Spa at the Fontainebleau Miami Beach&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy Fontainebleau Miami Beach</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> The Royal Massage incorporates an ancient Japanese Kobido method of lymphatic drainage and muscle stimulation, followed by the application of a highly emollient body cream to hydrate and revitalize dry skin.</p>
<h3><strong>The Spa at the Mandarin Oriental, Miami</strong></h3>
<p><a  href="https://www.mandarinoriental.com/miami/brickell-key/luxury-spa"  rel="nofollow"  target="_blank"  >The Spa</a> at the Mandarin Oriental, Miami strikes that hard-to-find balance of having something for everyone while avoiding a cookie-cutter, one-size-fits-all experience. So even if you choose a signature body treatment like the Oriental Essence or Therapeutic Massage&mdash;both of which blend Chinese, European, Balinese, and Thai techniques&mdash;the results will be highly personalized. Same goes for the facials: Each one is tailored to the unique skincare demands and lifestyle of the individual, incorporating products by Barcelona-based advanced skincare brand Miriam Quevedo, with which the spa is exclusively partnered.</p>
	<div id="attachment_2798169" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798169 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/15-mandarin-oriental-miami-couples-suite.jpg?w=1000&#038;h=562" alt="The Spa at the Mandarin Oriental, Miami" width="1000" height="562" srcset="https://robbreportedit.files.wordpress.com/2018/06/15-mandarin-oriental-miami-couples-suite.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/15-mandarin-oriental-miami-couples-suite.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/15-mandarin-oriental-miami-couples-suite.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/15-mandarin-oriental-miami-couples-suite.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">The Spa at the Mandarin Oriental, Miami&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy Mandarin Oriental, George Apostolidis</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> The two-hour Kundalini Journey<strong>, </strong>performed in a luxurious spa suite, combines advanced massage techniques, aromatherapy, color, and gemstone therapy, as well as sound therapy to restore physical balance and promote overall wellness.</p>
<h3><strong>The Standard Spa </strong></h3>
<p>The <a  href="http://www.standardhotels.com/miami/spa"  rel="nofollow"  target="_blank"  >Standard Spa</a> at the always buzzy <a  href="http://www.standardhotels.com/miami/spa"  rel="nofollow"  target="_blank"  >Standard Miami Beach</a> is like Goldilocks&mdash;it&rsquo;s ultra-cool and stylish, but set far enough away from the hectic heart of SoBe to ensure it is still a relaxing oasis. In other words, it&rsquo;s just right. While the outdoor hydrotherapy, hammam, mud baths, and extensive list of treatments are enough to inspire a spa day, it&rsquo;s worth a visit alone to meet the resident doctor of Chinese medicine, Lori Bell. Sessions with Bell can involve evaluating your personal medical history, gentle acupuncture alignment to correct imbalances (like insomnia or low energy levels), and celestial readings to help understand your health, happiness, overall wellbeing, and ideal path in life.</p>
	<div id="attachment_2798168" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798168 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/14-standard-miami-hamam.jpg?w=1000&#038;h=563" alt="The Standard Spa, Miami Beach" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/14-standard-miami-hamam.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/14-standard-miami-hamam.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/14-standard-miami-hamam.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/14-standard-miami-hamam.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">The Standard Spa, Miami Beach&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy The Standard Spa/Nathan Sayers</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> Leisure and business travelers alike will take comfort in the Urban Warrior Ritual. The anti-inflammatory treatment starts with a muscle-relaxing hammam, steam, and sauna, followed by a soothing and detoxifying body mask, and a 60- or 90-minute Ayurvedic-oil massage to target stiffness and pain.</p>
<h3><strong>The Spa at Four Seasons Hotel at the Surf Club</strong></h3>
<p>The intimate, oasis-like spa at the <a  href="https://www.fourseasons.com/surfside/"  rel="nofollow"  target="_blank"  >Four Seasons Hotel at the Surf Club</a> will lull you into seaside splendor as soon as you enter its bright, calming interior. Self-starting guests can get a jump on their treatment by first scrubbing down in the traditional co-ed hammam or sweating out toxins in the individual steam and sauna facilities. Then, they can shake off dull skin with an invigorating body scrub, target trouble zones in a Biologique Recherche Slim and Sculpt contouring wrap, wind back the clock with an anti-aging facial, or boost energy and <em>chi</em> within the body through reflexology&mdash;there&rsquo;s no shortage of breadth or depth in options here.<strong>&nbsp;</strong></p>
	<div id="attachment_2798155" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798155 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/1-four-seasons-surf-club.jpg?w=1000&#038;h=563" alt="Four Seasons Hotel at the Surf Club" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/1-four-seasons-surf-club.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/1-four-seasons-surf-club.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/1-four-seasons-surf-club.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/1-four-seasons-surf-club.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">Four Seasons Hotel at the Surf Club&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy Four Seasons</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> The <a  href="https://www.fourseasons.com/surfside/spa/susanne-kaufmann-facials/"  rel="nofollow"  target="_blank"  >Susan Kauffman Advanced Anti-Aging Facial</a> uses a soothing jade stone roller and range of high-tech skincare products to repair damaged skin, visibly reduce hyperpigmentation, diminish wrinkles, and refine the complexion.</p>
<h3><strong>The Spa at Carillon Miami</strong></h3>
<p>Set on 750 feet of private beach away from the mayhem of SoBe, <a  href="https://www.carillonhotel.com/"  rel="nofollow"  target="_blank"  >Carillon Miami</a> has all the makings of a destination wellness retreat. The <a  href="http://robbreport.com/travel/resorts/miamis-former-rat-pack-party-palace-reveals-a-wellness-focused-new-look-2790125/"  >recently revamped 70,000-square-foot spa</a> (the largest in South Florida) touts an extensive menu of facials, massages, body treatments, and an on-site anti-aging doctor who can curb your hangover with IV Vitamin Therapy. When not hopping from one treatment to the next, guests can enjoy the spa&rsquo;s extensive facilities&mdash;most impressive of which is the nine-station hydrotherapy circuit complete with an igloo. The gym is equally over the top, boasting a two-story rock wall (where vertical boot camp classes are held) and more than 300 fitness classes per week,<strong>&nbsp;</strong>ranging from TRX Strength to candlelit yoga. While you could spend all day indulging, it&rsquo;s worth your while to schedule a consultation with the Wellness Medicine program&rsquo;s doctor, who can create a personalized plan to improve your health, fitness, nutrition,&nbsp;and stress. (You can even enroll in the new elite membership program for regular visits with the doc.)</p>
	<div id="attachment_2798157" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798157 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/3-carillon-miami-beach-pool.jpg?w=1000&#038;h=562" alt="Carillon Miami" width="1000" height="562" srcset="https://robbreportedit.files.wordpress.com/2018/06/3-carillon-miami-beach-pool.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/3-carillon-miami-beach-pool.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/3-carillon-miami-beach-pool.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/3-carillon-miami-beach-pool.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">Carillon Miami&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy Carillon Miami/Dominic James</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> The Executive Physical is a must for working professionals who struggle to maintain a healthy lifestyle. The program&rsquo;s in-depth analysis incorporates state-of-the-art laboratory and diagnostic tools to create bespoke programs that help maintain peak health, even for those with a jam-packed agenda</p>
<h3><strong>Bamford Haybarn Spa</strong></h3>
<p>Lady Carole Bamford brings her stylish approach to wellbeing Stateside with the first offshoot of her holistic wellness center, which originated on Bamford&rsquo;s own farm in the Cotswolds. Cult followers of her 360-degree take on wellness flock to the 4,500-square-foot space on the second floor of the sweeping 1 Hotel South Beach to indulge in Ayurvedic massages and facials that employ aromatherapy oils, circulation-boosting jade stones, and stress-relieving techniques such as yogic breathing. Be sure to leave room in your suitcase for a few of the hotel&rsquo;s specially formulated, certified-organic skincare and body products.</p>
	<div id="attachment_2798158" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798158 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/4-1-hotel-south-beach-rooftop.jpg?w=1000&#038;h=563" alt="1 Hotel South Beach rooftop pool" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/4-1-hotel-south-beach-rooftop.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/4-1-hotel-south-beach-rooftop.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/4-1-hotel-south-beach-rooftop.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/4-1-hotel-south-beach-rooftop.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">1 Hotel South Beach&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy 1 Hotel South Beach</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> Blissful Haybarn Day<strong>,</strong> a four-and-a-half-hour indulgence that includes a Bamford body scrub, signature facial, signature body treatment, and lunch at the hotel&rsquo;s vegan outpost, Plnthouse.</p>
<h3><strong>GUYandGIRL Spa</strong></h3>
<p>Take one look at the <a  href="http://guyandgirlspa.com/"  rel="nofollow"  target="_blank"  >GUYandGIRL Spa</a>&rsquo;s black-and-white color palette, lacquered accents, and patterned wallpaper, and you&rsquo;ll recognize the signature cinematic flair of Dutch interior designer Marcel Wanders. The spa, located at the Mondrian South Beach, covers all the requisite bases&mdash;deep tissue massages, reflexology, and hydrating facials&mdash;but the latest programming is uniquely designed with today&rsquo;s fitness fiends in mind. The hotel recently partnered with Fitbit to launch a series of monthly workouts for both solo travelers and families led by local fitness experts, and will soon host Surf Yoga Beer retreats centered on interactive group activities like poolside yoga, boot camp classes, insider&rsquo;s tours of Miami, and more (including, of course, lots of local beer sampling).</p>
	<div id="attachment_2798161" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798161 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/7-guyandgirl-spa-mondrian-south-beach-3.jpg?w=1000&#038;h=563" alt="GUYandGIRL Spa at Mondrian South Beach" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/7-guyandgirl-spa-mondrian-south-beach-3.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/7-guyandgirl-spa-mondrian-south-beach-3.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/7-guyandgirl-spa-mondrian-south-beach-3.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/7-guyandgirl-spa-mondrian-south-beach-3.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">GUYandGIRL Spa at Mondrian South Beach&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy Mondrian South Beach/Harrison Boyce</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> The Chakra Harmony Massage uses energizing massage techniques to increase Chakra energy flow and restore the body&rsquo;s rhythms to a natural&nbsp;balance.</p>
<h3><strong>Acqualina Spa by ESPA</strong></h3>
<p>As the acclaimed brand&rsquo;s first location in the United States, <a  href="https://www.acqualinaresort.com/spa/"  rel="nofollow"  target="_blank"  >the Acqualina Spa by Espa</a> has long set the standard in the Magic City thanks to the brand&rsquo;s personalized treatments, innovative products, and aesthetic sense of place. The two-story, 12-treatment-room facility marries the beachfront vibes of Miami with the stately, Mediterranean villa-style architecture of Acqualina Resort &amp; Spa<strong>,</strong> a 98-room resort and <a  href="http://robbreport.com/travel/resorts/sneak-peek-inside-miamis-new-20000-per-night-penthouse-2755986/"  >residential community</a>. Case in point: the picture-perfect spa pool, with its Roman waterfall and gorgeous Atlantic Ocean backdrop.</p>
	<div id="attachment_2798167" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798167 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/13-acqualina-resort.jpg?w=1000&#038;h=563" alt="Acqualina Spa by ESPA" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/13-acqualina-resort.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/13-acqualina-resort.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/13-acqualina-resort.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/13-acqualina-resort.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">Acqualina Spa by ESPA&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy Acqualina Resort &amp; Spa</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> Try something new with the Sound Care Ritual, a music-intensified therapeutic treatment. Acqualina is the first U.S. spa to adopt Sound Care technology, a French-based music application that is clinically proven to provide natural solutions for sleep disorders, pain management, stress, and anxiety.</p>
<h3><strong>Agua Spa</strong></h3>
<p>Ride the elevator to the penthouse of the swanky Delano South Beach and you&rsquo;ll arrive at the 3,500-square-foot private haven that is the <a  href="https://www.morganshotelgroup.com/delano/delano-south-beach/spa-fitness/agua-spa"  rel="nofollow"  target="_blank"  >Agua Spa</a>. There, you will find a range of classic massages and body treatments, plus preventative aging facials. If you don&rsquo;t have time to make full use of the facilities before your treatment, hang around after to detox in the eucalyptus steam room, relax in the tranquil lounge area, or catch some rays (with a healthy dose of SPF layered over your massage oil) at the rooftop Solarium.</p>
	<div id="attachment_2798163" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798163 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/9-delano-south-beach-solarium.jpg?w=1000&#038;h=562" alt="Delano South Beach" width="1000" height="562" srcset="https://robbreportedit.files.wordpress.com/2018/06/9-delano-south-beach-solarium.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/9-delano-south-beach-solarium.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/9-delano-south-beach-solarium.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/9-delano-south-beach-solarium.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">Delano South Beach&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy Delano South Beach</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> If your skin could use a bit of a warm, South Beach&ndash;inspired boost, book the Sunless Kiss Body Scrub, which follows an exfoliating body scrub with a light spray tan, so you can head down to the beach with a confident (if faux) glow.</p>
<h3><strong>Cowshed Spa</strong></h3>
<p>With its reclaimed barn wood, custom upholstered furniture, and floral-printed drapery, the <a  href="https://www.sohobeachhouse.com/cowshed-spa"  rel="nofollow"  target="_blank"  >Cowshed Spa</a> at <a  href="http://robbreport.com/travel/destinations/soho-beach-house-miami-234707/"  >Soho Beach House</a> is your country-house fantasy realized. The second-story space, outfitted with five treatment rooms and multiple lounges, is a quiet cocoon away from Miami&rsquo;s party scene, available to both Soho House members and hotel guests. The all-natural namesake product line is incorporated into many massages, facials, waxing, and body therapies. Mani-pedis are especially next-level: Guests lounge in plush chairs that are outfitted with retro televisions and wireless headsets.</p>
	<div id="attachment_2798156" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798156 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/2-cowshed-spa-at-soho-beach-house.jpg?w=1000&#038;h=563" alt="Cowshed Spa at Soho Beach House" width="1000" height="563" srcset="https://robbreportedit.files.wordpress.com/2018/06/2-cowshed-spa-at-soho-beach-house.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/2-cowshed-spa-at-soho-beach-house.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/2-cowshed-spa-at-soho-beach-house.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/2-cowshed-spa-at-soho-beach-house.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">Cowshed Spa at Soho Beach House&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy Soho Beach House</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> Soho Beach House is the only outpost of the Cowshed Spa to offer an Oxygen Facial. The advanced skincare program incorporates SkinCeuticals masks and serums to replenish oxygen levels in the skin, smooth out wrinkles, and promote collagen production.</p>
<h3><strong>Ciel Spa </strong></h3>
<p>Checking into the <a  href="https://www.sbe.com/hotels/locations/ciel-spa-at-sls-brickell/"  rel="nofollow"  target="_blank"  >Ciel Spa</a> at the buzzy SLS Brickell is the ultimate antidote to Miami&rsquo;s many vices. The environment is soothing yet playful, and guests who book a treatment will also have access to the Altitude Pool Deck and state-of-the-art fitness center. So whether you prefer to get a good sweat in before an Assisted Stretch Therapy treatment or lounge in a daybed after a Sonic-Wave Facial (the microcurrent penetrates to the deepest layers of skin for instant, youthful plumping), prepare to power down your phone and go off the grid.</p>
	<div id="attachment_2798164" class="wp-caption alignnone" style="width: 100%; clear: both; margin: 0 auto; max-width: 1000px;">
		<img class="wp-image-2798164 size-full" src="https://robbreportedit.files.wordpress.com/2018/06/10-ciel-spa-at-sls-brickell-3.jpg?w=1000&#038;h=562" alt="Ciel Spa at SLS Brickell" width="1000" height="562" srcset="https://robbreportedit.files.wordpress.com/2018/06/10-ciel-spa-at-sls-brickell-3.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/06/10-ciel-spa-at-sls-brickell-3.jpg?w=150&amp;h=84 150w, https://robbreportedit.files.wordpress.com/2018/06/10-ciel-spa-at-sls-brickell-3.jpg?w=300&amp;h=169 300w, https://robbreportedit.files.wordpress.com/2018/06/10-ciel-spa-at-sls-brickell-3.jpg?w=768&amp;h=432 768w" sizes="(max-width: 1000px) 100vw, 1000px">		<p class="wp-caption-text">Ciel Spa at SLS Brickell&nbsp;
			<span class="pmc-core-image-credit">Photo: Courtesy SLS Brickell</span>
		</p>
	</div>
	
<p><strong>Treatment to book:</strong> The Rose and Aloe Sun Cooler Wrap is an ideal way to soothe skin after long days under Miami&rsquo;s blazing sun. It starts with a mist of rose hydrolat, followed by a cooling massage with rose-quartz crystals, a rose-and-aloe-vera gel wrap, and the application of rose-quartz crystals on facial meridians to restore balance.</p>
				</div>
				<div class="tag-list">
	<svg width="16" height="16" viewBox="0 0 1792 1792"> <path d="M384 448q0-53-37.5-90.5t-90.5-37.5-90.5 37.5-37.5 90.5 37.5 90.5 90.5 37.5 90.5-37.5 37.5-90.5zm1067 576q0 53-37 90l-491 492q-39 37-91 37-53 0-90-37l-715-716q-38-37-64.5-101t-26.5-117v-416q0-52 38-90t90-38h416q53 0 117 26.5t102 64.5l715 714q37 39 37 91zm384 0q0 53-37 90l-491 492q-39 37-91 37-36 0-59-14t-53-45l470-470q37-37 37-90 0-52-37-91l-715-714q-38-38-102-64.5t-117-26.5h224q53 0 117 26.5t102 64.5l715 714q37 39 37 91z"></path></svg>
	<ul class="tag-list__list">
		<li class="tag-list__tag"><a href="http://robbreport.com/tag/four-seasons-hotels-and-resorts/">Four Seasons Hotels and Resorts</a></li><li class="tag-list__tag"><a href="http://robbreport.com/tag/mandarin-oriental-hotel-group/">Mandarin Oriental Hotel Group</a></li><li class="tag-list__tag"><a href="http://robbreport.com/tag/miami/">Miami</a></li><li class="tag-list__tag"><a href="http://robbreport.com/tag/st-regis-hotels-and-resorts/">St. Regis Hotels and Resorts</a></li>	</ul>
</div>
			</article>

			<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;text=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;via=RobbReport" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;text=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;via=RobbReport"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="http://www.linkedin.com/shareArticle?mini=1&#038;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;summary&#038;source=RobbReport" href="http://www.linkedin.com/shareArticle?mini=1&#038;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;summary&#038;source=RobbReport"
				 					class="btn-linkedin"
											target="_blank"
											title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="mailto:?subject=RobbReport%20:%20The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;body=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364%20-%20The%20Ultimate%20Spa%20Guide%20to%20Miami" href="mailto:?subject=RobbReport%20:%20The%20Ultimate%20Spa%20Guide%20to%20Miami&#038;body=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364%20-%20The%20Ultimate%20Spa%20Guide%20to%20Miami"
				 					class="btn-email"
											target="_blank"
											title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article
				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dpinit%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;description=The%20Ultimate%20Spa%20Guide%20to%20Miami" href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dpinit%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;description=The%20Ultimate%20Spa%20Guide%20to%20Miami"
											class="btn-pinterest"
											target="_blank"
																title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
						<span>
							Pin It						</span>
					</a>
				</li>
							<li>
											<a data-href="http://www.reddit.com/submit?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dreddit%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami" href="http://www.reddit.com/submit?url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dreddit%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="" href=""
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dtumblr%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;posttype=link&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=http%3A%2F%2Frobbreport.com%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F%23utm_medium%3Dsocial%26utm_source%3Dtumblr%26utm_campaign%3Dsocial_bar%26utm_content%3Dbottom%26utm_id%3D2798364&#038;posttype=link&#038;title=The%20Ultimate%20Spa%20Guide%20to%20Miami"
											class="btn-tumblr"
											target="_blank"
																title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
						<span>
							Tumblr						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="http://robbreport.com/travel/spas/best-miami-spas-massage-treatments-eg18-2798364/#respond" href="http://robbreport.com/travel/spas/best-miami-spas-massage-treatments-eg18-2798364/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>


			<div class="newsletter-link">Get the Robb Report newsletter.				<a href="">
					Click here to sign up.				</a>
			</div>

						
<section class="sectioner sectioner--more-category">
	<header class="section-header">
		<h2 class="section-header__heading">More Spas</h2>
	</header>
	<div class="more-category__inner-wrapper">
					<article class="more-category__post">
				<div class="featured-image">
					<a href="http://robbreport.com/travel/spas/miraval-arizona-launches-exclusive-new-retreat-2781640/">
						<img width="148" height="148" src="https://robbreportedit.files.wordpress.com/2018/03/ftd-180213_retreat940_greatroom_v2_132.jpg?w=148&amp;h=148&amp;crop=1" class="attachment-featured-image-148x148 size-featured-image-148x148 wp-post-image" alt="The Retreat at Miraval Arizona" srcset="https://robbreportedit.files.wordpress.com/2018/03/ftd-180213_retreat940_greatroom_v2_132.jpg?w=148&amp;h=148&amp;crop=1 148w, https://robbreportedit.files.wordpress.com/2018/03/ftd-180213_retreat940_greatroom_v2_132.jpg?w=296&amp;h=296&amp;crop=1 296w" sizes="(max-width: 640px) 50vw, (max-width: 1000px) 14vw, 148px" />					</a>
				</div>
				<h3 class="entry__heading"><a href="http://robbreport.com/travel/spas/miraval-arizona-launches-exclusive-new-retreat-2781640/">Miraval Debuts New Collection of Over-the-Top Spa Villas</a></h3>
			</article>
			</div>
</section>

			
						<div class="comments">
				<h2 class="comments__heading">Comments</h2>
				<noscript>JavaScript is required to load the comments.</noscript>
<div id="comments-loading" style="display:none">Loading comments...</div>
<div id="comments-loaded"></div>
<script type="text/javascript">document.getElementById('comments-loading').style.display = 'block';</script>				</div>
					</div>

	<div class="sidebar">

			<div class="admz" id="adm-widget-dsk-tab-ros-rail-top">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-ros-railtop-uid4" class="ad-rotatable adw-300 adh-600"></div>
	</div>
		</div>

	</div>
<!-- Magazine Subscription CTA -->
<div class="signup-newsletter-sidebar">
    <div class="header-subscribe__container-inner">
        <div class="header-get__magazine-container">
	<div class="gtm-sub-cover">
	<img src="https://s2.wp.com/wp-content/themes/vip/pmc-robbreport-2017-v2/client/images/mag-cover-june.jpg" alt="magazine cover" class="gtm-cover">
</div>
	<div class="gtm-sub-container">
		<h3>Get the Magazine</h3>
<p class="gtm-text">Unleash the power to dream! Subscribe to Robb Report today and bring those dreams to life with every issue! 	<br/>PLUS get a free gift!</p>
<p class="gtm-sub-offer">
	<strong>Subscribe today and save up to 66%.</strong>
	<br/>
	<strong>Includes FREE digital access!</strong>
</p>
	</div>
	<div class="gtm-content">
	<a href="https://ssl.palmcoastd.com/19301/apps/2017MODERN?ikey=I**W01&#038;utm_content=SiteAd_ArticleRightRail&#038;utm_term=GLOBAL&#038;utm_campaign=SiteAd_RR_SUBS&#038;utm_medium=referral&#038;utm_source=robbreport.com"
		class="button header-subscribe__subscribe">Subscribe</a>
	<a href="https://rbr.pcdfusion.com/pcd/Order?iKey=7**CS1"
		class="header-subscribe__give-the-gift">Give the Gift of Luxury</a>
</div>
</div>
    </div>
</div>
<div class="module module--latest-galleries">
	<h3 class="module__heading">Featured Videos</h3>
					<article class="module-article">

			<div class="featured-image module-article__thumbnail youtube_main_container">
				<div class="content-video-player">
					<img width="320" height="180" src="https://robbreportedit.files.wordpress.com/2017/11/boeuf-en-croute-parmentier-consomme.jpg?w=320" class="attachment-featured-image-320x180 size-featured-image-320x180" alt="beef wellington truffle" srcset="https://robbreportedit.files.wordpress.com/2017/11/boeuf-en-croute-parmentier-consomme.jpg?w=320 320w, https://robbreportedit.files.wordpress.com/2017/11/boeuf-en-croute-parmentier-consomme.jpg?w=640 640w, https://robbreportedit.files.wordpress.com/2017/11/boeuf-en-croute-parmentier-consomme.jpg?w=150 150w, https://robbreportedit.files.wordpress.com/2017/11/boeuf-en-croute-parmentier-consomme.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, (max-width: 1000px) 32vw, 320px" />											<a href="#" class="video-play-button widget-video-button" data-url="https://www.youtube.com/embed/VNUvrF7yDBw">
							<svg width="55" height="55" viewBox="0 0 55 55" xmlns="http://www.w3.org/2000/svg"><title>Play</title><path d="M22.73 37.321V17.68L36.7 27.719 22.731 37.32zM27.5 0C12.312 0 0 12.312 0 27.5S12.312 55 27.5 55 55 42.688 55 27.5 42.688 0 27.5 0z" fill="#FFF" fill-rule="evenodd"/></svg>
						</a>
									</div>
			</div>
			<h4 class="module-article__heading">
				<a href="http://robbreport.com/food-drink/dining/science-truffle-perigord-cultivation-eg18-2789935/">
					A British Scientist May Have Unlocked the Key to Farming Expensive Truffles [Video]				</a>
			</h4>
		</article>
					<article class="module-article">

			<div class="featured-image module-article__thumbnail youtube_main_container">
				<div class="content-video-player">
					<img width="320" height="180" src="https://robbreportedit.files.wordpress.com/2018/02/coty_event5.jpg?w=320" class="attachment-featured-image-320x180 size-featured-image-320x180" alt="" srcset="https://robbreportedit.files.wordpress.com/2018/02/coty_event5.jpg?w=320 320w, https://robbreportedit.files.wordpress.com/2018/02/coty_event5.jpg?w=640 640w, https://robbreportedit.files.wordpress.com/2018/02/coty_event5.jpg?w=150 150w, https://robbreportedit.files.wordpress.com/2018/02/coty_event5.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, (max-width: 1000px) 32vw, 320px" />											<a href="#" class="video-play-button widget-video-button" data-url="https://www.youtube.com/embed/uywqCjIyC2w">
							<svg width="55" height="55" viewBox="0 0 55 55" xmlns="http://www.w3.org/2000/svg"><title>Play</title><path d="M22.73 37.321V17.68L36.7 27.719 22.731 37.32zM27.5 0C12.312 0 0 12.312 0 27.5S12.312 55 27.5 55 55 42.688 55 27.5 42.688 0 27.5 0z" fill="#FFF" fill-rule="evenodd"/></svg>
						</a>
									</div>
			</div>
			<h4 class="module-article__heading">
				<a href="http://robbreport.com/motors/cars/2018-robb-report-car-of-the-year-eg18-2775140/">
					Behind the Scenes at the 2018 Robb Report Car of the Year [Video]				</a>
			</h4>
		</article>
					<article class="module-article">

			<div class="featured-image module-article__thumbnail youtube_main_container">
				<div class="content-video-player">
					<img width="320" height="176" src="https://robbreportedit.files.wordpress.com/2017/07/bugatti-chiron-drive-malibu.png?w=320" class="attachment-featured-image-320x180 size-featured-image-320x180" alt="A Bugatti Chiron automobile" srcset="https://robbreportedit.files.wordpress.com/2017/07/bugatti-chiron-drive-malibu.png?w=320 320w, https://robbreportedit.files.wordpress.com/2017/07/bugatti-chiron-drive-malibu.png?w=640 640w, https://robbreportedit.files.wordpress.com/2017/07/bugatti-chiron-drive-malibu.png?w=150 150w, https://robbreportedit.files.wordpress.com/2017/07/bugatti-chiron-drive-malibu.png?w=300 300w" sizes="(max-width: 640px) 100vw, (max-width: 1000px) 32vw, 320px" />											<a href="#" class="video-play-button widget-video-button" data-url="https://www.youtube.com/embed/UC2A0EqvJQU">
							<svg width="55" height="55" viewBox="0 0 55 55" xmlns="http://www.w3.org/2000/svg"><title>Play</title><path d="M22.73 37.321V17.68L36.7 27.719 22.731 37.32zM27.5 0C12.312 0 0 12.312 0 27.5S12.312 55 27.5 55 55 42.688 55 27.5 42.688 0 27.5 0z" fill="#FFF" fill-rule="evenodd"/></svg>
						</a>
									</div>
			</div>
			<h4 class="module-article__heading">
				<a href="http://robbreport.com/motors/cars/video-bugatti-design-director-explains-the-3-million-bugatti-chiron-2722851/">
					Bugatti Design Director Explains the $3 Million Bugatti Chiron [Video]				</a>
			</h4>
		</article>
	</div>
<div class="admz" id="adm-widget-dsk-tab-ros-rail-bottom">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ad-text">
	<div id="gpt-dsk-tab-ros-railbottom-uid5" class="ad-rotatable adw-300 adh-250"></div>
	</div>
		</div>

	</div>
<div class="module module--latest-galleries">
	<h3 class="module__heading">Latest Galleries in Spas</h3>
						<article class="module-article">

				<div class="module-article__thumbnail featured-image">
					<a href="http://robbreport.com/travel/spas/gallery/in-pictures-miraval-resort-debuts-new-retreat-2781788/">
						<img width="1000" height="563" src="https://robbreportedit.files.wordpress.com/2018/03/ftd-180213_retreat940_greatroom_v2_132.jpg?w=1000" class="attachment-featured-image-1000x563 size-featured-image-1000x563" alt="The Retreat at Miraval Arizona" srcset="https://robbreportedit.files.wordpress.com/2018/03/ftd-180213_retreat940_greatroom_v2_132.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/03/ftd-180213_retreat940_greatroom_v2_132.jpg?w=150 150w, https://robbreportedit.files.wordpress.com/2018/03/ftd-180213_retreat940_greatroom_v2_132.jpg?w=300 300w, https://robbreportedit.files.wordpress.com/2018/03/ftd-180213_retreat940_greatroom_v2_132.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" />					</a>
				</div>
									<span class="entry__category">Arizona</span>
								<h4 class="module-article__heading">
					<a href="http://robbreport.com/travel/spas/gallery/in-pictures-miraval-resort-debuts-new-retreat-2781788/">In Pictures: Miraval Resort Debuts New Retreat</a>
				</h4>
			</article>
								<article class="module-article">

				<div class="module-article__thumbnail featured-image">
					<a href="http://robbreport.com/travel/spas/gallery/in-pictures-the-ranch-malibu-pops-up-in-the-italian-dolomites-2781940/">
						<img width="1000" height="563" src="https://robbreportedit.files.wordpress.com/2018/03/c2a9randyjaybraun_italy-5.jpg?w=1000" class="attachment-featured-image-1000x563 size-featured-image-1000x563" alt="Ranch Malibu Italian Pop-Up" srcset="https://robbreportedit.files.wordpress.com/2018/03/c2a9randyjaybraun_italy-5.jpg 1000w, https://robbreportedit.files.wordpress.com/2018/03/c2a9randyjaybraun_italy-5.jpg?w=150 150w, https://robbreportedit.files.wordpress.com/2018/03/c2a9randyjaybraun_italy-5.jpg?w=300 300w, https://robbreportedit.files.wordpress.com/2018/03/c2a9randyjaybraun_italy-5.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" />					</a>
				</div>
									<span class="entry__category">California</span>
								<h4 class="module-article__heading">
					<a href="http://robbreport.com/travel/spas/gallery/in-pictures-the-ranch-malibu-pops-up-in-the-italian-dolomites-2781940/">In Pictures: The Ranch Malibu Pops Up in the Italian Dolomites</a>
				</h4>
			</article>
			</div>
			<div class="pmc-image-widget-container"><img src="https://robbreportedit.files.wordpress.com/2018/05/rr-highlights.png" width="300" height="50" /></div>
			<div style="clear: both;"></div>
			
<div class="admz" id="adm-widget-highlights-1">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-highlights1-uid6" class="ad-rotatable adw-300 adh-100"></div>
	</div>
		</div>

	</div>
<div class="admz" id="adm-widget-highlights-2">
	
		<div class="adma google-publisher" data-device="Desktop"
			 data-width="300">
			
<div class="pmc-adm-goog-pub-div ">
	<div id="gpt-highlights2-uid7" class="ad-rotatable adw-300 adh-100"></div>
	</div>
		</div>

	</div>
		
</div>
</div>


	</main>

	
	<div class="sister-links">
	<h3><span>More From Our Brands</span></h3>
	<ul id="property-snippets">
		
<article class="more__article feed-WWD">
	<a href="http://wwd.com/business-news/media/wsj-wall-street-journal-names-matt-murray-new-editor-in-chief-1202692586/" target="_blank">
		<div class="more__thumbnail">
			<img
				src="https://s2.wp.com/wp-content/themes/vip/pmc-core-v2/static/images/trans.gif"
				width="230"
				height="135"
				alt="WWD"
			/>
		</div>
		<div class="more__entry-content">
			<span class="more__category">WWD</span>
			<h4 class="more__entry-heading">WSJ Names Matt Murray New Editor in Chief</h4>
			<span class="more__meta">
				7h Ago			</span>
		</div>
	</a>
</article>

<article class="more__article feed-FootwearNews">
	<a href="https://footwearnews.com/2018/business/technology/best-omnichannel-retail-business-practices-1202569014/" target="_blank">
		<div class="more__thumbnail">
			<img
				src="//pmcfootwearnews.files.wordpress.com/2018/06/woman-shopping-back-to-school-on-mobile-device-iphone.jpg?resize=230%2C135"
				width="230"
				height="135"
				alt="Footwear News"
			/>
		</div>
		<div class="more__entry-content">
			<span class="more__category">Footwear News</span>
			<h4 class="more__entry-heading">These 3 Firms Are Helping Retailers Boost Omnichannel Experiences</h4>
			<span class="more__meta">
				7h Ago			</span>
		</div>
	</a>
</article>

<article class="more__article feed-Variety">
	<a href="https://variety.com/2018/tv/news/zendaya-hbo-pilot-euphoria-1202831112/" target="_blank">
		<div class="more__thumbnail">
			<img
				src="//pmcvariety.files.wordpress.com/2018/06/zendaya-euphoria.jpg?resize=230%2C135"
				width="230"
				height="135"
				alt="Variety"
			/>
		</div>
		<div class="more__entry-content">
			<span class="more__category">Variety</span>
			<h4 class="more__entry-heading">Zendaya Set for Lead Role in HBO Pilot ‘Euphoria,’ 11 Others Cast</h4>
			<span class="more__meta">
				7h Ago			</span>
		</div>
	</a>
</article>

<article class="more__article feed-BGR">
	<a href="http://bgr.com/2018/06/05/ios-12-features-face-id-coming-to-ipad/" target="_blank">
		<div class="more__thumbnail">
			<img
				src="//boygeniusreport.files.wordpress.com/2017/05/ipad-pro-9-7.jpg?quality=98&#038;strip=all&#038;resize=230%2C135"
				width="230"
				height="135"
				alt="BGR"
			/>
		</div>
		<div class="more__entry-content">
			<span class="more__category">BGR</span>
			<h4 class="more__entry-heading">Yep, Face ID is coming to the iPad, and it’s adding multi-user support</h4>
			<span class="more__meta">
				7h Ago			</span>
		</div>
	</a>
</article>
	</ul>
</div>

	<div class="two-column-wrapper">
	<section class="sectioner sectioner--pre-footer__ad">
		<header class="section-header">
			<h2 class="section-header__heading">Subscription</h2>
			<a class="sectioner-header__link newsletter-subscribe__link" href="https://ssl.palmcoastd.com/19301/apps/2017MODERN?ikey=I**W01">Subscribe Now</a>
		</header>
		<div class="footer-subscribe__container-outer">
							<div class="header-get__magazine-container">
	<div class="gtm-sub-cover">
	<img src="https://s2.wp.com/wp-content/themes/vip/pmc-robbreport-2017-v2/client/images/mag-cover-june.jpg" alt="magazine cover" class="gtm-cover">
</div>
	<div class="gtm-sub-container">
		<h3>Get the Magazine</h3>
<p class="gtm-text">Unleash the power to dream! Subscribe to Robb Report today and bring those dreams to life with every issue! 	<br/>PLUS get a free gift!</p>
<p class="gtm-sub-offer">
	<strong>Subscribe today and save up to 66%.</strong>
	<br/>
	<strong>Includes FREE digital access!</strong>
</p>
		<div class="gtm-content">
	<a href="https://ssl.palmcoastd.com/19301/apps/2017MODERN?ikey=I**W01"
		class="button header-subscribe__subscribe">Subscribe</a>
	<a href="https://rbr.pcdfusion.com/pcd/Order?iKey=7**CS1"
		class="header-subscribe__give-the-gift">Give the Gift of Luxury</a>
</div>
	</div>
</div>
					</div>
	</section>
	<section class="sectioner sectioner--pre-footer__ad">
	<header class="section-header">
		<h2 class="section-header__heading">Exclusive Membership</h2>
		<a class="sectioner-header__link rr1_link" href="http://rr1.com/" target="_blank">Visit RR1.com</a>
	</header>
	<div class="footer-rr1_container footer-subscribe__container-outer">

		<div class="footer-rr1_video">
			<iframe
				src="https://www.youtube.com/embed/ZbtOGhaG1P8?showinfo=0&amp;controls=2&amp;autoplay=1&amp;mute=1&amp;rel=0&amp;modestbranding=0&amp;loop=0&amp;fs=0&amp;cc_load_policty=0&amp;iv_load_policy=3&amp;autohide=0"
				style="width:100%;height:100%;" frameborder="0" allowfullscreen=""></iframe>
		</div>
		<div class="footer-rr1_container__text">
			<h3>Discover RR1</h3>
			<p>RR1 is the private membership club that brings the pages of Robb Report to life.</p>
			<a class="footer-rr1__link" href="http://rr1.com/" target="_blank">Visit RR1.com</a>
		</div>
	</div>
</section></div>

	<footer id="site-footer" class="site-footer">
			<div class="site-footer__wrap-inner">
			<div class="site-footer__right">
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Robb Report						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-main-menu" class="menu"><li id="menu-item-2500207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500207"><a href="http://robbreport.com/company-profile/">About Us</a></li>
<li id="menu-item-2500206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500206"><a href="http://robbreport.com/advertise/">Advertise</a></li>
<li id="menu-item-2500095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500095"><a href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-2720433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720433"><a href="http://robbreport.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2724163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2724163"><a href="http://robbreport.com/international-partners/">International</a></li>
</ul>				</nav>
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Legal						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-legal-menu" class="menu"><li id="menu-item-2712947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2712947"><a href="http://pmc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-2712948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2712948"><a href="http://pmc.com/privacy-policy/#california">Your California Privacy Rights</a></li>
<li id="menu-item-2796189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2796189"><a href="http://pmc.com/privacy-policy/#adchoices">Ad Choices</a></li>
<li id="menu-item-2796188" class="privacy-consent menu-item menu-item-type-custom menu-item-object-custom menu-item-2796188"><a href="#">Privacy Preferences</a></li>
<li id="menu-item-2712949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2712949"><a href="http://pmc.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2500212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500212"><a href="http://robbreport.com/reprints-2/">Reprints / Permissions</a></li>
<li id="menu-item-2500211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500211"><a href="http://robbreport.com/ipad-faq/">FAQ</a></li>
</ul>				</nav>
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Subscribe/Purchase						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-subscribe-purchase-menu" class="menu"><li id="menu-item-2769060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769060"><a href="https://ssl.palmcoastd.com/19301/apps/2017MODERN?ikey=I**W01">Subscribe to Robb Report</a></li>
<li id="menu-item-2769061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769061"><a href="https://rbr.pcdfusion.com/pcd/shoppingcart/store/70">Purchase Back Issues</a></li>
<li id="menu-item-2769062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769062"><a href="https://rbr.pcdfusion.com/pcd/Order?iKey=7**CS1">Give a Gift</a></li>
</ul>				</nav>
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Subscriber Services						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-subscriber-services-menu" class="menu"><li id="menu-item-2769064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769064"><a href="https://ssl.palmcoastd.com/19301/apps/-159199?iCp=BE1F0A81DA4601B2AF7145B3A6A9C33DEE18A0C514107D6F93FAEE583687613D">Renew</a></li>
<li id="menu-item-2769065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769065"><a href="https://ssl.palmcoastd.com/19301/apps/-159199?iCp=BE1F0A81DA4601B2AF7145B3A6A9C33DEE18A0C514107D6F93FAEE583687613D">Change Your Address</a></li>
<li id="menu-item-2769066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769066"><a href="https://ssl.palmcoastd.com/19301/apps/-159199?iCp=BE1F0A81DA4601B2AF7145B3A6A9C33DEE18A0C514107D6F93FAEE583687613D">Pay your Invoice</a></li>
<li id="menu-item-2769068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769068"><a href="https://ssl.palmcoastd.com/19301/apps/-159199?iCp=BE1F0A81DA4601B2AF7145B3A6A9C33DEE18A0C514107D6F93FAEE583687613D">Additional Services</a></li>
<li id="menu-item-2769069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769069"><a href="https://ssl.palmcoastd.com/19301/apps/-159199?iCp=BE1F0A81DA4601B2AF7145B3A6A9C33DEE18A0C514107D6F93FAEE583687613D">Digital Subscription FAQ</a></li>
<li id="menu-item-2769070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769070"><a href="http://robbreport.com/contact-us/">Email Us</a></li>
</ul>				</nav>
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Connect						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-connect" class="menu"><li id="menu-item-2500085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500085"><a href="https://www.facebook.com/robbreport">Facebook</a></li>
<li id="menu-item-2500086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500086"><a href="https://twitter.com/robbreport">Twitter</a></li>
<li id="menu-item-2500087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500087"><a href="https://instagram.com/robbreport">Instagram</a></li>
<li id="menu-item-2500088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500088"><a href="http://www.youtube.com/robbreport">Youtube</a></li>
</ul>				</nav>
			</div>
		</div>
	
	<div class="site-footer-bottom">
	<div class="logo-footer">
		<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg"><title>Robb Report</title><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg>
	</div> <!-- logo -->
	<h6 class="site-footer-copyright">
		&copy; Copyright 2018 Robb Report Media, LLC, a subsidiary of Penske Media Corporation. Robb Report is a trademark of Robb Report Media, LLC.	</h6>
	<h6 class="site-footer-copyright">Powered by WordPress.com VIP</h6>
</div>

</footer>

</div><!-- /.site-wrap end -->

		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<script type='text/javascript' class="script-mobile">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</script>

<!-- wpcom_wp_footer -->
<!--START Lightbox Javascript-->
<script type="text/javascript">
	(function () {
		window.setTimeout(function() {
			var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
			e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/6e93115d-221f-4609-b998-b9fe0668e9eb/lightbox_inline.js?mb=' + (new Date().getTime());
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
		}, 500);
	})();
</script>
<!--END Lightbox Javascript-->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/robbreportedit.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/robbreportedit.wordpress.com\/wp-login.php?action=logout&_wpnonce=73ed0097ff","homeURL":"http:\/\/robbreport.com\/","postID":"2798364","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=robbreport.com&#038;path=%2Ftravel%2Fspas%2Fbest-miami-spas-massage-treatments-eg18-2798364%2F&#038;ct=article&#038;lob=robbreport&#038;loc=us&#038;env=desktop&#038;post_id=2798364" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript><script type='text/javascript'>
/* <![CDATA[ */
var krux_event_pixels = {"gallery_slide_view":""};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_share_bar_lob_ga_tracking = {"permalink":"http:\/\/robbreport.com\/travel\/spas\/best-miami-spas-massage-treatments-eg18-2798364\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"http:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"http:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"http:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmc_sticky_rail_ads = {"rail_selector":".container","first_ad_selector":"#gpt-dsk-tab-ros-railtop-uid4","second_ad_selector":".OUTBRAIN","nav_bar_selector":".header-nav","admin_bar_selector":"#wpadminbar","first_ad_limit":"250","ad_container_width":"320"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlNty4yAMQH+omCZtJ9mHnX7KjgyKIweDK4ET//0CabLuTh/qad+ELkdXW59HZYKP6KMekhpd6siLdnRC0W8JEx7BW4fc9PKgF87xiEN2mWjU42DugUXuXGjBqUPyJlLIyl70GeYxkI+ygnPidFERuhJf5ZEu6FYAelGOWgam4oDeBtZiODgXwyGzrN40j7rPbfKsPhiagfw3E1X9FY2XDJA6ipLwU8sPZHxnkp8Iz8vWrpplBvLGJYt1NclbZDGBcWUNXQidQ5U8TRmQNw4e3BzJVCzmqqKKDOZEvluJlmAoA+UIjKoF1n/aRM4W7oFruP0Z2r2+r9MmshiyBmbkgri+wX5lhRzalnEMHNX2cbNT01ZLhDyyAjJhGIJvnp5sa41t2lQ+vO9CgbOQMaup5SAKCkQwir5PTCjijfIfYfED2arCqdMZ/93Fmp1l/9OsGMiV2d7KKAV8tHzWyqIQsNlelz6AROQsqZDvlamc/123klDPprTzOvzevGx3++df++dd/xfvmPo5'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124665927','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124665927','v':'wpcom','tz':'-7','user_id':'0','post':'2798364','subd':'robbreportedit'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=124665927&v=wpcomvt&tz=-7&user_id=0&post=2798364&subd=robbreportedit&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTc/SE4sU2o0L01TZV1QSm5wcEZvemVQV3RrfnZHckttfjFhcWt4TmRYSFBMMGh+Y3VIN25fNTcmXVU4bDZdd3ldM01VR1tESSZbVF9xJnhtdStfSFBXVC5PN01CMWYtWWMwOTFUbEFUQzI1Y3BINWExMFNKQy5WRFRTVXRHckhWUVVCdHRDTGZ2fDlZOEhBcFslPUVRbTZiTHFNJmNKSUgtR3MmYjlJY05nVjVDdz15W1J1Z1UrVEdEdmhCQ2IwZFVkZzNNMg=='}]);
_stq.push([ 'clickTrackerInit', '124665927', '2798364' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

	<!-- Begin comScore Tag -->
<script type="text/javascript">
	var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
</script>
<!-- End comScore Tag -->

	<script src="//dc8xl0ndzn2cb.cloudfront.net/js/robbreportcom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {

	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split( '.' );
	var tracking_domain = tmp_td[ tmp_td.length - 2 ] + "." + tmp_td[ tmp_td.length - 1 ];

	// Build the current image
	var imgname = location.hash.replace( '#', '' );

	// Track PV in GA
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch( err ) {}

	// Track PV in comScore
	// For content changes where the page does not reload
	// we need to send both the beacon and the fake pageview
	try {
		// Send the comScore beacon
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" });
	} catch( err ) {}

	// Send the comScore fake pageview
	if ( 'undefined' !== typeof pmc_comscore ) {
		if ('function' === typeof pmc_comscore.pageview) {
			pmc_comscore.pageview();
		}
	}

	// PMCVIP-2580. Try PV in Keywee
	try {
		if ( typeof window.snowplowKW == 'function' ) {
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}
	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch( err ) {}

	/**
	 * Track pageview end
	 */
}
</script>

	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer ></script>
<script async src="https://load.instinctiveads.com/i.js" class="script-mobile"></script>


	<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<script>
window.fbAsyncInit = function() {
	FB.init({
		appId : '445395315547478',
		xfbml : true,
		version	: 'v2.4'
	});
};

(function(d, s, id){
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) {return;}
	js = d.createElement(s); js.id = id;
	js.async = true;
	js.defer = true;
	js.src = "//connect.facebook.net/en_US/sdk.js";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!-- pmc-adm targeting -->
<script>
if ( typeof pmc !== 'undefined' && typeof pmc.hooks !== 'undefined' ) {
	pmc.hooks.add_filter( 'pmc-adm-set-targeting-keywords', function( keywords ) {
		try {
			if ( typeof Krux !== 'undefined' ) {
				if ( typeof keywords['ksg'] === 'undefined' ) {
					keywords['ksg']  = Krux.segments;
				}
				if ( typeof keywords['kuid'] === 'undefined' ) {
					keywords['kuid']  = Krux.user;
				}
			}
		} catch(e) {}
		return keywords;
	} );
}

(function() {
	if( window.hasOwnProperty('pmc_krux' ) ) {
		window.pmc_krux['destination-url'] = window.location.href;
		if( document.hasOwnProperty('referrer') && document.referrer.length ) {
			window.pmc_krux['referrer'] = document.referrer;
		}
		if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
			window.pmc_krux['omni_visit_id'] = pmc_meta.omni_visit_id;
		}
	}
})();

</script>
	<!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript">
var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Instinctive -->	<script async src="https://load.instinctiveads.com/i.js" class="script-mobile"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore
	try {
		setTimeout(function(){ var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width+'x'+screen.height) + "&amp;rn=" + (new Date()).getTime(); var i = new Image(); i.src = url; }, 1);

		COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

	} catch(err) {}

	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Keywee --><script src="//dc8xl0ndzn2cb.cloudfront.net/js/robbreportcom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" src="https://s.skimresources.com/js/87443X1569519.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit -->	<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->

</body>
</html>
