<!DOCTYPE html>
<html lang="en-US"   xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
	<meta charset="UTF-8" />
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, width=device-width, minimum-scale=1.0, user-scalable=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://robbreport.com/xmlrpc.php" />
	<meta property="fb:app_id" content="445395315547478" />
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on Robb Report and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Speedkore has just unveiled it&#039;s latest Dodge Charger restomod, Hellucination. Stellantis&#039;s Ralph Gilles commissioned the 1,000 hp beast." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Dodge, NoVid, Restomod" />

<title>Meet &#8216;Hellucination,&#8217; Speedkore&#8217;s New 1,000 HP Dodge Charger Restomod &#8211; Robb Report</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"robbreport","lob_genre":"Lifestyle","page-type":"article","env":"desktop","primary-category":"Cars","primary-vertical":"","vertical":"","category":["Cars","Motors"],"tag":["Dodge","NoVid","Restomod"],"author":["Bryan Hood"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "robbreport." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<link rel="preload" as="script" href="https://robbreport.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://robbreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://robbreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" />
				<link rel="preload" as="script" href="https://robbreport.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0" />
		<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="canonical" href="https://robbreport.com/motors/cars/speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314/" />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Robb Report &raquo; Feed" href="https://robbreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Robb Report &raquo; Comments Feed" href="https://robbreport.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/robbreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
		<link rel="preload" href="https://robbreport.com/wp-content/themes/pmc-robbreport-2017-v2/static/webfonts/TitlingGothicFBCond-Regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" href="https://robbreport.com/wp-content/themes/pmc-robbreport-2017-v2/static/webfonts/TitlingGothicFBNarrow-Regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://robbreport.com/_static/??-eJyNj9EOwjAIRX/IDqfON+O3dJRMlHZNYTH9e+fMku3Nxwsc4MA7O04oUyAFVIXAatDLiC8n3BdfKqhVoSZyauaBA2yJp0KkwJ6EIiXbhSy+UnFCg8f6Hz73tnkH4ZhsOTG5LNPASUHJF3wAiVdjzIXW/78iZS4bBZdHNXU/o8VE17X3eGuv3fly6k7H9gM3YWLx' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://robbreport.com/_static/??-eJydktFyAiEMRX+oiNrpVh86/ZQOG7KKAqEhq/Xvy27V6jitjE8kZM5NuETvkwKKglF08v3KxaxTAHUZrzy1xquujyCOyiXkqwLtkNlZzJNSeNIViqYXCkbQKkY/nt7FbdYmZ5Ss2955O3bJcvBYLdsRCfJ5vJ+0mk6GJSKrDEzeX8/iosWvaiXGVfGpHNYxgowGeXO4fd6xUC2cCVwxPK8No2oN649frY5H2NaL7V0nh4Snsf72O/Rn8DNchtRuhveBgTX+w8saAx6tobZlTMSi5tPZq9rNC2PEwYiXH3BQBIKLj4v025Ph+Z4QUPGx0Ld756R+7RAohAfW1dgwND+t65De9X+Dkgxs1Ww6WY7k8WJg3sPbrHl5bhZNs1x8AygicEk=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://robbreport.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://robbreport.com/wp-content/themes/pmc-core-v2/',
				current_theme_uri: 'https://robbreport.com/wp-content/themes/pmc-robbreport-2017-v2/',
				fb_channel_uri: 'https://robbreport.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://robbreport.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1234682314","dimension4":"bryan-hood","dimension5":"cars|motors","dimension6":"dodge|novid|restomod","dimension8":"cars","dimension10":"2022","dimension11":"05","dimension12":"29","dimension13":"11","dimension14":"00","dimension25":"2022-05-29T15:00:00+00:00","dimension26":"2022-05-29 11:00:00","dimension27":"Sunday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-767595-21", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( '' !== utms ) {
						var location_url = location.href;

						if ( '' !== location.search ) {
							if ( -1 === location.search.search('utm_') ) {
								location_url = location.href.split('#')[0] + '&' + utms;
							} else {
								location_url = location.href;
							}
						} else {
							location_url = location.href.split('#')[0] + '?' + utms;
						}

						ga('set', 'location', location_url);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script src='https://robbreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://robbreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"rvmzcyG6","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com","comscore":{"publisherId":6035310,"labelmapping":"c2=\"6035310\",c4=\"robbreport\",ns_st_st=\"robbreport\",ns_st_pu=\"robbreport\",ns_st_ge=\"Lifestyle\",ns_st_tdt=\"*null\",ns_st_ddt=\"*null\""}};
</script>
<script type="text/javascript" src="https://robbreport.com/_static/??-eJyljksOwjAMRC9EaiFEVBaIs7ipiRKcuMqnLbcnVVmwYIHEznoz82RYJmUkFooFJq7WxQzocW0whAYVC44uWvAZrIhlUmi48/kAX5ZTMOrznt1I0gg+KQHmTCXDUB2Pm24r+GUPfxValgFZ3Ws0xUmDb0+iIDOpktA82rf/6nbeBReb6RauR30+6V7rS+9fAdVxsg==" ></script><script src='https://robbreport.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0' id='pmc-hooks-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/robbreport.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://robbreport.com/_static/??-eJyNjDkOgDAMBD9EsBAiggLxlpBYKCGHhR3xfY6Kkmpnilk4SdmSBbMAxbr5zEDJqi+bKiUZQacOjO9Gn3cGw4zCsFYfHYTbidrADfy4tCWxLQc+2dfvfklzp4dej1pPY7gAHwo6/Q==" ></script><script id='pmc-getemails-js-js-extra'>
var pmc_getemails = {"id":"QKEH0ZG"};
</script>
<script type='text/javascript' class='optanon-category-C0004' src='https://robbreport.com/wp-content/plugins/pmc-plugins/pmc-getemails/js/getemails.js?ver=1.1' id='pmc-getemails-js-js'></script>
<script id='pmc-permutive-js-js-extra'>
var pmc_permutive_data = [{"tracker":{"container":"a.pag-car-item","type":"widget","event_type_label":"RR Penske Luxury automotive"}},{"tracker":{"container":".pmc-buy-now-button","type":"inline-link","event_type_label":"Affiliate"}}];
</script>
<script type="text/javascript" src="https://robbreport.com/_static/??-eJyNjsEOAiEMRH9ItlEjWQ/Gb2GhmhIopGVR/15i9OBtbzOTvJeBRzW+cENuUNN6J1ao2Zu/7KQxilEvJSVwqtgUlpVSAOKAzynqDraIUPLaqCPEMfzKlIm3GlzIph8+eEmvG407NAhR9I0Km7IoSkf5Oq/5sreno52tPc/xDbgBWEs=" ></script><script async="async" src='https://ads.blogherads.com/sk/00/000/00000/27336/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script async="async" src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="8555237a-6d27-4f98-a297-5ceacb6e9769"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://robbreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://robbreport.com/wp-json/wp/v2/posts/1234682314" /><meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/pc8gVK-1lyBgS' />
<link rel="alternate" type="application/json+oembed" href="https://robbreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://robbreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F&#038;format=xml" />
<meta name="author" content="Bryan Hood"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push( function() {
		if ( blogherads.getConf('permutive_disable_data_gathering') == 1 ) {
			window.permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1234682314","title":"Meet &#8216;Hellucination,&#8217; Speedkore&#8217;s Latest Menacing 1,000 HP Dodge Charger Restomod","authors":["Bryan Hood"],"section":"Cars","publishedAt":"2022-05-29T15:00:00+00:00","keywords":["Dodge","NoVid","Restomod"],"categories":["Cars","Motors"],"verticals":[],"pageLevelData":["Cars","Motors","Dodge","NoVid","Restomod"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
		}
	} );
</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1234682314","title":"Meet &#8216;Hellucination,&#8217; Speedkore&#8217;s Latest Menacing 1,000 HP Dodge Charger Restomod","authors":["Bryan Hood"],"section":"Cars","publishedAt":"2022-05-29T15:00:00+00:00","keywords":["Dodge","NoVid","Restomod"],"categories":["Cars","Motors"],"verticals":[],"pageLevelData":["Cars","Motors","Dodge","NoVid","Restomod"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->		<link rel="manifest" href="https://robbreport.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://robbreport.com/wp-content/uploads/2018/04/cropped-robbreport_favicon.png?w=192">
		
				<meta name="apple-mobile-web-app-title" content="Robb Report">
		<meta name="application-name" content="Robb Report">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		
<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1234682314" />
<meta class="swiftype" name="title" data-type="string" content="Meet &#039;Hellucination,&#039; Speedkore&#039;s Latest Menacing 1,000 HP Dodge Charger Restomod" />
<meta class="swiftype" name="author" data-type="string" content="Bryan Hood" />
<meta class="swiftype" name="published_at" data-type="date" content="2022-05-29 11:00:00" />
<meta class="swiftype" name="image" data-type="enum" content="https://robbreport.com/wp-content/uploads/2022/05/hellucination07.jpg?w=300" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Dodge" />
<meta class="swiftype" name="tags" data-type="string" content="NoVid" />
<meta class="swiftype" name="tags" data-type="string" content="Restomod" />
<meta class="swiftype" name="topics" data-type="string" content="Cars" />
<meta class="swiftype" name="topics" data-type="string" content="Motors" />
<meta class="swiftype" name="body" data-type="text" content="Speedkore knows exactly how to get the best out of a classic American performance vehicle.

The custom shop was enlisted by Stellantis design chief Ralph Gilles to help reimagine his 1968 Dodge Charger. The resulting restomod has been dubbed “Hellucination” and it’s as fast as it is mean thanks its 1,000 hp powerplant.

It makes sense that Gilles would turn to Speedkore to give the legendary muscle car some new life. Last year, the Wisconsin-based tuner built a similar car for Kevin Hart, though that one was based on the 1970 model year version of Dodge’s storied bruiser. The funnyman’s restomod is nicknamed “Hellraiser” because of its massive 426 Hemi engine and sinister blacked-out look.



Speedkore’s latest Charger restomod is powered by a 7.0-liter Hellephant V-8 mated to an eight-speed ZF automatic gearbox. The engine in Gilles’s car may be different than the one in Hart’s, but both pump out a hair-raising 1,000 horses. The vehicle is built on top of a Speedkore frame with perimeter reinforcements and has carbon-fiber body panels, as well as a hood, floor pan and wheel-well tubs made from the same material. Gilles also had the coupé outfitted with a double A-arm front suspension from Detroit Speed and a custom-made four-bar diagonal link setup in the back.

While muscle car aficionados will be able to spot all the subtle differences between the two Chargers, there’s no denying that Hart&#039;s and Gilles’s rides look strikingly similar. But, with these two models, the devil is definitely in the details. The designer’s muscle car may look black from a distance but its carbon-fiber body has actually been finished in a glossy clear coat that allows you to see the material beneath. The headlamps and rear lights have also been replaced by Dapper Lighting LEDs that cast a ghostly glow. Finally, it rides on a set of custom-made HRE wheels wrapped in Michelin Pilot Sports 4S tires.

https://youtu.be/sUy1gUoFt20

Inside the Hellucination you’ll find a carbon-fiber dashboard, door panels and seat backs. The vehicle’s two seats were made by Gabe’s Custom Interior and are done up in black and gray with orange contrast stitching, as is it’s the three spoke steering wheel which has the Speedkore logo at its center. The cabin has also been equipped with a 2,000-watt, six-speaker Kicker audio system.

Unsurprisingly, Speedkore hasn’t announced how much Gilles’s Charger cost to build, but did say it spent two years working on the vehicle, according to Road &amp; Track. No price was announced for Hart’s Hellraiser, either, though a TMZ report at the time put the cost at “several hundred thousand dollars.” We’d imagine the Hellucination’s price tag is in the same neighborhood.

Check out more photos of the Hellucination below:" />
<!-- Swiftype Meta Tags End -->

<style type='text/css'>img#wpstats{display:none}</style>
	<meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><meta name="robots" content="max-image-preview:large">			<meta property="fb:pages" content="170168463274" />
							<meta property="ia:markup_url" content="https://robbreport.com/motors/cars/speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314/?ia_markup=1" />
				<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"ebooercbeg.pbz","hostname":"robbreport.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "name": "Robb Report",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://robbreport.com/motors/cars/speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314/"
    },
    "headline": "Meet 'Hellucination,' Speedkore's New 1,000 HP Dodge Charger Restomod",
    "datePublished": "2022-05-29T15:00:00+00:00",
    "dateModified": "2022-05-27T18:47:29+00:00",
    "description": "The breathtaking muscle car was commissioned by Stellantis design chief Ralph Gilles.",
    "author": {
        "@type": "Person",
        "name": "Bryan Hood"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Robb Report",
        "url": "https://robbreport.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://robbreport.com/wp-content/uploads/2018/04/cropped-robbreport_favicon.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://robbreport.com/wp-content/uploads/2022/05/hellucination07.jpg"
    }
}</script>

<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'motors' );
			
						blogherads.setConf( 'country_code_ad_unit_map', {"UK":"RobbReport_UK"} );
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1234682314' );
blogherads.setTargeting( 'tag', ["dodge","novid","restomod"] );
blogherads.setTargeting( 'kw', ["cars","motors","dodge","novid","restomod","meet","'hellucination,'","speedkore's","latest","menacing","1,000","charger","speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314"] );
blogherads.setTargeting( 'admants', ["S_4286","S_4289","S_4303","S_6202","S_6310","S_6651","S_6655","S_6764","S_7075","S_7712","S_8670"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://robbreport.com/motors/cars/speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://robbreport.com/wp-admin/admin-ajax.php';
	gpid = '1234682314';
	cpage = ''
</script>
<script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["rvmzcyG6"]});
	}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet &#8216;Hellucination,&#8217; Speedkore&#8217;s Latest Menacing 1,000 HP Dodge Charger Restomod" />
<meta property="og:url" content="https://robbreport.com/motors/cars/speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314/" />
<meta property="og:description" content="The breathtaking muscle car was commissioned by Stellantis design chief Ralph Gilles." />
<meta property="article:published_time" content="2022-05-29T15:00:00+00:00" />
<meta property="article:modified_time" content="2022-05-27T22:47:29+00:00" />
<meta property="og:site_name" content="Robb Report" />
<meta property="og:image" content="https://robbreport.com/wp-content/uploads/2022/05/hellucination07.jpg?w=1000" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="562" />
<meta property="og:image:alt" content="Speedkore&#039;s 1968 Dodge Charger Hellucination" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@RobbReport" />
<meta name="twitter:creator" content="@https://twitter.com/bahood" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Meet &#8216;Hellucination,&#8217; Speedkore&#8217;s Latest Menacing 1,000 HP Dodge Charger Restomod" />
<meta name="twitter:description" content="Speedkore has just unveiled it&#039;s latest Dodge Charger restomod, Hellucination. Stellantis&#039;s Ralph Gilles commissioned the 1,000 hp beast." />
<meta name="twitter:image" content="https://robbreport.com/wp-content/uploads/2022/05/hellucination07.jpg?w=1000" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://robbreport.com/wp-content/uploads/2018/04/cropped-robbreport_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://robbreport.com/wp-content/uploads/2018/04/cropped-robbreport_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://robbreport.com/wp-content/uploads/2018/04/cropped-robbreport_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://robbreport.com/wp-content/uploads/2018/04/cropped-robbreport_favicon.png?w=270" />
<style type="text/css" id="wp-custom-css">.home {
  /* Muse Nativo Widget Styles */
}
.home .sectioner *:not('.editor-picks__primary-pick') .featured-image {
  transition: opacity 0.3s ease-in;
}
.home .sectioner *:not('.editor-picks__primary-pick') .featured-image:hover {
  opacity: 0.8;
}
.home .entry__heading {
  transition: opacity 0.3s ease-in;
}
.home .entry__heading:hover {
  opacity: 0.6;
}
.ntv-boap .entry__category {
  color: #d0011b;
}
.ntv-boap .post-meta__author a {
  color: #fff;
}
.rr-jwplayer-wrapper {
  margin-top: 2rem;
  /* rare and fine wine landing page olde school */
}
.page-template-page-rare-fine-wine .rare-fine-wine__banner {
  padding: unset;
}
.rare-fine-wine__section {
  max-width: 100%;
}</style>		<!-- Hotjar Tracking Code for https://robbreport.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:768093,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Start: Youtube Iframe API -->
<script type="text/javascript" class="optanon-category-C0003">
	( function(){
		var tag = document.createElement('script');
		tag.src = "https://www.youtube.com/iframe_api";
		tag.async = true;
		window.onload = function() {
			document.getElementsByTagName('head')[0].appendChild( tag );
		}
	} )();
</script>
<!-- End: Youtube Iframe API -->
<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-31f3D02tYU8zY"
	});
</script>

<noscript>
	<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-31f3D02tYU8zY.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Facebook Pixel Code -->
<script type="text/javascript" class="optanon-category-C0004">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '293573884902641');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=293573884902641&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-1234682314 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-gallery__">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NSR5BCK"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NSR5BCK');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript" class="optanon-category-C0002"> var _qevents = _qevents || []; (function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })(); </script>

<!-- end pmc-tags-top Quantcast --><!-- pmc-tags-top Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-top Prefetch --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="site-wrap">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-dsk-tab-ros-responsiveskin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-dsk-tab-ros-responsiveskin-uid2' )
								.setTargeting( 'pos', 'skin' )
								.setSubAdUnitPath("ros\/skin")
																								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->
<div id="site-wrap" class="site-wrap">
	<div id="pmc-reg-rd-overlay-banner" class="pmc-reg-rd-overlay-banner">
	<a href="#" class="btn-close">&#x000D7;</a>
	<div class="message"></div>
</div>
	<header role="banner">
			<div class="header__leaderboard">	<div class="admz" id="adm-header-leaderboard">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:728px;min-height:90px;"
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-dsk-tab-ros-leaderboard-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'gpt-dsk-tab-ros-leaderboard-uid3' )
								.setTargeting( 'pos', ["leaderboard","atf"] )
								.setSubAdUnitPath("ros\/leaderboard")
												.addSize([[728,90],[970,90],[970,250],[1000,150],[1000,300]])
																				;
								blogherads.setFirstSlot("gpt-dsk-tab-ros-leaderboard-uid3");
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div>
		<div id="mega-menu">
	<div class="mega-menu__background">
		<div class="mega-menu__content">
			<header class="mega-menu__header">
				<a class="mega-menu__logo" href="https://robbreport.com/">
					<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg"><title>Robb Report</title><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg>
				</a>
				<form action="https://robbreport.com" class="mega-menu__search">
					<input class="input input--inverse input--large" type="text" id="search" name="s" placeholder="Search Robb Report">
					<span class="mega-menu__search-icon">
						<svg viewBox="0 0 20 19" xmlns="http://www.w3.org/2000/svg"><title>Search</title><g transform="translate(.7)" stroke-width="1.58" fill="none" fill-rule="evenodd"><circle cx="7" cy="7" r="5.71"/><path d="M14 14l3 3" stroke-linecap="square"/></g></svg>
					</span>
				</form>
				<button id="mega-menu__close">
					<span class="mega-menu__close-icon">
						<svg viewBox="294 62 17 17" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Close</title><g id="site-header__close-icon" fill-rule="evenodd" transform="translate(295.000000, 63.000000)"><path d="M0.474533333,0.474533333 L14.7012,14.7012" stroke-width="1.007"></path><path d="M14.7008,0.474533333 L0.474133333,14.7012" stroke-width="1.007"></path></g></svg>
					</span>
				</button>
			</header>
			<div class="mega-menu__menus">
									<div class="mega-menu__menu">
						<ul id="menu-motors" class="mega-menu__menu-list"><li id="menu-item-2510022" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2510022"><a href="https://robbreport.com/motors/cars/">Motors</a>
<ul class="sub-menu">
	<li id="menu-item-2528306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528306"><a href="https://robbreport.com/motors/aviation/">Aviation</a></li>
	<li id="menu-item-2528202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2528202"><a href="https://robbreport.com/motors/cars/">Cars</a></li>
	<li id="menu-item-2528307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528307"><a href="https://robbreport.com/motors/marine/">Marine</a></li>
	<li id="menu-item-2510068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2510068"><a href="https://robbreport.com/motors/motorcycles/">Motorcycles</a></li>
	<li id="menu-item-2783205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2783205"><a href="http://robbreport.com/tag/car-of-the-month/">Car of the Month</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-travel" class="mega-menu__menu-list"><li id="menu-item-2528203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2528203"><a href="https://robbreport.com/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-2513029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2513029"><a href="https://robbreport.com/travel/destinations/">Destinations</a></li>
	<li id="menu-item-2513070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2513070"><a href="https://robbreport.com/travel/hotels/">Hotels</a></li>
	<li id="menu-item-2513077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2513077"><a href="https://robbreport.com/travel/resorts/">Resorts</a></li>
	<li id="menu-item-2513122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2513122"><a href="https://robbreport.com/travel/spas/">Spas</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-style" class="mega-menu__menu-list"><li id="menu-item-2528204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2528204"><a href="https://robbreport.com/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-2515504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2515504"><a href="https://robbreport.com/style/fashion/">Men&#8217;s Fashion</a></li>
	<li id="menu-item-2713232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2713232"><a href="https://robbreport.com/style/footwear/">Footwear</a></li>
	<li id="menu-item-2515548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2515548"><a href="https://robbreport.com/style/jewelry/">Jewelry</a></li>
	<li id="menu-item-2528309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528309"><a href="https://robbreport.com/style/watch-collector/">Watch Collector</a></li>
	<li id="menu-item-1234605148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234605148"><a href="https://robbreport.com/style/grooming/">Grooming</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-shelter" class="mega-menu__menu-list"><li id="menu-item-2813945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2813945"><a href="https://realestate.robbreport.com/">Shelter</a>
<ul class="sub-menu">
	<li id="menu-item-2528310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528310"><a href="https://robbreport.com/shelter/art-collectibles/">Art &amp; Collectibles</a></li>
	<li id="menu-item-2517230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517230"><a href="https://robbreport.com/shelter/vacation-homes/">Vacation Homes</a></li>
	<li id="menu-item-2517092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517092"><a href="https://robbreport.com/shelter/celebrity-homes/">Celebrity Homes</a></li>
	<li id="menu-item-2517175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517175"><a href="https://robbreport.com/shelter/new-construction/">New Construction</a></li>
	<li id="menu-item-2517186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517186"><a href="https://robbreport.com/shelter/spaces/">Spaces</a></li>
	<li id="menu-item-2517133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2517133"><a href="https://robbreport.com/shelter/home-design/">Home Design</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-gear" class="mega-menu__menu-list"><li id="menu-item-2528211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2528211"><a href="https://robbreport.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-2520191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520191"><a href="https://robbreport.com/gear/audio/">Audio</a></li>
	<li id="menu-item-2520309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520309"><a href="https://robbreport.com/gear/phones/">Phones</a></li>
	<li id="menu-item-2520217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520217"><a href="https://robbreport.com/gear/cameras/">Cameras</a></li>
	<li id="menu-item-2520350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520350"><a href="https://robbreport.com/gear/tvs/">TVs</a></li>
	<li id="menu-item-2520294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520294"><a href="https://robbreport.com/gear/gadgets/">Gadgets</a></li>
	<li id="menu-item-2520166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520166"><a href="https://robbreport.com/gear/apps/">Apps</a></li>
	<li id="menu-item-2520259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2520259"><a href="https://robbreport.com/gear/electronics/">Electronics</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-food-and-drink" class="mega-menu__menu-list"><li id="menu-item-2528222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2528222"><a href="https://robbreport.com/food-drink/">Food &amp; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-2528224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528224"><a href="https://robbreport.com/food-drink/dining/">Fine Dining</a></li>
	<li id="menu-item-2528226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528226"><a href="https://robbreport.com/food-drink/wine/">Wine</a></li>
	<li id="menu-item-2528225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528225"><a href="https://robbreport.com/food-drink/spirits/">Spirits</a></li>
	<li id="menu-item-2528223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528223"><a href="https://robbreport.com/food-drink/cigars/">Cigars</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-partners" class="mega-menu__menu-list"><li id="menu-item-2528229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2528229"><a href="#">Partners</a>
<ul class="sub-menu">
	<li id="menu-item-1234675201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234675201"><a href="https://robbreport.com/partners/clan-hotel-celebrate-singapore-heritage-1234672085/">The Clan Hotel</a></li>
	<li id="menu-item-1234677990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234677990"><a href="https://robbreport.com/partners/clinique-la-prairie-revitalisation-1234676439/">Clinique La Prairie</a></li>
	<li id="menu-item-1234674607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234674607"><a href="https://robbreport.com/partners/ecovacs-robot-vacuum-mopper-1234671199/">Ecovacs</a></li>
	<li id="menu-item-1234681699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234681699"><a href="https://robbreport.com/partners/edgewood-tahoe-resort-1234679554/">Edgewood Tahoe Resort</a></li>
	<li id="menu-item-1234679086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234679086"><a href="https://robbreport.com/partners/nebula-laser-focused-4k-projector-1234662798/">Nebula</a></li>
	<li id="menu-item-1234680684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234680684"><a href="https://robbreport.com/partners/netjets-new-horizon-1234674145">NetJets</a></li>
	<li id="menu-item-1234678125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234678125"><a href="https://robbreport.com/partners/raffles-palm-dubai-jumeirah-1234672651/">Raffles The Palm Dubai</a></li>
	<li id="menu-item-1234667521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1234667521"><a href="https://robbreport.com/partners/scribe-media-better-time-write-book-1234615964/">Scribe Media</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-more" class="mega-menu__menu-list"><li id="menu-item-2528231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2528231"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-2528252" class="rr1 menu-item menu-item-type-custom menu-item-object-custom menu-item-2528252"><a href="/rr1/">RR1</a></li>
	<li id="menu-item-2712475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2712475"><a href="http://robbreport.com/videos">Videos</a></li>
	<li id="menu-item-2528254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2528254"><a href="/galleries/">Galleries</a></li>
	<li id="menu-item-2528255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528255"><a href="https://robbreport.com/lifestyle/sports-leisure/">Sports &amp; Leisure</a></li>
	<li id="menu-item-2528256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528256"><a href="https://robbreport.com/lifestyle/health-wellness/">Health &amp; Wellness</a></li>
	<li id="menu-item-1234610218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234610218"><a href="https://robbreport.com/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-2528257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528257"><a href="https://robbreport.com/best-of-the-best/">Best of the Best</a></li>
	<li id="menu-item-2528259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2528259"><a href="https://rbr.pcdfusion.com/pcd/Order?iKey=I**W91">Subscribe</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
						<ul id="menu-muse-mega-menu" class="mega-menu__menu-list"><li id="menu-item-2786207" class="menu-item-muse menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2786207"><a href="https://robbreport.com/muse/">Muse</a>
<ul class="sub-menu">
	<li id="menu-item-2786208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786208"><a href="https://robbreport.com/muse/beauty-wellness/">Beauty + Wellness</a></li>
	<li id="menu-item-2786211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786211"><a href="https://robbreport.com/muse/fashion-jewelry/">Fashion + Jewelry</a></li>
	<li id="menu-item-2786210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786210"><a href="https://robbreport.com/muse/entertaining/">Entertaining</a></li>
	<li id="menu-item-2786214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786214"><a href="https://robbreport.com/muse/thought-leaders/">Thought Leaders</a></li>
	<li id="menu-item-2786212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786212"><a href="https://robbreport.com/muse/investing-finance/">Investing + Finance</a></li>
	<li id="menu-item-2786213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786213"><a href="https://robbreport.com/muse/journeys/">Journeys</a></li>
	<li id="menu-item-2786209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2786209"><a href="https://robbreport.com/muse/discoveries/">Discoveries</a></li>
</ul>
</li>
</ul>					</div>
									<div class="mega-menu__menu">
											</div>
									<div class="mega-menu__menu">
											</div>
									<div class="mega-menu__menu">
											</div>
							</div>
			<footer class="mega-menu__footer">
				<div class="mega-menu__footer-top">
					<div class="mega-menu__social">
						<span class="mega-menu__footer-title">Follow Us</span>
						<div class="mega-menu__social-icons">
							
<ul class="header__social">
		<li><a class="header-social-link" href="https://www.facebook.com/robbreport">
		<svg viewBox="0 0 12 23" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title><path d="M12 .166v3.65H9.82c-.797 0-1.334.165-1.612.496-.277.332-.416.83-.416 1.493v2.613h4.07l-.543 4.09H7.79V23H3.54V12.51H0V8.417h3.542V5.404c0-1.714.48-3.043 1.444-3.987C5.95.472 7.23 0 8.833 0c1.36 0 2.417.055 3.167.166z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://twitter.com/robbreport">
		<svg viewBox="0 0 23 19" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title><path d="M20.656 4.738v.62c0 1.587-.293 3.19-.88 4.812-.585 1.62-1.444 3.084-2.575 4.39-1.13 1.306-2.53 2.373-4.19 3.2-1.67.827-3.6 1.24-5.78 1.24-1.33 0-2.61-.19-3.83-.57-1.22-.38-2.35-.91-3.39-1.588l.55.05c.19.016.38.024.576.024 1.107 0 2.157-.18 3.15-.545.993-.36 1.896-.86 2.71-1.51-1.025-.01-1.94-.33-2.747-.95-.81-.62-1.36-1.41-1.65-2.37.13.04.27.06.422.07.155.01.306.01.45.01.21 0 .424-.01.636-.033.21-.024.416-.06.61-.11-1.073-.232-1.973-.786-2.7-1.662C1.29 8.92.93 7.91.93 6.75V6.7c.31.164.647.3 1.013.41.37.106.74.17 1.114.184-.635-.43-1.143-.996-1.526-1.7C1.15 4.892.96 4.126.96 3.3c0-.45.057-.876.17-1.28.115-.407.278-.78.49-1.13.57.73 1.216 1.385 1.94 1.972.725.587 1.498 1.1 2.32 1.538.822.44 1.693.786 2.613 1.043.92.256 1.868.41 2.845.458-.05-.18-.08-.36-.1-.54-.014-.18-.022-.36-.022-.54 0-.66.122-1.28.366-1.87.243-.59.58-1.092 1.013-1.522.43-.43.93-.773 1.5-1.03C14.658.128 15.268 0 15.92 0c.683 0 1.322.136 1.916.41.594.272 1.103.64 1.526 1.103.537-.1 1.058-.248 1.563-.446.504-.2.984-.43 1.44-.695-.18.546-.447 1.046-.806 1.5-.36.455-.79.832-1.27 1.13.47-.05.93-.137 1.39-.26.45-.125.89-.286 1.32-.485-.31.48-.67.93-1.07 1.352-.4.42-.83.79-1.28 1.12z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.instagram.com/robbreport/">
		<svg viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><title>Instagram</title><path d="M19.508 18.59V9.31h-1.934c.19.6.287 1.227.287 1.876 0 1.203-.3 2.313-.91 3.33-.61 1.017-1.44 1.822-2.49 2.414-1.05.592-2.19.888-3.44.888-1.88 0-3.49-.647-4.82-1.94-1.34-1.295-2.01-2.858-2.01-4.692 0-.65.1-1.275.29-1.876H2.45v9.28c0 .25.083.457.25.624.167.167.375.25.623.25h15.31c.24 0 .445-.083.617-.25.172-.167.258-.375.258-.623zm-4.068-7.633c0-1.184-.432-2.194-1.296-3.03-.864-.835-1.907-1.253-3.13-1.253-1.212 0-2.25.418-3.115 1.254-.87.835-1.3 1.845-1.3 3.03 0 1.183.43 2.193 1.29 3.028.86.836 1.9 1.254 3.11 1.254 1.22 0 2.26-.418 3.13-1.254.86-.835 1.29-1.845 1.29-3.03zM19.508 5.8V3.44c0-.268-.096-.5-.287-.695-.19-.196-.42-.294-.7-.294h-2.49c-.27 0-.51.1-.7.3-.19.2-.28.43-.28.7V5.8c0 .278.1.512.29.703.19.19.43.286.7.286h2.5c.276 0 .51-.1.7-.29.19-.19.288-.43.288-.7zM22 2.823V19.18c0 .773-.277 1.436-.83 1.99-.555.554-1.218.83-1.992.83H2.822c-.774 0-1.437-.276-1.99-.83C.276 20.615 0 19.95 0 19.178V2.822c0-.774.277-1.437.83-1.99C1.386.276 2.05 0 2.823 0H19.18c.773 0 1.436.277 1.99.83.554.555.83 1.218.83 1.992z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.pinterest.com/robbreport/">
		<svg viewBox="0 0 19 26" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title><path d="M3.44 15.033c.286-.508.43-.974.43-1.397 0-.423-.072-.753-.215-.99-.143-.237-.31-.533-.5-.888-.19-.356-.302-.703-.334-1.04-.19-1.254-.06-2.464.39-3.632.45-1.168 1.1-2.106 1.98-2.818.88-.71 1.84-1.252 2.89-1.625 1.04-.373 2.12-.423 3.23-.153 1.11.28 2.08.85 2.908 1.73C14.91 5 15.34 6.13 15.5 7.6c.16 1.475.07 2.88-.263 4.216-.334 1.337-.937 2.463-1.81 3.377-.874.914-1.867 1.25-2.98 1.015-.825-.17-1.333-.59-1.523-1.27-.19-.674-.16-1.453.09-2.333.254-.88.524-1.77.81-2.664.286-.89.397-1.72.333-2.48-.063-.76-.428-1.28-1.095-1.55-.7-.27-1.34-.22-1.93.16-.587.374-1.016.907-1.286 1.6-.27.695-.403 1.473-.403 2.336 0 .864.16 1.617.477 2.26-.127.677-.318 1.523-.572 2.54-.253 1.014-.467 1.877-.642 2.59-.175.71-.35 1.606-.524 2.69-.178 1.083-.265 2.03-.265 2.843 0 .81.046 1.843.142 3.095 1.04-.81 1.83-1.93 2.35-3.35.52-1.422.99-3.233 1.4-5.433.19.1.44.27.76.51.32.237.57.414.76.53.19.12.44.24.74.357.3.12.626.193.976.23 1.747.166 3.28-.325 4.6-1.476 1.32-1.15 2.25-2.64 2.79-4.47.54-1.825.68-3.72.426-5.684-.32-2.47-1.5-4.358-3.55-5.66C13.282.25 10.926-.234 8.26.106 6.13.343 4.24 1.3 2.59 2.973.93 4.65.075 6.673.01 9.04c-.128 3.42 1.016 5.417 3.43 5.993z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.youtube.com/user/robbreport">
		<svg viewBox="0 0 26 18" xmlns="http://www.w3.org/2000/svg"><title>YouTube</title><path d="M22.515.346c-7.056-.46-13.4-.46-19.03 0-.882.098-1.628.576-2.238 1.432-.61.856-.967 1.745-1.07 2.666-.236 3.03-.236 6.058 0 9.087.103.926.46 1.815 1.07 2.67.61.857 1.356 1.35 2.238 1.48 6.852.43 13.195.43 19.03 0 .882-.163 1.628-.673 2.238-1.53.61-.855.967-1.73 1.07-2.616.236-3.094.236-6.205 0-9.332-.103-.954-.434-1.827-.993-2.617-.56-.79-1.332-1.2-2.315-1.234zM9.745 13.48V4.396l8.14 4.543-8.14 4.54z" fill-rule="evenodd"/></svg>
</a></li>
	</ul>
						</div>
					</div>
										<div class="mega-menu__sign-up">
						<span class="mega-menu__footer-title">Alerts &amp; Newsletters</span>
						<form method="post" action="https://pages.email.robbreport.com/signup" id="newsletter-module-form" name="newsletter-module-form" class="cta-form mega-menu__sign-up-form" target="_blank">
							<input type="email" name="EmailAddress" class="toolkitEmail cta-form__email" placeholder="Email address"/>
							<input type="hidden" name="InsiderDaily_Opted_In" value="Yes"/>
							<input type="hidden" name="InsiderWeekly_Opted_In" value="Yes"/>
							<input type="hidden" name="__contextName" id="__contextName" value="FormPost"/>
							<input type="hidden" name="__executionContext" id="__executionContext" value="Post"/>
							<input name="Travel_Opted_In" value="Yes" type="hidden">
							<input name="SpecialOffers_Opted_In" value="Yes" type="hidden">
							<input name="Promotions_Opted_In" value="Yes" type="hidden">
							<input type="hidden" name="__successPage" id="__successPage" value="https://pages.email.robbreport.com/signup/?signup=success&email="/>
							<button class="cta-form__submit" type="submit">Sign Up</button>
						</form>
					</div>
									</div>
				<div class="mega-menu__footer-menu">
					<ul id="menu-mega-menu-footer" class="menu"><li id="menu-item-2528260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528260"><a href="https://robbreport.com/company-profile/">Company Profile</a></li>
</ul>					<div class="mega-menu__copyright">
						<span class="mega-menu__pmc-logo">
							<svg width="107" height="17" viewBox="0 0 107 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>PMC</title><defs><path id="a" d="M.136 15.882h29.51V0H.137v15.882z"/><path id="c" d="M70.076 16.047H0V.15h70.076z"/></defs><g fill="none" fill-rule="evenodd"><g transform="translate(76.785 .523)"><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path d="M29.647 15.892H6.127c-3.417 0-5.99-1.434-5.99-4.99V5.245C.136 1.6 2.242 0 6.253 0h23.393v2.21H6.302c-2.174 0-3.814.69-3.814 3.082v5.45c0 1.872 1.353 2.94 3.576 2.94h23.583v2.21" fill="#FFF" mask="url(#b)"/></g><path fill="#FFF" d="M70.557 3.676v12.727h-2.415V5.09l2.415-1.414M35.986 3.676v12.727H38.4V5.09l-2.414-1.414"/><g transform="translate(.473 .357)"><mask id="d" fill="#fff"><use xlink:href="#c"/></mask><path d="M35.513.15h2.16l15.13 9.233L68.313.15h1.763l-.007 1.32-15.846 9.478c-.997.597-3.66-.255-3.66-.255L35.514 1.66V.15M29.24 5.863c0 2.413-2.07 3.623-4.465 3.623H2.415v6.563H0V7.31h24.886c1.33 0 2.016-.506 2.002-1.765l-.016-1.494c-.014-1.328-.624-1.652-1.986-1.652H0V.15h25.14c2.24 0 4.1.895 4.1 3.17v2.543" fill="#FFF" mask="url(#d)"/></g><path d="M70.557 1.826V.506h-1.77L51.036 11.05l.406.24c1 .61 2.256.616 3.26.015l15.854-9.48" fill="#D9222A"/></g></svg>
						</span>
						Robb Report is a part of Penske Media Corporation. &copy; 2022 Robb Report Media, LLC. All Rights Reserved.					</div>
				</div>
			</footer>
		</div>
	</div>
</div>
	<div class="header-inner">
		<a href="https://rr1.com/" class="header-nav__rr">
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 720 252" style="enable-background:new 0 0 720 252;" xml:space="preserve">
	<title>RR One</title>
	<style type="text/css">
		.st0{fill:#BE1E2D;}
	</style>
	<g>
		<g>
			<g>
				<path class="st0" d="M488,239.1c37.2-0.4,47.3-4.2,47.3-23.5V44.2c0-22.1-5.3-25.9-47-26.6v-2.8l75.7-6.3v207.1
				c0,18.9,9.5,23.1,47.7,23.5v3.1H488V239.1z"/>
			</g>
		</g>
		<path d="M435.9,199.7l-2-14.5c-5.1-36.3-15.5-54.8-64.2-59.9v-1c49.8-7.7,70.6-29.2,70.6-59.5c0-35-34.6-57.2-96.5-57.2h-97.8v2.7
		c34.3,1,39.7,7.1,39.7,23.2v182.3c0,12.9-3.4,19.2-21.3,21.8c-1.9,0.2-3.9,0.3-5.8,0.4c-28.7-0.5-34.3-7.9-39.5-38.3l-2-14.5
		c-5.1-36.3-15.5-54.8-64.2-59.9v-1c49.8-7.7,70.6-29.2,70.6-59.5c0-35-34.6-57.2-96.5-57.2H29.1v2.7c34.3,1,39.7,7.1,39.7,23.2
		v182.3c0,16.5-5.4,22.2-39.7,23.2v3h106.3v-3c-33.6-1-38-6.4-38-22.8v-88.8h33c40,0,50.1,7.7,54.1,41.4l3.7,30.3
		c3.2,25.8,8.1,40.1,27.9,43.7l-0.1,0c0,0,14.2,3.2,55.7-0.7h80.5v-3c-33.6-1-38-6.4-38-22.8v-88.8h33c40,0,50.1,7.7,54.1,41.4
		L405,199c3.7,30.3,9.8,44.7,39.3,44.7c11.1,0,23.5-1,34.6-3V238C447,238,441.3,231.3,435.9,199.7z M129.4,122.3h-32V12.7h27.9
		c49.4,0,65.6,17.2,65.6,52.5C190.9,102.8,179.8,122.3,129.4,122.3z M346.1,122.3h-32V12.7h27.9c49.4,0,65.6,17.2,65.6,52.5
		C407.7,102.8,396.6,122.3,346.1,122.3z"/>
	</g>
</svg>
		</a>
					<a class="header-inner__logo" href="https://robbreport.com/">
				<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg"><title>Robb Report</title><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg>
			</a>
		
		<a href="https://rbr.secure.darwin.cx/I23ATN1R" class="header-inner__subscribe">
			<h3 class="header-inner__subscribe--header"><span>Subscribe</span></h3>
		</a>
	</div>

	<nav role="navigation" class="header-nav">
		<div class="header-nav__top">

			<button id="hamburger" class="header-nav__icon" aria-label="navigation menu">
				<span class="menu__initial">
					<svg viewBox="0 0 22 15" xmlns="http://www.w3.org/2000/svg"><title>Menu</title><path d="M2 7.5h18m-18 6h18M2 1.5h18" stroke-width="2.09" fill="none" stroke-linecap="square"/></svg>
				</span>
				<span class="menu__close">
					<svg viewBox="294 62 17 17" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Close</title><g id="site-header__close-icon" fill-rule="evenodd" transform="translate(295.000000, 63.000000)"><path d="M0.474533333,0.474533333 L14.7012,14.7012" stroke-width="1.007"></path><path d="M14.7008,0.474533333 L0.474133333,14.7012" stroke-width="1.007"></path></g></svg>
				</span>
			</button>

			
				<a class="header-nav__logo" href="https://robbreport.com/">
					<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg"><title>Robb Report</title><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg>
				</a>

			
			<div id="main-menu" class="header-nav__menu">

				<ul id="menu-main-menu" class="menu"><li id="menu-item-2500014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2500014 site-header__nav-main--extra"><a href="https://robbreport.com/motors/cars/">Cars</a></li>
<li id="menu-item-2500018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500018 site-header__nav-main--extra"><a href="https://robbreport.com/motors/marine/">Yachts</a></li>
<li id="menu-item-2500013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500013 site-header__nav-main--extra"><a href="https://robbreport.com/motors/aviation/">Aviation</a></li>
<li id="menu-item-2500021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500021 site-header__nav-main--extra"><a href="https://robbreport.com/style/watch-collector/">Watches</a></li>
<li id="menu-item-2500019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500019 site-header__nav-main--extra"><a href="https://robbreport.com/style/">Style</a></li>
<li id="menu-item-2806144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2806144 site-header__nav-main--extra"><a href="https://realestate.robbreport.com/">Home</a></li>
<li id="menu-item-2500015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500015 site-header__nav-main--extra"><a href="https://robbreport.com/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-2500020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2500020 site-header__nav-main--extra"><a href="https://robbreport.com/travel/">Travel</a></li>
</ul>
			</div>
			<div class="header-nav__divider"><span></span></div>
			<div class="header-nav__subscribe"><a href="https://rbr.secure.darwin.cx/I23ATN1R">Subscribe</a></div>
			<div class="header-nav__rr1"><a href="http://rr1.com" target="_blank"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 720 252" style="enable-background:new 0 0 720 252;" xml:space="preserve">
	<title>RR One</title>
	<style type="text/css">
		.st0{fill:#BE1E2D;}
	</style>
	<g>
		<g>
			<g>
				<path class="st0" d="M488,239.1c37.2-0.4,47.3-4.2,47.3-23.5V44.2c0-22.1-5.3-25.9-47-26.6v-2.8l75.7-6.3v207.1
				c0,18.9,9.5,23.1,47.7,23.5v3.1H488V239.1z"/>
			</g>
		</g>
		<path d="M435.9,199.7l-2-14.5c-5.1-36.3-15.5-54.8-64.2-59.9v-1c49.8-7.7,70.6-29.2,70.6-59.5c0-35-34.6-57.2-96.5-57.2h-97.8v2.7
		c34.3,1,39.7,7.1,39.7,23.2v182.3c0,12.9-3.4,19.2-21.3,21.8c-1.9,0.2-3.9,0.3-5.8,0.4c-28.7-0.5-34.3-7.9-39.5-38.3l-2-14.5
		c-5.1-36.3-15.5-54.8-64.2-59.9v-1c49.8-7.7,70.6-29.2,70.6-59.5c0-35-34.6-57.2-96.5-57.2H29.1v2.7c34.3,1,39.7,7.1,39.7,23.2
		v182.3c0,16.5-5.4,22.2-39.7,23.2v3h106.3v-3c-33.6-1-38-6.4-38-22.8v-88.8h33c40,0,50.1,7.7,54.1,41.4l3.7,30.3
		c3.2,25.8,8.1,40.1,27.9,43.7l-0.1,0c0,0,14.2,3.2,55.7-0.7h80.5v-3c-33.6-1-38-6.4-38-22.8v-88.8h33c40,0,50.1,7.7,54.1,41.4
		L405,199c3.7,30.3,9.8,44.7,39.3,44.7c11.1,0,23.5-1,34.6-3V238C447,238,441.3,231.3,435.9,199.7z M129.4,122.3h-32V12.7h27.9
		c49.4,0,65.6,17.2,65.6,52.5C190.9,102.8,179.8,122.3,129.4,122.3z M346.1,122.3h-32V12.7h27.9c49.4,0,65.6,17.2,65.6,52.5
		C407.7,102.8,396.6,122.3,346.1,122.3z"/>
	</g>
</svg>
</a></div>
			<div class="header-nav__search-wrapper">
				<a id="search-button" class="header-nav__search" href="https://robbreport.com/?s">
					<span class="search__initial">
						<svg viewBox="0 0 20 19" xmlns="http://www.w3.org/2000/svg"><title>Search</title><g transform="translate(.7)" stroke-width="1.58" fill="none" fill-rule="evenodd"><circle cx="7" cy="7" r="5.71"/><path d="M14 14l3 3" stroke-linecap="square"/></g></svg>
					</span>
					<span class="search__close">
						<svg viewBox="294 62 17 17" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Close</title><g id="site-header__close-icon" fill-rule="evenodd" transform="translate(295.000000, 63.000000)"><path d="M0.474533333,0.474533333 L14.7012,14.7012" stroke-width="1.007"></path><path d="M14.7008,0.474533333 L0.474133333,14.7012" stroke-width="1.007"></path></g></svg>
					</span>
				</a>
				<div id="search-dropdown" class="header-nav__search-dropdown">
											<div data-st-search-form="small_search_form"></div>
											
<ul class="header__social">
		<li><a class="header-social-link" href="https://www.facebook.com/robbreport">
		<svg viewBox="0 0 12 23" xmlns="http://www.w3.org/2000/svg"><title>Facebook</title><path d="M12 .166v3.65H9.82c-.797 0-1.334.165-1.612.496-.277.332-.416.83-.416 1.493v2.613h4.07l-.543 4.09H7.79V23H3.54V12.51H0V8.417h3.542V5.404c0-1.714.48-3.043 1.444-3.987C5.95.472 7.23 0 8.833 0c1.36 0 2.417.055 3.167.166z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://twitter.com/robbreport">
		<svg viewBox="0 0 23 19" xmlns="http://www.w3.org/2000/svg"><title>Twitter</title><path d="M20.656 4.738v.62c0 1.587-.293 3.19-.88 4.812-.585 1.62-1.444 3.084-2.575 4.39-1.13 1.306-2.53 2.373-4.19 3.2-1.67.827-3.6 1.24-5.78 1.24-1.33 0-2.61-.19-3.83-.57-1.22-.38-2.35-.91-3.39-1.588l.55.05c.19.016.38.024.576.024 1.107 0 2.157-.18 3.15-.545.993-.36 1.896-.86 2.71-1.51-1.025-.01-1.94-.33-2.747-.95-.81-.62-1.36-1.41-1.65-2.37.13.04.27.06.422.07.155.01.306.01.45.01.21 0 .424-.01.636-.033.21-.024.416-.06.61-.11-1.073-.232-1.973-.786-2.7-1.662C1.29 8.92.93 7.91.93 6.75V6.7c.31.164.647.3 1.013.41.37.106.74.17 1.114.184-.635-.43-1.143-.996-1.526-1.7C1.15 4.892.96 4.126.96 3.3c0-.45.057-.876.17-1.28.115-.407.278-.78.49-1.13.57.73 1.216 1.385 1.94 1.972.725.587 1.498 1.1 2.32 1.538.822.44 1.693.786 2.613 1.043.92.256 1.868.41 2.845.458-.05-.18-.08-.36-.1-.54-.014-.18-.022-.36-.022-.54 0-.66.122-1.28.366-1.87.243-.59.58-1.092 1.013-1.522.43-.43.93-.773 1.5-1.03C14.658.128 15.268 0 15.92 0c.683 0 1.322.136 1.916.41.594.272 1.103.64 1.526 1.103.537-.1 1.058-.248 1.563-.446.504-.2.984-.43 1.44-.695-.18.546-.447 1.046-.806 1.5-.36.455-.79.832-1.27 1.13.47-.05.93-.137 1.39-.26.45-.125.89-.286 1.32-.485-.31.48-.67.93-1.07 1.352-.4.42-.83.79-1.28 1.12z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.instagram.com/robbreport/">
		<svg viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><title>Instagram</title><path d="M19.508 18.59V9.31h-1.934c.19.6.287 1.227.287 1.876 0 1.203-.3 2.313-.91 3.33-.61 1.017-1.44 1.822-2.49 2.414-1.05.592-2.19.888-3.44.888-1.88 0-3.49-.647-4.82-1.94-1.34-1.295-2.01-2.858-2.01-4.692 0-.65.1-1.275.29-1.876H2.45v9.28c0 .25.083.457.25.624.167.167.375.25.623.25h15.31c.24 0 .445-.083.617-.25.172-.167.258-.375.258-.623zm-4.068-7.633c0-1.184-.432-2.194-1.296-3.03-.864-.835-1.907-1.253-3.13-1.253-1.212 0-2.25.418-3.115 1.254-.87.835-1.3 1.845-1.3 3.03 0 1.183.43 2.193 1.29 3.028.86.836 1.9 1.254 3.11 1.254 1.22 0 2.26-.418 3.13-1.254.86-.835 1.29-1.845 1.29-3.03zM19.508 5.8V3.44c0-.268-.096-.5-.287-.695-.19-.196-.42-.294-.7-.294h-2.49c-.27 0-.51.1-.7.3-.19.2-.28.43-.28.7V5.8c0 .278.1.512.29.703.19.19.43.286.7.286h2.5c.276 0 .51-.1.7-.29.19-.19.288-.43.288-.7zM22 2.823V19.18c0 .773-.277 1.436-.83 1.99-.555.554-1.218.83-1.992.83H2.822c-.774 0-1.437-.276-1.99-.83C.276 20.615 0 19.95 0 19.178V2.822c0-.774.277-1.437.83-1.99C1.386.276 2.05 0 2.823 0H19.18c.773 0 1.436.277 1.99.83.554.555.83 1.218.83 1.992z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.pinterest.com/robbreport/">
		<svg viewBox="0 0 19 26" xmlns="http://www.w3.org/2000/svg"><title>Pinterest</title><path d="M3.44 15.033c.286-.508.43-.974.43-1.397 0-.423-.072-.753-.215-.99-.143-.237-.31-.533-.5-.888-.19-.356-.302-.703-.334-1.04-.19-1.254-.06-2.464.39-3.632.45-1.168 1.1-2.106 1.98-2.818.88-.71 1.84-1.252 2.89-1.625 1.04-.373 2.12-.423 3.23-.153 1.11.28 2.08.85 2.908 1.73C14.91 5 15.34 6.13 15.5 7.6c.16 1.475.07 2.88-.263 4.216-.334 1.337-.937 2.463-1.81 3.377-.874.914-1.867 1.25-2.98 1.015-.825-.17-1.333-.59-1.523-1.27-.19-.674-.16-1.453.09-2.333.254-.88.524-1.77.81-2.664.286-.89.397-1.72.333-2.48-.063-.76-.428-1.28-1.095-1.55-.7-.27-1.34-.22-1.93.16-.587.374-1.016.907-1.286 1.6-.27.695-.403 1.473-.403 2.336 0 .864.16 1.617.477 2.26-.127.677-.318 1.523-.572 2.54-.253 1.014-.467 1.877-.642 2.59-.175.71-.35 1.606-.524 2.69-.178 1.083-.265 2.03-.265 2.843 0 .81.046 1.843.142 3.095 1.04-.81 1.83-1.93 2.35-3.35.52-1.422.99-3.233 1.4-5.433.19.1.44.27.76.51.32.237.57.414.76.53.19.12.44.24.74.357.3.12.626.193.976.23 1.747.166 3.28-.325 4.6-1.476 1.32-1.15 2.25-2.64 2.79-4.47.54-1.825.68-3.72.426-5.684-.32-2.47-1.5-4.358-3.55-5.66C13.282.25 10.926-.234 8.26.106 6.13.343 4.24 1.3 2.59 2.973.93 4.65.075 6.673.01 9.04c-.128 3.42 1.016 5.417 3.43 5.993z" fill-rule="evenodd"/></svg>
</a></li>
			<li><a class="header-social-link" href="https://www.youtube.com/user/robbreport">
		<svg viewBox="0 0 26 18" xmlns="http://www.w3.org/2000/svg"><title>YouTube</title><path d="M22.515.346c-7.056-.46-13.4-.46-19.03 0-.882.098-1.628.576-2.238 1.432-.61.856-.967 1.745-1.07 2.666-.236 3.03-.236 6.058 0 9.087.103.926.46 1.815 1.07 2.67.61.857 1.356 1.35 2.238 1.48 6.852.43 13.195.43 19.03 0 .882-.163 1.628-.673 2.238-1.53.61-.855.967-1.73 1.07-2.616.236-3.094.236-6.205 0-9.332-.103-.954-.434-1.827-.993-2.617-.56-.79-1.332-1.2-2.315-1.234zM9.745 13.48V4.396l8.14 4.543-8.14 4.54z" fill-rule="evenodd"/></svg>
</a></li>
	</ul>
				</div>
			</div>
		</div>
		<div class="header-subscribe__container-outer hide">
			<div class="header-subscribe__container-inner" style="background-color:#ffffff">
			<div class="header-get__magazine-container">
	<div class="gtm-sub-cover">
	<img src="https://robbreport.com/wp-content/uploads/2022/03/RR_2022_03_343x408.png" alt="magazine cover" class="gtm-cover">
</div>
	<div class="gtm-sub-container">
		<div class="subscription-header">
	<h2>
		Get the Magazine	</h2>
</div>
<div class="gtm-text"><p>Subscribe to Robb Report and get free digital magazine access.</p>
</div>
	<div class="gtm-sub-offer"><p><span style="color: #000000"><strong>Plus, get the exclusive Robb Report tote bag FREE.</strong></span></p>
</div>
		<div class="gtm-content">
	<div>
		<a href="https://rbr.secure.darwin.cx/I23ATN1R" class="button header-subscribe__subscribe" style="background-color: #e02020">
			SUBSCRIBE		</a>
	</div>
	<div>
		<a href="https://rbr.pcdfusion.com/pcd/Order?iKey=7**CS1" class="header-subscribe__give-the-gift hide">
			<p>Give the Gift of Luxury</p>		</a>
	</div>
</div>
	</div>
</div>

	<div class="header-get__rr1-live-container">
		<div class="gtm-sub-container">
	<div class="subscription-header">
		<h2>
			Access Exclusive Content All Year		</h2>
	</div>
	<div class="gtm-text">
		<p>
			Subscribe to RR1 Live+ for exclusive virtual events all year long (at least 1 per month), conversations with Robb Report editors, special perks, and more.		</p>
	</div>
</div>

<div class="gtm-sub-cover">
	<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 720 252" style="enable-background:new 0 0 720 252;" xml:space="preserve">
	<title>RR One</title>
	<style type="text/css">
		.st0{fill:#BE1E2D;}
	</style>
	<g>
		<g>
			<g>
				<path class="st0" d="M488,239.1c37.2-0.4,47.3-4.2,47.3-23.5V44.2c0-22.1-5.3-25.9-47-26.6v-2.8l75.7-6.3v207.1
				c0,18.9,9.5,23.1,47.7,23.5v3.1H488V239.1z"/>
			</g>
		</g>
		<path d="M435.9,199.7l-2-14.5c-5.1-36.3-15.5-54.8-64.2-59.9v-1c49.8-7.7,70.6-29.2,70.6-59.5c0-35-34.6-57.2-96.5-57.2h-97.8v2.7
		c34.3,1,39.7,7.1,39.7,23.2v182.3c0,12.9-3.4,19.2-21.3,21.8c-1.9,0.2-3.9,0.3-5.8,0.4c-28.7-0.5-34.3-7.9-39.5-38.3l-2-14.5
		c-5.1-36.3-15.5-54.8-64.2-59.9v-1c49.8-7.7,70.6-29.2,70.6-59.5c0-35-34.6-57.2-96.5-57.2H29.1v2.7c34.3,1,39.7,7.1,39.7,23.2
		v182.3c0,16.5-5.4,22.2-39.7,23.2v3h106.3v-3c-33.6-1-38-6.4-38-22.8v-88.8h33c40,0,50.1,7.7,54.1,41.4l3.7,30.3
		c3.2,25.8,8.1,40.1,27.9,43.7l-0.1,0c0,0,14.2,3.2,55.7-0.7h80.5v-3c-33.6-1-38-6.4-38-22.8v-88.8h33c40,0,50.1,7.7,54.1,41.4
		L405,199c3.7,30.3,9.8,44.7,39.3,44.7c11.1,0,23.5-1,34.6-3V238C447,238,441.3,231.3,435.9,199.7z M129.4,122.3h-32V12.7h27.9
		c49.4,0,65.6,17.2,65.6,52.5C190.9,102.8,179.8,122.3,129.4,122.3z M346.1,122.3h-32V12.7h27.9c49.4,0,65.6,17.2,65.6,52.5
		C407.7,102.8,396.6,122.3,346.1,122.3z"/>
	</g>
</svg>
	<div class="gtm-content">
		<a href="https://rr1.com/" target="_blank" class="button header-rr1_live" style="background-color: #e02020;">
			Subscribe		</a>
	</div>
</div>
	</div>
		
</div>
		</div>
			</nav>

	</header>

	<main role="main">

		<div class="site-wrap__top-mobile-leaderboard"></div>
		<div class="rr-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad -->

	<header class="post-header">
		<div id="bread-crumb" class="site__bread-crumbs desktop clearfix">
	<ul>
					<li class="post-header__category">
				<a class="" href="https://robbreport.com/motors/">
					Motors				</a>
			</li>
						<li class="post-header__category">
				<a class="bread-crumb-selected" href="https://robbreport.com/motors/cars/">
					<span class='square'></span>Cars				</a>
			</li>
				</ul>
</div>
<time class="breadcrumb-date" datetime="2022-05-29" itemprop="datePublished">
	May 29, 2022</time>
		<h1 class="post-header__title">Meet &#8216;Hellucination,&#8217; Speedkore&#8217;s Latest Menacing 1,000 HP Dodge Charger Restomod</h1>
					<h2 class="post-header__dek">The breathtaking muscle car was commissioned by Stellantis design chief Ralph Gilles. </h2>
			</header>

	<div class="container">
		<div class="article-wrapper">
			<article id="post-1234682314" class="post-1234682314 post type-post status-publish format-standard has-post-thumbnail hentry category-cars category-motors tag-dodge tag-novid tag-restomod">
				<div class="post-meta">
	
<span class="post-meta__author" aria-label="Author" itemprop="author" itemscope itemtype="https://schema.org/Person">
		By <a href="https://robbreport.com/author/bryan-hood/"><span>Bryan Hood</span></a>					<a href="https://robbreport.com/author/bryan-hood/">
			<svg id="svg-icon-more" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M2.53 5.27H.74V.6h4.67v1.78H2.53v2.89zm10.34 7.45H9.98v1.79h4.67V9.84h-1.78v2.88zM9.98 2.38h2.89v2.89h1.78V.6H9.98v1.78zM2.53 9.84H.74v4.67h4.67v-1.79H2.53V9.84zM11 6.66H8.59V4.24H6.8v2.42H4.39v1.78H6.8v2.42h1.78V8.44H11V6.66z" fill="#000000" fill-rule="evenodd"/></svg>
		</a>

		<div class="c-byline__detail">
			

<div class="c-author">
	<div class="c-author__details">
		<div class="c-author__thumb">
			<div style="background-image:url('https://robbreport.com/wp-content/uploads/2019/05/Bryan_Hood-Polilovi.jpg?w=1024')"></div>
		</div>

		<div class="c-author__meta">
			<h4 class="c-author__heading t-bold">
				<a href="https://robbreport.com/author/bryan-hood/" rel="author" class="c-author__meta-link">
					Bryan Hood				</a>
			</h4>

					</div>
	</div>



	<h4 class="c-author__heading t-bold">
		Bryan Hood&#039;s Most Recent Stories	</h4>

		<ul class="c-author__posts t-semibold c-author-card__posts">
				<li class="c-author__post">
			<a href="https://robbreport.com/motors/cars/speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314/" class="c-author__meta-link c-author__meta-link--post">
				Meet &#8216;Hellucination,&#8217; Speedkore&#8217;s Latest Menacing 1,000 HP Dodge Charger Restomod			</a>
		</li>
				<li class="c-author__post">
			<a href="https://robbreport.com/gear/tvs/lg-star-wars-65-inch-c2-oled-evo-tv-1234682131/" class="c-author__meta-link c-author__meta-link--post">
				The Dark Side in HD: LG and Lucasfilm Team Up on a New &#8216;Star Wars&#8217;-Themed, 65-Inch TV			</a>
		</li>
				<li class="c-author__post">
			<a href="https://robbreport.com/motors/cars/1989-lamborghini-countach-25th-anniversary-edition-bring-a-trailer-auction-1234682129/" class="c-author__meta-link c-author__meta-link--post">
				A Gorgeous 25th Anniversary Edition Lamborghini Countach Just Went Up for Auction			</a>
		</li>
			</ul>

	</div><!-- .c-author -->
		</div><!-- .c-byline__detail -->
	</span>
	<svg xmlns="http://www.w3.org/2000/svg" style="display:none;" height="0" width="0">
<symbol id="pmc-social-share-bar-comment" viewBox="0 0 1792 1792"><path d="M1792 896q0 174-120 321.5t-326 233-450 85.5q-70 0-145-8-198 175-460 242-49 14-114 22-17 2-30.5-9t-17.5-29v-1q-3-4-.5-12t2-10 4.5-9.5l6-9 7-8.5 8-9q7-8 31-34.5t34.5-38 31-39.5 32.5-51 27-59 26-76q-157-89-247.5-220t-90.5-281q0-130 71-248.5t191-204.5 286-136.5 348-50.5q244 0 450 85.5t326 233 120 321.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-email" viewBox="0 0 1792 1792"><path d="M1792 710v794q0 66-47 113t-113 47H160q-66 0-113-47T0 1504V710q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38T639 1015q-91-64-262-182.5T172 690q-62-42-117-115.5T0 438q0-78 41.5-130T160 256h1472q65 0 112.5 47t47.5 113z"/>
</symbol>
<symbol id="pmc-social-share-bar-facebook" viewBox="0 0 1792 1792"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759H734V905H479V609h255V391q0-186 104-288.5T1115 0q147 0 228 12z"/>
</symbol>
<symbol id="pmc-social-share-bar-linkedin" viewBox="0 0 1792 1792"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-pinit" viewBox="0 0 1792 1792"><path d="M1664 896q0 209-103 385.5T1281.5 1561 896 1664q-111 0-218-32 59-93 78-164 9-34 54-211 20 39 73 67.5t114 28.5q121 0 216-68.5t147-188.5 52-270q0-114-59.5-214T1180 449t-255-63q-105 0-196 29t-154.5 77-109 110.5-67 129.5T377 866q0 104 40 183t117 111q30 12 38-20 2-7 8-31t8-30q6-23-11-43-51-61-51-151 0-151 104.5-259.5T904 517q151 0 235.5 82t84.5 213q0 170-68.5 289T980 1220q-61 0-98-43.5T859 1072q8-35 26.5-93.5t30-103T927 800q0-50-27-83t-77-33q-62 0-105 57t-43 142q0 73 25 122l-99 418q-17 70-13 177-206-91-333-281T128 896q0-209 103-385.5T510.5 231 896 128t385.5 103T1561 510.5 1664 896z"/>
</symbol>
<symbol id="pmc-social-share-bar-show-more" viewBox="0 0 1792 1792"><path d="M1600 736v192q0 40-28 68t-68 28h-416v416q0 40-28 68t-68 28h-192q-40 0-68-28t-28-68v-416h-416q-40 0-68-28t-28-68v-192q0-40 28-68t68-28h416v-416q0-40 28-68t68-28h192q40 0 68 28t28 68v416h416q40 0 68 28t28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-print" viewBox="0 0 1792 1792"><path d="M448 1536h896v-256h-896v256zm0-640h896v-384h-160q-40 0-68-28t-28-68v-160h-640v640zm1152 64q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm128 0v416q0 13-9.5 22.5t-22.5 9.5h-224v160q0 40-28 68t-68 28h-960q-40 0-68-28t-28-68v-160h-224q-13 0-22.5-9.5t-9.5-22.5v-416q0-79 56.5-135.5t135.5-56.5h64v-544q0-40 28-68t68-28h672q40 0 88 20t76 48l152 152q28 28 48 76t20 88v256h64q79 0 135.5 56.5t56.5 135.5z"/>
</symbol>
<symbol id="pmc-social-share-bar-reddit" viewBox="0 0 1792 1792"><path d="M1095 1167q16 16 0 31-62 62-199 62t-199-62q-16-15 0-31 6-6 15-6t15 6q48 49 169 49 120 0 169-49 6-6 15-6t15 6zM788 986q0 37-26 63t-63 26-63.5-26-26.5-63q0-38 26.5-64t63.5-26 63 26.5 26 63.5zm395 0q0 37-26.5 63t-63.5 26-63-26-26-63 26-63.5 63-26.5 63.5 26 26.5 64zm251-120q0-49-35-84t-85-35-86 36q-130-90-311-96l63-283 200 45q0 37 26 63t63 26 63.5-26.5T1359 448t-26.5-63.5T1269 358q-54 0-80 50l-221-49q-19-5-25 16l-69 312q-180 7-309 97-35-37-87-37-50 0-85 35t-35 84q0 35 18.5 64t49.5 44q-6 27-6 56 0 142 140 243t337 101q198 0 338-101t140-243q0-32-7-57 30-15 48-43.5t18-63.5zm358 30q0 182-71 348t-191 286-286 191-348 71-348-71-286-191-191-286T0 896t71-348 191-286T548 71 896 0t348 71 286 191 191 286 71 348z"/>
</symbol>
<symbol id="pmc-social-share-bar-close" viewBox="0 0 1792 1792"><path d="M1490 1322q0 40-28 68l-136 136q-28 28-68 28t-68-28l-294-294-294 294q-28 28-68 28t-68-28l-136-136q-28-28-28-68t28-68l294-294-294-294q-28-28-28-68t28-68l136-136q28-28 68-28t68 28l294 294 294-294q28-28 68-28t68 28l136 136q28 28 28 68t-28 68l-294 294 294 294q28 28 28 68z"/>
</symbol>
<symbol id="pmc-social-share-bar-tumblr" viewBox="0 0 1792 1792"><path d="M1328 1329l80 237q-23 35-111 66t-177 32q-104 2-190.5-26T787 1564t-95-106-55.5-120-16.5-118V676H452V461q72-26 129-69.5t91-90 58-102 34-99T779 12q1-5 4.5-8.5T791 0h244v424h333v252h-334v518q0 30 6.5 56t22.5 52.5 49.5 41.5 81.5 14q78-2 134-29z"/>
</symbol>
<symbol id="pmc-social-share-bar-twitter" viewBox="0 0 1792 1792"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5T1369.5 1125 1185 1335.5t-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5T285 1033q33 5 61 5 43 0 85-11-112-23-185.5-111.5T172 710v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5T884 653q-8-38-8-74 0-134 94.5-228.5T1199 256q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/>
</symbol>
<symbol id="pmc-social-share-bar-whatsapp" viewBox="0 0 1792 1792"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z"/>
</symbol></svg><div class="share-container">
	<ul class="share-buttons">
					<li>
									<a data-href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;title=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;title=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button"
				 					class="btn-facebook"
											target="_blank"
											title="Share on Facebook">
						<svg>
							<use xlink:href="#pmc-social-share-bar-facebook"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;text=Meet%20%E2%80%98Hellucination%2C%E2%80%99%20Speedkore%E2%80%99s%20Latest%20Menacing%201%2C000%20HP%20Dodge%20Charger%20Restomod&#038;via=RobbReport" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;text=Meet%20%E2%80%98Hellucination%2C%E2%80%99%20Speedkore%E2%80%99s%20Latest%20Menacing%201%2C000%20HP%20Dodge%20Charger%20Restomod&#038;via=RobbReport"
				 					class="btn-twitter"
											target="_blank"
											title="Tweet">
						<svg>
							<use xlink:href="#pmc-social-share-bar-twitter"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;title=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod&#038;summary&#038;source=RobbReport" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dlinkedin%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;title=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod&#038;summary&#038;source=RobbReport"
				 					class="btn-linkedin"
											target="_blank"
											title="Share on LinkedIn">
						<svg>
							<use xlink:href="#pmc-social-share-bar-linkedin"></use>
						</svg>
											</a>
				</li>
						<li>
									<a data-href="mailto:?subject=RobbReport%20:%20Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod&#038;body=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314%20-%20Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod" href="mailto:?subject=RobbReport%20:%20Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod&#038;body=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314%20-%20Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod"
				 					class="btn-email"
											target="_blank"
											title="Email">
						<svg>
							<use xlink:href="#pmc-social-share-bar-email"></use>
						</svg>
											</a>
				</li>
							<li>
					<a href="#share-more" class="showShareMore btn-more" target="_blank" title="More Share Options">
					<svg>
						<use xlink:href="#pmc-social-share-bar-show-more"></use>
					</svg>
				</a>
			</li>
		</ul>
	<div class="shareMore">
		<ul class="shareModal">
			<li>
				Share This Article				<a class="closeShare" href="#closeShare">
					<svg>
						<use xlink:href="#pmc-social-share-bar-close"></use>
					</svg>
				</a>
			</li>
							<li>
											<a data-href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dpinit%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;description=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod" href="https://pinterest.com/pin/create/link/?url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dpinit%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;description=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod"
											class="btn-pinterest"
											target="_blank"
																title="Pin it">
						<svg>
							<use xlink:href="#pmc-social-share-bar-pinit"></use>
						</svg>
						<span>
							Pin It						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.reddit.com/submit?url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dreddit%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;title=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod" href="https://www.reddit.com/submit?url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dreddit%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;title=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod"
											class="btn-reddit"
											target="_blank"
																title="Submit to Reddit">
						<svg>
							<use xlink:href="#pmc-social-share-bar-reddit"></use>
						</svg>
						<span>
							Reddit						</span>
					</a>
				</li>
							<li>
											<a data-href="whatsapp://send?text=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod%20-%20https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314" href="whatsapp://send?text=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod%20-%20https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314"
											class="btn-whatsapp"
																data-action="share/whatsapp/share"
											title="Share on WhatsApp">
						<svg>
							<use xlink:href="#pmc-social-share-bar-whatsapp"></use>
						</svg>
						<span>
							WhatsApp						</span>
					</a>
				</li>
							<li>
											<a data-href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dtumblr%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;posttype=link&#038;title=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https%3A%2F%2Frobbreport.com%2Fmotors%2Fcars%2Fspeedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314%2F%23utm_medium%3Dsocial%26utm_source%3Dtumblr%26utm_campaign%3Dsocial_bar%26utm_content%3Dtop%26utm_id%3D1234682314&#038;posttype=link&#038;title=Meet%20‘Hellucination,’%20Speedkore’s%20Latest%20Menacing%201,000%20HP%20Dodge%20Charger%20Restomod"
											class="btn-tumblr"
											target="_blank"
																title="Post to Tumblr">
						<svg>
							<use xlink:href="#pmc-social-share-bar-tumblr"></use>
						</svg>
						<span>
							Tumblr						</span>
					</a>
				</li>
							<li>
											<a href="javascript:window.print()"
											class="btn-print"
																title="Print This Page">
						<svg>
							<use xlink:href="#pmc-social-share-bar-print"></use>
						</svg>
						<span>
							Print						</span>
					</a>
				</li>
							<li>
											<a data-href="https://robbreport.com/motors/cars/speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314/#respond" href="https://robbreport.com/motors/cars/speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314/#respond"
											class="btn-comment"
																title="Talk">
						<svg>
							<use xlink:href="#pmc-social-share-bar-comment"></use>
						</svg>
						<span>
							Talk						</span>
					</a>
				</li>
					</ul>
	</div>
</div>

</div>
				<div class="post__featured-image">
	<img width="1000" height="562" src="https://robbreport.com/wp-content/uploads/2022/05/hellucination07.jpg?w=1000" class="attachment-landscape size-landscape" alt="Speedkore&#039;s 1968 Dodge Charger Hellucination" srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination07.jpg?w=1000 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination07.jpg?w=660 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination07.jpg?w=480 480w" sizes="95.39vw, (min-width: 668px) 1000px, (max-width: 668px) 660px, (max-width: 668px) 660px, (max-width: 480px) 480px" /><span class="c-image-credit c-image-credit--featured-image">
	Speedkore</span>
</div>


								<div class="post-content">
					<p><a  href="https://speedkore.com/"  rel="nofollow"  target="_blank"  >Speedkore</a> knows exactly how to get the best out of a classic American performance vehicle.</p>
<p></p>
<p>The custom shop was enlisted by Stellantis design chief Ralph Gilles to help reimagine his 1968 <a  href="https://robbreport.com/motors/cars/ringbrothers-1969-dodge-charger-restomod-captiv-1234658017/"  >Dodge Charger</a>. The resulting <a href="https://robbreport.com/tag/restomod/" id="auto-tag_restomod" data-tag="restomod">restomod</a> has been dubbed <a  href="https://speedkore.com/helllucination/"  rel="nofollow"  target="_blank"  >&ldquo;Hellucination&rdquo;</a> and it&rsquo;s as fast as it is mean thanks its 1,000 hp powerplant.</p>
<p>It makes sense that Gilles would turn to Speedkore to give the legendary muscle car some new life. Last year, the Wisconsin-based tuner <a  href="https://robbreport.com/motors/cars/kevin-harts-speedkore-dodge-charger-hellraiser-1234595163/"  >built a similar car for Kevin Hart</a>, though that one was based on the 1970 model year version of <a href="https://robbreport.com/tag/dodge/" id="auto-tag_dodge" data-tag="dodge">Dodge</a>&rsquo;s storied bruiser. The funnyman&rsquo;s restomod is nicknamed &ldquo;Hellraiser&rdquo; because of its massive 426 Hemi engine and sinister blacked-out look.</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style="min-width:50px;min-height:75px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="9"
>
	<div id="gpt-dsk-tab-mid-article1-uid0"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-mid-article1-uid0' )
								.setTargeting( 'pos', ["mid-article1","mid-article","mid"] )
								.setSubAdUnitPath("ros\/mid-article")
												.addSize([[2,2],[300,250],[620,350],[300,251]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>

<div class="related">
	<div class="related__inner">
		<h3 class="related__heading">Related Stories</h3>
		<ul class="related__list">
											<li class="related__item" data-index="1">
					<span class="arrow"></span>
					<a target="_blank" href="https://robbreport.com/motors/marine/intermarine-new-24m-yacht-expanding-decks-1234682124/">
						This Sleek New 81-Foot Yacht Has Wooden Decks That Fold Down When You Need More Space					</a>
				</li>
											<li class="related__item" data-index="2">
					<span class="arrow"></span>
					<a target="_blank" href="https://robbreport.com/motors/cars/1989-lamborghini-countach-25th-anniversary-edition-bring-a-trailer-auction-1234682129/">
						A Gorgeous 25th Anniversary Edition Lamborghini Countach Just Went Up for Auction					</a>
				</li>
											<li class="related__item" data-index="3">
					<span class="arrow"></span>
					<a target="_blank" href="https://robbreport.com/motors/cars/collection-air-cooled-porsches-auction-1234682230/">
						A Drool-Worthy Collection of More Than 30 Air-Cooled Porsches Is Up for Auction This Weekend					</a>
				</li>
					</ul>
	</div>
</div>
</p>
<div id="attachment_1234682332" class="wp-caption alignnone" style="max-width: 1000px;">

	<img class="wp-image-1234682332 size-large" src="https://robbreport.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="Inside the 7.0-liter Hellephant V-8" width="1000" height="562" data-lazy-src="https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?w=1000" data-lazy-srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=800,450 800w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="wp-image-1234682332 size-large" src="https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?w=1000" alt="Inside the 7.0-liter Hellephant V-8" width="1000" height="562" srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination01.jpg?resize=800,450 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
	<p class="wp-caption-text">

		Inside the 7.0-liter Hellephant V-8&nbsp;
		<span class="pmc-core-image-credit">
			Speedkore		</span>

	</p>

</div>

<p>Speedkore&rsquo;s latest Charger restomod is powered by a 7.0-liter Hellephant V-8 mated to an eight-speed ZF automatic gearbox. The engine in Gilles&rsquo;s car may be different than the one in Hart&rsquo;s, but both pump out a hair-raising 1,000 horses. The vehicle is built on top of a Speedkore frame with perimeter reinforcements and has carbon-fiber body panels, as well as a hood, floor pan and wheel-well tubs made from the same material. Gilles also had the coup&eacute; outfitted with a double A-arm front suspension from Detroit Speed and a custom-made four-bar diagonal link setup in the back.</p>
<p>While muscle car aficionados will be able to spot all the subtle differences between the two Chargers, there&rsquo;s no denying that Hart&#8217;s and Gilles&rsquo;s rides look strikingly similar. But, with these two models, the devil is definitely in the details. The designer&rsquo;s muscle car may look black from a distance but its carbon-fiber body has actually been finished in a glossy clear coat that allows you to see the material beneath. The headlamps and rear lights have also been replaced by Dapper Lighting LEDs that cast a ghostly glow. Finally, it rides on a set of custom-made HRE wheels wrapped in Michelin Pilot Sports 4S tires.</p>
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="HELLUCINATION | Hellephant Powered Carbon Fiber &#039;68 Charger Revealed" width="640" height="360" src="https://www.youtube.com/embed/sUy1gUoFt20?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Inside the Hellucination you&rsquo;ll find a carbon-fiber dashboard, door panels and seat backs. The vehicle&rsquo;s two seats were made by Gabe&rsquo;s Custom Interior and are done up in black and gray with orange contrast stitching, as is it&rsquo;s the three spoke steering wheel which has the Speedkore logo at its center. The cabin has also been equipped with a 2,000-watt, six-speaker Kicker audio system.</p>
<p>Unsurprisingly, Speedkore hasn&rsquo;t announced how much Gilles&rsquo;s Charger cost to build, but did say it spent two years working on the vehicle, <a  href="https://www.roadandtrack.com/news/a40104943/ralph-gilles-speedkore-charger-hellucination/"  rel="nofollow"  target="_blank"  >according to <em>Road &amp; Track</em></a>. No price was announced for Hart&rsquo;s Hellraiser, either, though a <a  href="https://www.tmz.com/2021/02/01/kevin-hart-buys-new-muscle-car-near-fatal-crash/"  rel="nofollow"  target="_blank"  >TMZ report at the time</a> put the cost at &ldquo;several hundred thousand dollars.&rdquo; We&rsquo;d imagine the Hellucination&rsquo;s price tag is in the same neighborhood.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-mid-article2-uid1"
		class="adw-300 adh-251" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid-article2","btf","mid-article","mid"] )
								.setSubAdUnitPath("ros\/mid-article2")
												.addSize([[300,251],[620,350],[300,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>Check out more photos of the Hellucination below:</p>
<div id="attachment_1234682330" class="wp-caption alignnone" style="max-width: 1000px;">

	<img class="alignnone wp-image-1234682330 size-large" src="https://robbreport.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="The Speedkore&#039;s 1968 Dodge Charger Hellucination from the front" width="1000" height="562" data-lazy-src="https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?w=1000" data-lazy-srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=800,450 800w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="alignnone wp-image-1234682330 size-large" src="https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?w=1000" alt="The Speedkore's 1968 Dodge Charger Hellucination from the front" width="1000" height="562" srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination03.jpg?resize=800,450 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
	<p class="wp-caption-text">

		
		<span class="pmc-core-image-credit">
			Speedkore		</span>

	</p>

</div>

</p>
<div id="attachment_1234682327" class="wp-caption alignnone" style="max-width: 1000px;">

	<img class="alignnone wp-image-1234682327 size-large" src="https://robbreport.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="A front 3/4 view of the Speedkore&#039;s 1968 Dodge Charger Hellucination" width="1000" height="562" data-lazy-src="https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?w=1000" data-lazy-srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=800,450 800w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="alignnone wp-image-1234682327 size-large" src="https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?w=1000" alt="A front 3/4 view of the Speedkore's 1968 Dodge Charger Hellucination" width="1000" height="562" srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination06.jpg?resize=800,450 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
	<p class="wp-caption-text">

		
		<span class="pmc-core-image-credit">
			Speedkore		</span>

	</p>

</div>

</p>
<div id="attachment_1234682331" class="wp-caption alignnone" style="max-width: 1000px;">

	<img class="alignnone wp-image-1234682331 size-large" src="https://robbreport.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="The Speedkore&#039;s 1968 Dodge Charger Hellucination&#039;s 7.0-liter Hellephant V-8" width="1000" height="562" data-lazy-src="https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?w=1000" data-lazy-srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=800,450 800w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="alignnone wp-image-1234682331 size-large" src="https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?w=1000" alt="The Speedkore's 1968 Dodge Charger Hellucination's 7.0-liter Hellephant V-8" width="1000" height="562" srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination02.jpg?resize=800,450 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
	<p class="wp-caption-text">

		
		<span class="pmc-core-image-credit">
			Speedkore		</span>

	</p>

</div>

</p>
<div id="attachment_1234682328" class="wp-caption alignnone" style="max-width: 1000px;">

	<img class="alignnone wp-image-1234682328 size-large" src="https://robbreport.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="A rear 3/4 view of the Speedkore&#039;s 1968 Dodge Charger Hellucination" width="1000" height="562" data-lazy-src="https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?w=1000" data-lazy-srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=800,450 800w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="alignnone wp-image-1234682328 size-large" src="https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?w=1000" alt="A rear 3/4 view of the Speedkore's 1968 Dodge Charger Hellucination" width="1000" height="562" srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination05.jpg?resize=800,450 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
	<p class="wp-caption-text">

		
		<span class="pmc-core-image-credit">
			Speedkore		</span>

	</p>

</div>

</p>
<div id="attachment_1234682329" class="wp-caption alignnone" style="max-width: 1000px;">

	<img class="alignnone wp-image-1234682329 size-large" src="https://robbreport.com/wp-content/plugins/lazy-load-0.7/images/1x1.trans.gif" alt="The Speedkore&#039;s 1968 Dodge Charger Hellucination speeding on a track" width="1000" height="562" data-lazy-src="https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?w=1000" data-lazy-srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=800,450 800w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="alignnone wp-image-1234682329 size-large" src="https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?w=1000" alt="The Speedkore's 1968 Dodge Charger Hellucination speeding on a track" width="1000" height="562" srcset="https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/05/hellucination04.jpg?resize=800,450 800w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>
	<p class="wp-caption-text">

		
		<span class="pmc-core-image-credit">
			Speedkore		</span>

	</p>

</div>
</p>

<div class="related">
	<div class="related__inner">
		<h3 class="related__heading">Related Stories</h3>
		<ul class="related__list">
											<li class="related__item" data-index="1">
					<span class="arrow"></span>
					<a target="_blank" href="https://robbreport.com/motors/marine/intermarine-new-24m-yacht-expanding-decks-1234682124/">
						This Sleek New 81-Foot Yacht Has Wooden Decks That Fold Down When You Need More Space					</a>
				</li>
											<li class="related__item" data-index="2">
					<span class="arrow"></span>
					<a target="_blank" href="https://robbreport.com/motors/cars/1989-lamborghini-countach-25th-anniversary-edition-bring-a-trailer-auction-1234682129/">
						A Gorgeous 25th Anniversary Edition Lamborghini Countach Just Went Up for Auction					</a>
				</li>
											<li class="related__item" data-index="3">
					<span class="arrow"></span>
					<a target="_blank" href="https://robbreport.com/motors/cars/collection-air-cooled-porsches-auction-1234682230/">
						A Drool-Worthy Collection of More Than 30 Air-Cooled Porsches Is Up for Auction This Weekend					</a>
				</li>
					</ul>
	</div>
</div>
				</div>
				<div class="tag-list">
	<h3 class="tags-header">Read More On:</h3>
	<ul class="tag-list__list">
		<li class="tag-list__tag"><a href="https://robbreport.com/tag/dodge/">Dodge</a></li><li class="tag-list__tag"><a href="https://robbreport.com/tag/novid/">NoVid</a></li><li class="tag-list__tag"><a href="https://robbreport.com/tag/restomod/">Restomod</a></li>	</ul>
</div>
			</article>

						<div class="newsletter-link">

				<span>Like this article? Get the Robb Report newsletter for similar stories delivered straight to your inbox.</span>
				<a href="https://pages.email.robbreport.com/signup">
					sign up				</a>
			</div>
			
				<div class="admz" id="adm-native-article-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-RR-desktop-article-native-uid4"
		class="" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'nativecontent', 'gpt-RR-desktop-article-native-uid4' )
																.setSubAdUnitPath("native\/vertical")
												.addSize([[3,3]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
			<section class="sectioner sectioner--featured-category pag-article-triptych">
	<header class="section-header">
		<h2 class="section-header__heading pag-uppercase">
			Penske Luxury		</h2>
		<span class="sectioner-header__link">
			<span>Sponsored Content</span>
			<a href="https://www.penskeluxury.com/" target="_blank">
				<img src="https://robbreport.com/wp-content/themes/pmc-robbreport-2017-v2/plugins/penske-automotive-group/assets/images/pag-logo-black.svg"/>
			</a>
		</span>
	</header>
	<div class="article-pag-stories">
								<article
				class="featured-category__story featured-category__story--primary article-triptych0">
				<a href="https://www.penskeluxury.com/detail.aspx?iid=21365458" target="_blank" class="pag-car-item">
					<div class="featured-image">
						<img src="https://cdn.ebizautos.media/used-2017-porsche-911-carrerascoupe-11615-21365458-2-640.jpg"/>
					</div>
					<div class="entry">
						<h3 class="entry__heading">
							Vehicle Spotlight: 2017 Porsche 911 Carrera S Coupe						</h3>
						<span class="entry__category">
							<span class="pag_next pag-uppercase learn-more">
								Learn More							</span>
							<span>
								<img class="pag-arrow" src="https://robbreport.com/wp-content/themes/pmc-robbreport-2017-v2/plugins/penske-automotive-group/assets/images/arrow.svg"/>
							</span>
						</span>
					</div>
				</a>
			</article>
								<article
				class="featured-category__story featured-category__story--primary article-triptych1">
				<a href="https://www.penskeluxury.com/detail.aspx?iid=21368659" target="_blank" class="pag-car-item">
					<div class="featured-image">
						<img src="https://cdn.ebizautos.media/used-2020-porsche-911-carrerascoupe-759-21368659-2-640.jpg"/>
					</div>
					<div class="entry">
						<h3 class="entry__heading">
							Vehicle Spotlight: 2020 Porsche 911 Carrera S Coupe						</h3>
						<span class="entry__category">
							<span class="pag_next pag-uppercase learn-more">
								Learn More							</span>
							<span>
								<img class="pag-arrow" src="https://robbreport.com/wp-content/themes/pmc-robbreport-2017-v2/plugins/penske-automotive-group/assets/images/arrow.svg"/>
							</span>
						</span>
					</div>
				</a>
			</article>
								<article
				class="featured-category__story featured-category__story--primary article-triptych2">
				<a href="https://www.penskeluxury.com/detail.aspx?iid=21169264" target="_blank" class="pag-car-item">
					<div class="featured-image">
						<img src="https://cdn.ebizautos.media/used-2020-porsche-911-carrerascoupe-759-21169264-2-640.jpg"/>
					</div>
					<div class="entry">
						<h3 class="entry__heading">
							Vehicle Spotlight: 2020 Porsche 911 Carrera S Coupe						</h3>
						<span class="entry__category">
							<span class="pag_next pag-uppercase learn-more">
								Learn More							</span>
							<span>
								<img class="pag-arrow" src="https://robbreport.com/wp-content/themes/pmc-robbreport-2017-v2/plugins/penske-automotive-group/assets/images/arrow.svg"/>
							</span>
						</span>
					</div>
				</a>
			</article>
			</div>
</section>
						
			
		</div>

		<div class="sidebar">

		<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:160px;min-height:277px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-ros-railtop-uid5"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-dsk-tab-ros-railtop-uid5' )
								.setTargeting( 'pos', ["rail-top","atf"] )
								.setSubAdUnitPath("ros\/rightrail-top")
												.addSize([[300,600],[160,600],[300,252]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<!-- Magazine Subscription CTA -->
<div class="signup-newsletter-sidebar">
	<div class="header-subscribe__container-inner" style="background-color:#ffffff">
		<div class="header-get__magazine-container">
	<div class="gtm-sub-cover">
	<img src="https://robbreport.com/wp-content/uploads/2022/03/RR_2022_03_343x408.png" alt="magazine cover" class="gtm-cover">
</div>
	<div class="gtm-sub-container">
		<div class="subscription-header">
	<h2>
		Get the Magazine!	</h2>
</div>
<div class="gtm-sub-offer">
	<p>Subscribe today<span style="color: #000000">! </span>Plus, get digital magazine access and <strong>a free tote bag.</strong></p>
</div>
	</div>
	<div class="gtm-content">
	<div>
		<a href="https://rbr.secure.darwin.cx/I23ATN1R" class="button header-subscribe__subscribe" style="background-color: #e02020">
			Subscribe Today!		</a>
	</div>
	<div>
		<a href="https://rbr.pcdfusion.com/pcd/Order?iKey=7**CS1" class="header-subscribe__give-the-gift hide">
			<p>Give the Gift of Luxury</p>		</a>
	</div>
</div>
</div>
	</div>
</div>
<div class="module module--latest-galleries">
	<h3 class="module__heading">Latest Galleries in Cars</h3>
				<article class="module-article">
				<div class="module-article__thumbnail featured-image">
					<a href="https://robbreport.com/motors/cars/gallery/7-automotive-companies-transforming-land-rovers-defenders-1234674902/">
						<img width="1000" height="563" src="https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?w=1000" class="attachment-small size-small" alt="Himalaya El Diablo" srcset="https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/04/El_Diablo.jpg?resize=800,450 800w" sizes="(max-width: 1000px) 100vw, 1000px" />					</a>
				</div>
									<span class="entry__category">Land Rover</span
									<h4 class="module-article__heading">
					<a href="https://robbreport.com/motors/cars/gallery/7-automotive-companies-transforming-land-rovers-defenders-1234674902/">7 Automotive Brands Transforming Classic Land Rover Defenders Into Modern Marvels</a>
				</h4>
			</article>
						<article class="module-article">
				<div class="module-article__thumbnail featured-image">
					<a href="https://robbreport.com/motors/cars/gallery/genius-at-work-amalgam-collection-1234662511/">
						<img width="1000" height="563" src="https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?w=1000" class="attachment-small size-small" alt="Amalgam Collection" srcset="https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg 1000w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=150,84 150w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=300,169 300w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=768,432 768w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=980,551 980w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=640,360 640w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=320,180 320w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=660,371 660w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=480,270 480w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=960,540 960w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=230,129 230w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=184,103 184w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=170,96 170w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=600,338 600w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=125,70 125w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=110,62 110w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=285,160 285w, https://robbreport.com/wp-content/uploads/2022/03/Amalgam_Collection3.jpg?resize=800,450 800w" sizes="(max-width: 1000px) 100vw, 1000px" />					</a>
				</div>
									<span class="entry__category">NoVid</span
									<h4 class="module-article__heading">
					<a href="https://robbreport.com/motors/cars/gallery/genius-at-work-amalgam-collection-1234662511/">How These Model Makers Painstakingly Replicate Formula 1 Cars for Your Home</a>
				</h4>
			</article>
			</div>
	<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-dsk-tab-ros-railbottom-uid6"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-dsk-tab-ros-railbottom-uid6' )
								.setTargeting( 'pos', ["rail-bottom","btf"] )
								.setSubAdUnitPath("ros\/rightrail-bottom")
												.addSize([[300,250],[300,251]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>

			<div class="module">
											</div>

			
</div>
	</div>

		</div><!-- /.site-wrap -->
		<div class="site-wrap footer">
							<div class="margin-top-large margin-bottom-large">
									</div>
				<div class="sister-links">
	<h3><span>More From Our Brands</span></h3>
	<ul id="property-snippets">
		
<article class="more__article feed-WWD">
	<a href="https://wwd.com/eye/lifestyle/custom-mosaics-enjoy-a-renaissance-during-pandemic-spurred-home-design-boom-1235185041/" target="_blank">
		<div class="more__thumbnail">
			<img
				src="https://wwd.com/wp-content/uploads/2022/05/NewRavenna_ToDyeFor.jpg?w=300"
				width="230"
				height="135"
				srcset="https://wwd.com/wp-content/uploads/2022/05/NewRavenna_ToDyeFor.jpg?w=300 300w, https://wwd.com/wp-content/uploads/2022/05/NewRavenna_ToDyeFor.jpg?w=600 600w"
				sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
				alt="WWD"
			/>
		</div>
		<div class="more__entry-content">
			<span class="more__category">WWD</span>
			<h4 class="more__entry-heading">Custom Mosaics Enjoy a Renaissance During Pandemic-spurred Home Design Boom</h4>
		</div>
	</a>
</article>

<article class="more__article feed-Sportico">
	<a href="https://www.sportico.com/business/commerce/2022/liverpool-champions-league-fenway-sports-growth-1234676299/" target="_blank">
		<div class="more__thumbnail">
			<img
				src="https://www.sportico.com/wp-content/uploads/2022/05/AP22148769353625-e1653833372378.jpg?w=300"
				width="230"
				height="135"
				srcset="https://www.sportico.com/wp-content/uploads/2022/05/AP22148769353625-e1653833372378.jpg?w=300 300w, https://www.sportico.com/wp-content/uploads/2022/05/AP22148769353625-e1653833372378.jpg?w=600 600w"
				sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
				alt="Sportico"
			/>
		</div>
		<div class="more__entry-content">
			<span class="more__category">Sportico</span>
			<h4 class="more__entry-heading">Liverpool Lost the Champions League but $10B Fenway Sports Set for Growth</h4>
		</div>
	</a>
</article>

<article class="more__article feed-Variety">
	<a href="https://variety.com/2022/music/news/ronnie-hawkins-dead-the-band-rockabilly-1235280834/" target="_blank">
		<div class="more__thumbnail">
			<img
				src="https://variety.com/wp-content/uploads/2022/05/ronnie-hawkins-dead.jpg?w=300"
				width="230"
				height="135"
				srcset="https://variety.com/wp-content/uploads/2022/05/ronnie-hawkins-dead.jpg?w=300 300w, https://variety.com/wp-content/uploads/2022/05/ronnie-hawkins-dead.jpg?w=600 600w"
				sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
				alt="Variety"
			/>
		</div>
		<div class="more__entry-content">
			<span class="more__category">Variety</span>
			<h4 class="more__entry-heading">Ronnie ‘Hawk’ Hawkins, Rockabilly Singer and Mentor to the Band, Dies at 87</h4>
		</div>
	</a>
</article>

<article class="more__article feed-ArtNews">
	<a href="https://www.artnews.com/art-news/news/samella-lewis-dead-who-was-african-american-art-historian-1234630302/" target="_blank">
		<div class="more__thumbnail">
			<img
				src="https://www.artnews.com/wp-content/uploads/2021/02/Samella-Lewis.jpg?w=300"
				width="230"
				height="135"
				srcset="https://www.artnews.com/wp-content/uploads/2021/02/Samella-Lewis.jpg?w=300 300w, https://www.artnews.com/wp-content/uploads/2021/02/Samella-Lewis.jpg?w=600 600w"
				sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
				alt="ArtNews"
			/>
		</div>
		<div class="more__entry-content">
			<span class="more__category">ArtNews</span>
			<h4 class="more__entry-heading">Samella Lewis, Writer Who Shaped African American Art History, Dies at 98</h4>
		</div>
	</a>
</article>

<article class="more__article feed-Dirt">
	<a href="https://www.dirt.com/gallery/more-dirt/real-estate-listings/logan-levy-house-hollywood-hills-1203562756/" target="_blank">
		<div class="more__thumbnail">
			<img
				src="https://www.dirt.com/wp-content/uploads/2022/05/LoganLevyHouse_HH_FI.jpg?w=300"
				width="230"
				height="135"
				srcset="https://www.dirt.com/wp-content/uploads/2022/05/LoganLevyHouse_HH_FI.jpg?w=300 300w, https://www.dirt.com/wp-content/uploads/2022/05/LoganLevyHouse_HH_FI.jpg?w=600 600w"
				sizes="(max-width: 959px) 46%, (max-width: 1259px) 22%, 300px"
				alt="Dirt"
			/>
		</div>
		<div class="more__entry-content">
			<span class="more__category">Dirt</span>
			<h4 class="more__entry-heading">Summer Too Hot? Stay Ultra-Cool With This Groovy Modernist House in the Hills</h4>
		</div>
	</a>
</article>
	</ul>
</div>

			<footer id="site-footer" class="site-footer">
			<div class="site-footer__wrap-inner">
			<div class="site-footer__right">
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Robb Report						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-main-menu" class="menu"><li id="menu-item-2500207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500207"><a href="https://robbreport.com/company-profile/">About Us</a></li>
<li id="menu-item-2931547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2931547"><a href="https://robbreport.com/accessibility/">Accessibility</a></li>
<li id="menu-item-2500206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500206"><a href="https://robbreport.com/advertise/">Advertise</a></li>
<li id="menu-item-2500095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500095"><a href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-2720433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720433"><a href="https://robbreport.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2724163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2724163"><a href="http://robbreport.com/international-partners/">International</a></li>
<li id="menu-item-2841313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2841313"><a href="https://pmc.com">PMC Fashion &amp; Luxury</a></li>
</ul>				</nav>
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Legal						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-legal-menu" class="menu"><li id="menu-item-2712947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2712947"><a href="http://pmc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-2712948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2712948"><a href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></li>
<li id="menu-item-2796189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2796189"><a href="http://optout.aboutads.info/">AdChoices</a></li>
<li id="menu-item-2796188" class="privacy-consent menu-item menu-item-type-custom menu-item-object-custom menu-item-2796188"><a href="#">Privacy Preferences</a></li>
<li id="menu-item-2712949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2712949"><a href="http://pmc.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2500212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500212"><a href="https://robbreport.com/reprints-2/">Reprints / Permissions</a></li>
<li id="menu-item-2500211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500211"><a href="https://robbreport.com/ipad-faq/">FAQ</a></li>
<li id="menu-item-2889196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2889196"><a href="https://pmc.com/opt-out">Do Not Sell My Personal Information</a></li>
</ul>				</nav>
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Subscribe/Purchase						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-subscribe-purchase-menu" class="menu"><li id="menu-item-2769060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769060"><a href="https://rbr.pcdfusion.com/pcd/Order?iKey=I**WFT">Subscribe to Robb Report</a></li>
<li id="menu-item-2769061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769061"><a href="https://rbr.pcdfusion.com/pcd/shoppingcart/store/70">Purchase Back Issues</a></li>
<li id="menu-item-2769062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769062"><a href="https://rbr.pcdfusion.com/pcd/Order?iKey=F**CS1">Give a Gift</a></li>
</ul>				</nav>
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Subscriber Services						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-subscriber-services-menu" class="menu"><li id="menu-item-2769064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769064"><a href="https://robbreport.com/rrcustomerservice">Renew</a></li>
<li id="menu-item-2769065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769065"><a href="https://robbreport.com/rrcustomerservice">Change Your Address</a></li>
<li id="menu-item-2769066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769066"><a href="https://robbreport.com/rrcustomerservice">Pay your Invoice</a></li>
<li id="menu-item-2769068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769068"><a href="https://robbreport.com/rrcustomerservice">Additional Services</a></li>
<li id="menu-item-2769069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769069"><a href="https://robbreport.com/rrcustomerservice">Digital Subscription FAQ</a></li>
<li id="menu-item-2769070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2769070"><a href="http://robbreport.com/contact-us/">Email Us</a></li>
</ul>				</nav>
				<nav class="site-footer__nav-main">
					<h2 class="site-footer__right-header">Connect						<svg width="16" height="18" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><title>down caret</title><path d="M1395 736q0 13-10 23l-466 466q-10 10-23 10t-23-10l-466-466q-10-10-10-23t10-23l50-50q10-10 23-10t23 10l393 393 393-393q10-10 23-10t23 10l50 50q10 10 10 23z"></path></svg>
					</h2>
					<ul id="menu-footer-connect" class="menu"><li id="menu-item-2500085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500085"><a href="https://www.facebook.com/robbreport">Facebook</a></li>
<li id="menu-item-2500086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500086"><a href="https://twitter.com/robbreport">Twitter</a></li>
<li id="menu-item-2500087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500087"><a href="https://instagram.com/robbreport">Instagram</a></li>
<li id="menu-item-2500088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500088"><a href="http://www.youtube.com/robbreport">YouTube</a></li>
</ul>				</nav>
			</div>
		</div>
	
	<div class="site-footer-bottom">
	<div class="logo-footer">
		<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg"><title>Robb Report</title><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg>
	</div> <!-- logo -->
	<h6 class="site-footer-copyright">
		Robb Report is a part of Penske Media Corporation. &copy; 2022 Robb Report Media, LLC. All Rights Reserved.	</h6>
	<h6 class="site-footer-copyright">Powered by WordPress.com VIP</h6>
</div>

</footer>

		</div><!-- /.site-wrap end -->

				<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		
<div id="amzn-assoc-ad-f9a0ea9a-9983-469a-a29f-aa6edce656ca"></div>
<script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=f9a0ea9a-9983-469a-a29f-aa6edce656ca"></script>
<div id="pmc-gallery-modal"></div><script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out']" );
		var gdpr = document.querySelectorAll( "#menu-footer-legal-menu .menu-item.privacy-consent" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

		if ( 'CA' !== pmc_fastly_geo_data.region && 'EU' !== pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
<script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/robbreport.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-ga-event-tracking-js-extra'>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</script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-reg-rd-overlay-js-js-extra'>
var pmc_region_redirect_overlay = {"dnd_duration":"30","countries":["au"],"overlay_html":{"au":"Looking for Robb Report AU?<a href=\"https:\/\/robbreport.com.au\/\">Click here to visit our AU site<\/a>\n"}};
</script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/robbreport.com\/motors\/cars\/speedkore-ralph-gilles-dodge-charger-hellucination-restomod-1000-hp-1234682314\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script type="text/javascript" src="https://robbreport.com/_static/??-eJytkNFOwzAMRX+INExo1XhAfApyEy9zSZNiJx39e7x2mkDigWo8Jb6xj5Vjz6Oh5GL1KLYXW5NHFpcZm4FS08uD1Q6XU8FU7BhroCR2HJz5fu/FROoYmJQyYfKZ1/yjIs8GP3VaKGv3rnn8/eXedVcgpYnwvKz5kWzBh5xDRFMTTeoCooEEcS7kFkOoC4spDO6dUtjCnchj1gRm5AspgJnLWt6DWWvwmxQyBrWuhydGV0zWryrRgggWsV2l6C/wa/5XrGRHKkxOwGg6YPt2Ix15mfX/gLrJ7+V1eNm1+6f20LbPh/4LeJMNvA==" ></script><script src='https://s.swiftypecdn.com/cc/ugBUduE7b_nKgZzc4mb3.js?ver=2.1' id='pmc-swiftype-crawler-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"ugBUduE7b_nKgZzc4mb3","redirect_to":"\/results","home_url":"https:\/\/robbreport.com\/","placeholder_image":"","image_size":"medium","sort_field":"_score","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":false,"name":"Tags"},"articles":{"include":true,"name":"Articles"}},"author_list":[],"date_filters":{"date_options:radio-options":{"title":"Date Filter","default_option":0},"content_type_facet:checkbox-facet":[],"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"author_facet:checkbox-facet":[]},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","issue-article":"Article","page":"Page","pmc_list":"List","pmc-gallery":"Gallery","pmc-lst-gallery":"Gallery"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search Robb Report Stories","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Topics","tags":"Tags","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script id='pmc_sticky_rail_ads-js-js-extra'>
var pmc_sticky_rail_ads = {"rail_selector":".container","first_ad_selector":"#adm-widget-b-dsk-tab-ros-rail-top","second_ad_selector":"#adm-widget-b-dsk-tab-ros-rail-bottom","nav_bar_selector":".header-nav","admin_bar_selector":"#wpadminbar","first_ad_limit":"250","ad_container_width":"320","is_dynamic_content":""};
</script>
<script type="text/javascript" src="https://robbreport.com/_static/??-eJylk1FywiAQhi9UQmKnUR86fegRegISVksElu5CND190aQZnXE6Wt+Yhf344QO5D6JFH8FHGWzaGs8yuFacj3lvNnEIIBUzRJYdy4+p9I4uoM/NXDjji46f5P+Av6V2BgoDD/Byy8ZsE6lo0N+TrWNhTUOKDLDswWskyS2htRE35gBaVkUpu68ENIiLiWu7xE9wMIIJm4YgIEWxKKul6BeSY47XjnGdyzmb5LWFR0CK8iAjHielncAeyKqBb6O1SHBETBKaZKw+qTVxznOjBKXdkTR6jHCISdm8QA1Af7m06nsQFpUWZbE8do+aCkav7mucC/cnbhAdkPLb6QaM13C4+SXny98NgpSxGcnnH+Ry5tppXJpZHcSg2p2oymItHepks6STKxERLUsCzv+MTZ+VGQ14pTJt8eZeq/rluV7V9XrV/QAxv48R" ></script><script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'179287740',post:'1234682314',tz:'-4',srv:'robbreport.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '179287740', '1234682314' ]);
</script>
		
	<script src="//dc8xl0ndzn2cb.cloudfront.net/js/robbreportcom/v0/keywee.min.js" type="text/javascript" async></script>
<!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
function global_urlhashchanged() {

	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split( '.' );
	var tracking_domain = tmp_td[ tmp_td.length - 2 ] + "." + tmp_td[ tmp_td.length - 1 ];

	// Build the current image
	var imgname = location.hash.replace( '#', '' );

	// Track PV in GA
	try {
		ga( 'send', 'pageview', location.pathname + location.hash );
	} catch( err ) {}

	// SADE-103 - removed comscore pageview, this is being loaded via the 'pmc-comscore' plugin
	// PMCVIP-2580. Try PV in Keywee
	try {
		if ( typeof window.snowplowKW == 'function' ) {
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}
	// Track Quantcast
	try {
		_qevents.push([
			{ qacct:"p-31f3D02tYU8zY" } // PMC P-Code
		]);
	} catch( err ) {}

	/**
	 * Track pageview end
	 */
}
</script>

	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" class="optanon-category-C0004" src="//assets.pinterest.com/js/pinit.js" async defer ></script>
	<script type="text/javascript" async src="https://load.instinctiveads.com/i.js" class="script-mobile optanon-category-C0004"></script>


		<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"1","content_consumed":"1","play":"1","_100_percent_played":"1","error":"0","show_ad":"0","skip_ad":"1"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll --><script>
window.fbAsyncInit = function() {
	FB.init({
		appId : '445395315547478',
		xfbml : true,
		version	: 'v2.4'
	});
};

(function(d, s, id){
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) {return;}
	js = d.createElement(s); js.id = id;
	js.async = true;
	js.defer = true;
	js.src = "//connect.facebook.net/en_US/sdk.js";
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
		<!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Pinit -->	<!-- get credit in Pinterest's algorithm for user sharing -->
	<script type="text/javascript" class="optanon-category-C0004" src="//assets.pinterest.com/js/pinit.js" async defer></script>
<!-- end pmc-tags-bottom Pinit --><!-- pmc-tags-bottom treasuredata --><script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	function treasureDataClickHandler(event) {
		var t = event.currentTarget;
		var xid = t.getAttribute('data-xid');
		if(xid === null) {
			var match = /xid:([^&/])*/gm.exec(t.href);
			if(match !== null) {
				xid = match[0];
			}
		}
		xid = xid !== null ? xid.replace('xid:', '') : null;
		var price = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['price'] : t.getAttribute('data-price');
		var product_name = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['name'] : t.getAttribute('data-product-name');
		if((xid !== null && xid.length > 0) || (product_name !== null && product_name.length > 0)) {
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('ecommerce_click', {href: t.href, xid: xid, data_price: price, data_product_name: product_name});
				});
			} catch(e) {}
		}
		if(/(sign up|subscribe|newsletter)/.test(t.innerHTML.toLowerCase())) {
			var payload = {source_id: t.className, source_value: t.innerHTML.trim(), email: ''};
			while((t = t.parentElement) !== null) {
				if(t.tagName == 'FORM') {
					Array.from(t.elements).forEach(function(el) {
						if(el.name !== null && el.name.toLowerCase() == 'source') {
							payload.source_id = el.id;
							payload.source_value = el.value;
						}
						if((el.name !== null && el.name.toLowerCase().indexOf('email') >= 0) || (el.id !== null && el.id.toLowerCase().indexOf('email') >= 0)) {
							payload.email = el.value;
						}
					});
				}
			}
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('newsletter_signup_click', payload);
				});
			} catch(e) {}
		}
	}
	['a', 'button'].forEach(function(tag) {
		Array.from(document.getElementsByTagName(tag)).forEach(function(el) {
			el.addEventListener('click', treasureDataClickHandler);
		});
	});
</script>
<!-- end pmc-tags-bottom treasuredata --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript" class="optanon-category-C0002">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="https://pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
window.pmc = window.pmc || {};
window.pmc.analytics = window.pmc.analytics || [];

function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		window.pmc.analytics.push(function() {
			window.pmc.analytics.track_pageview( location.pathname + location.hash );
		});
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore unless it's a gallery and has been tracked
	if ( window.pmc.comscoreTracked && -1 === window.pmc.comscoreTracked.indexOf( document.location.href ) ) {
		try {
			setTimeout(function(){var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width + 'x' + screen.height) + "&amp;rn=" + (new Date()).getTime();var i = new Image();i.src = url;}, 1);

			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

		} catch(err) {}
	}

	
	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

	if ( ! scrollSubscriber ) {
		var digiohVisitorFromEmail = !! 0;

		(function(){
			window.setTimeout(
				function() {
					var tag = document.createElement( 'script' );
					tag.type = "text/javascript";
					tag.src   = "https://www.lightboxcdn.com/vendor/6e93115d-221f-4609-b998-b9fe0668e9eb/lightbox_speed.js";
					tag.async = true;

					var parent = document.getElementsByTagName( 'script' )[0];
					parent.parentNode.insertBefore( tag, parent );
				},
				500
			);
		})();
	}
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Keywee -->
<script src="https://dc8xl0ndzn2cb.cloudfront.net/js/robbreportcom/v0/keywee.min.js" type="text/javascript" class="optanon-category-C0004" async></script>
<!-- end pmc-tags-bottom Keywee --><!-- pmc-tags-bottom SkimLinks -->
<script type="text/javascript" class="optanon-category-C0004" src="https://s.skimresources.com/js/87443X1569519.skimlinks.js" async></script>
<!-- end pmc-tags-bottom SkimLinks --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_robbreport" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_robbreport.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom -->		<script>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</script>		<!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
	</body>
</html>
